Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 22 Aug 2014, 23:53
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
[Not Resolved] Lexmark S-Series Scanner Drivers
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 2 [22 Posts]   Goto page: 1, 2 Next
Author Message
Arefacti

Joined: 10 Oct 2012
Posts: 165

PostPosted: Sun 09 Dec 2012, 14:57    Post subject:  [Not Resolved] Lexmark S-Series Scanner Drivers  

Hello,
now, my wifi lexmark s305 works fine !
is anybody know if the scanner can works too ?
Thanks !

Last edited by Arefacti on Wed 12 Dec 2012, 12:03; edited 1 time in total
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9040
Location: Stratford, Ontario

PostPosted: Sun 09 Dec 2012, 15:00    Post subject:  

1. What Puppy are you using?

2. What printer driver did you use? The lexmark_inkjet_legacy-1.0.1.pet?

3. Are you connected by USB or WIFI?

4. Have you tried running Xsane or Peasyscan? What happens?
Back to top
View user's profile Send private message 
Arefacti

Joined: 10 Oct 2012
Posts: 165

PostPosted: Sun 09 Dec 2012, 15:34    Post subject:  

rcrsn51 wrote:
1. What Puppy are you using?

2. What printer driver did you use? The lexmark_inkjet_legacy-1.0.1.pet?

3. Are you connected by USB or WIFI?

4. Have you tried running Xsane or Peasyscan? What happens?


metropuppy, lexmark s305 printer/scanner with lexmark_injet_legacy-1.0.1.pet, connected in wifi.

I install xsane-0.996-i386.pet, so when I start, it asked to me (in a yellow window), if my scanner is usb parallel or scsi or QUIT.
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9040
Location: Stratford, Ontario

PostPosted: Sun 09 Dec 2012, 15:52    Post subject:  

Arefacti wrote:
lexmark s305 printer/scanner with lexmark_injet_legacy-1.0.1.pet, connected in wifi.

This package also contains a scanner driver that claims to support your S305.
Quote:
I install xsane-0.996-i386.pet, so when I start, it asked to me (in a yellow window), if my scanner is usb parallel or scsi or QUIT.

Select USB. Wait a while. This driver is VERY SLOW.
Back to top
View user's profile Send private message 
Arefacti

Joined: 10 Oct 2012
Posts: 165

PostPosted: Mon 10 Dec 2012, 03:10    Post subject:    

so long as that? an hour and nothing happen?
I'll be a skeleton in front of my PC !
Back to top
View user's profile Send private message 
Arefacti

Joined: 10 Oct 2012
Posts: 165

PostPosted: Mon 10 Dec 2012, 06:08    Post subject:  

..... Mr. Green

...I went shopping, I made a hole in the wall (work in my house) .. and now ..nothing

"what's up Doc" ?
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9040
Location: Stratford, Ontario

PostPosted: Mon 10 Dec 2012, 09:17    Post subject:  

I own a Lexmark Pro 905 that uses the same driver as your S305 and the driver works with it. But the Lexmark site is unclear as to the correct scanner driver for an S305.

1. Connect the unit directly to your computer by a USB cable and try again. It should detect in a maximum of 30 seconds.

2. If not, install the following PET. When you run Xsane, there will be two choices. Try them both.
lexmark_scan_legacy-1.1.1.pet
Description 
pet

 Download 
Filename  lexmark_scan_legacy-1.1.1.pet 
Filesize  271.64 KB 
Downloaded  400 Time(s) 
Back to top
View user's profile Send private message 
Arefacti

Joined: 10 Oct 2012
Posts: 165

PostPosted: Mon 10 Dec 2012, 11:24    Post subject:  

The scanner works fine with a usb cable but not without.
perhaps it's impossible in wifi ? Sad
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9040
Location: Stratford, Ontario

PostPosted: Mon 10 Dec 2012, 11:28    Post subject:  

Arefacti wrote:
The scanner works fine with a usb cable but not without. perhaps it's impossible in wifi ? Sad

Using which driver? The original one or the new PET?

Did you try the new PET using wifi?
Back to top
View user's profile Send private message 
Arefacti

Joined: 10 Oct 2012
Posts: 165

PostPosted: Mon 10 Dec 2012, 11:47    Post subject:  

rcrsn51 wrote:
Arefacti wrote:
The scanner works fine with a usb cable but not without. perhaps it's impossible in wifi ? Sad

Using which driver? The original one or the new PET?

Did you try the new PET using wifi?


Don't be offensed, please :

you want more precision for help me better and it's very nice, but, I need too you to be also most precise because I don't understand very very well the English language.

So, what do you want I try exactly ?
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9040
Location: Stratford, Ontario

PostPosted: Mon 10 Dec 2012, 11:55    Post subject:  

You said that the scanner works with USB. Was this before or after you installed the lexmark_scan_legacy-1.1.1.pet?
Back to top
View user's profile Send private message 
Arefacti

Joined: 10 Oct 2012
Posts: 165

PostPosted: Tue 11 Dec 2012, 02:43    Post subject:  

rcrsn51 wrote:
You said that the scanner works with USB. Was this before or after you installed the lexmark_scan_legacy-1.1.1.pet?


Hi rcrsn51,

the scanner works with usb before I installed the lexmark_scan_legacy-1.1.1.pet.
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9040
Location: Stratford, Ontario

PostPosted: Tue 11 Dec 2012, 09:35    Post subject:  

1. Now install the lexmark_scan_legacy-1.1.1.pet.

2. Test it with USB. Does it work?

3. Test it with WIFI. Does it work?
Back to top
View user's profile Send private message 
Arefacti

Joined: 10 Oct 2012
Posts: 165

PostPosted: Tue 11 Dec 2012, 11:26    Post subject:  

rcrsn51 wrote:
1. Now install the lexmark_scan_legacy-1.1.1.pet.

2. Test it with USB. Does it work?

3. Test it with WIFI. Does it work?


The scanner works with USB

The scanner don't work with wifi

thanks
Arefacti
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9040
Location: Stratford, Ontario

PostPosted: Tue 11 Dec 2012, 11:59    Post subject:  

Arefacti wrote:
The scanner don't work with wifi

C'est dommage.

Lexmark has another scanner driver that they claim works with wifi. But it does not list your S305 as a compatible model.

So there is nothing else to try.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 2 [22 Posts]   Goto page: 1, 2 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0696s ][ Queries: 13 (0.0065s) ][ GZIP on ]