Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 20 Oct 2014, 21:11
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Slacko 5.4 on laptop suspending problem
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
liro

Joined: 28 Jul 2012
Posts: 149

PostPosted: Fri 07 Dec 2012, 16:04    Post subject:  Slacko 5.4 on laptop suspending problem  

When I first started using Puppy earlier this year, I originally decided to use Wary, thinking it might be more suitable for my oldish laptop (IBM Thinkpad X31), but eventually changed to Slacko 5.3.3, which has run fine for me since.

One of the main reasons I stopped using Wary was due to a problem with "suspension" on closing the laptop lid. It would suspend okay, but on reopening the lid it wouldn't wake up again, leaving me with a black screen and having to reboot. After spending too much time messing about with the ACPI settings, I eventually gave up and started using Slacko instead.

Now... I've just tested out Slacko 5.4 and unfortunately this same suspension problem I had with Wary has reappeared in the newer version of Slacko.

Does anyone know what has changed from Slacko 5.3.3 to Slacko 5.4 for this problem to have come back? (and if so, how I can fix it). If there's no simple solution, I think I'll just stick with 5.3.3 for now...

Thanks.
Back to top
View user's profile Send private message 
darkcity


Joined: 23 May 2010
Posts: 2462
Location: near here

PostPosted: Sun 09 Dec 2012, 18:29    Post subject:  

Hi liro

I recommend you report it as a bug here-
Slacko-5.4 feedback and bug reports

It may have something to do with some build options in Woof2.

Out of interest, which Wary version were you using?

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send private message Visit poster's website 
liro

Joined: 28 Jul 2012
Posts: 149

PostPosted: Sun 09 Dec 2012, 22:13    Post subject:  

Hi darkcity, thanks for the reply. I'll post the problem in that thread now as recommended. Btw, the Wary version I was using was 5.3.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0411s ][ Queries: 12 (0.0042s) ][ GZIP on ]