Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Dec 2014, 23:33
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
tar.gz ne vaut pas un Pet
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [11 Posts]  
Author Message
Pelo


Joined: 10 Sep 2011
Posts: 3452
Location: Mer méditerrannée (1 kms°)

PostPosted: Tue 04 Dec 2012, 02:48    Post subject:  tar.gz ne vaut pas un Pet
Subject description: Je n'arrive pa à charger les tar.Gz
 

Puppy a une suite de scripts pour travailler les pets :
dir2pet abiword-2.5.6-i486
Convertit un répertoire en paquet .Pet
new2dir
new2dir make install
Fait naître un répertoire des paquets installés (??? je vois pas)
pet2tgz
pet2tgz abiword-2.5.6-i486.pet
Convertit un .pet en .tar.gz tarball (tarball quézaco ?)
pup2pet
pup2pet abiword-2.5.6.pup
Convertit un DotPup en un paquet ..Pet
b]tgz2pet[/b]
tgz2pet abiword-2.5.6.tar.gz
Convertit un .tar.gz en paquet .Pet

Localisés en /usr/bin, ils sont faciles à utiliser (cause bien le monsieur). La plupart vous posent des questions pour franchir les différentes étapes.
La suite Koffice est trop grosse. Je ne voudrais que Kplato.
Merci d'avance à celui qui saura faire ce pet (qui pourra être utile à ceux qui suivent leurs chantiers avec une Puppy Linux.)

tgz2pet fait une Pet, sur lequel je clique, qui me répond que Kplato a été mis dans Utility. Ben non, rien de rien, même pfind ne trouve rien.
J'aurai jamais mon CAP de Linuxien ! Aidez-moi.

Last edited by Pelo on Tue 18 Dec 2012, 06:32; edited 6 times in total
Back to top
View user's profile Send private message Yahoo Messenger 
oui

Joined: 20 May 2005
Posts: 2169
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Tue 04 Dec 2012, 04:07    Post subject:  

Essaye donc en *.sfs (là, la suite n'encombre plus...)! regarde au dépot de Lazy Puppy!

c'est époustouflant combien de *.SFS il a maintenant et à quelle vitesse il télécharge ce dépot!
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 3452
Location: Mer méditerrannée (1 kms°)

PostPosted: Wed 05 Dec 2012, 14:41    Post subject: tar.gz de logiciels office chez legacy OS
Subject description: Comment fait-on pour les utiliser sur les autres puppies ?
 

Index of /LegacyOS/Legacy-OS-2-Apps-Repository/Office

Parent Directory
Adobe-Reader-9.3/
OpenOffice-md5sum.txt
OpenOffice3.1-Legacy-OS-2.tar.gz
kplato.tar.gz
taskjuggler.tar.gz
wink.tar.gz
Comment fait-on pour les utiliser sur les autres puppies ? je n'y arrive pas.
Merci messieurs de m'expliquer how to do? Please.
Back to top
View user's profile Send private message Yahoo Messenger 
Pelo


Joined: 10 Sep 2011
Posts: 3452
Location: Mer méditerrannée (1 kms°)

PostPosted: Wed 05 Dec 2012, 15:37    Post subject: comment utiliser les .tar.gz. avec petget
Subject description: j'échoue.
 

http://www.murga-linux.com/puppy/viewtopic.php?t=58174&sid=b8896665663fecec3fe2bcd1ff7584b0
Comment faut-il faire ?
Back to top
View user's profile Send private message Yahoo Messenger 
oui

Joined: 20 May 2005
Posts: 2169
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Wed 05 Dec 2012, 16:07    Post subject:  

bonjour

lis un peu dans le forum et tu progresseras Wink

un certain Pelo y a écrit un jour qu'il achète ses bagnoles pour rouler, pas pour faire de la mécanique dans le cambouis Rolling Eyes ...

et ce type là, il a raison! prend modèle sur lui Laughing

prend un "Puppy qui marche", il y en a tant qui ne marchent pas...

si tu as trouvé des extensions qui te conviennent, cherche pas la femme mais le Puppy qui les fait tourner...

l'inverse est en Puppy en raison de la desorganisation quasi impossible Idea !

bonne chance

salut
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 3452
Location: Mer méditerrannée (1 kms°)

PostPosted: Thu 06 Dec 2012, 21:04    Post subject: Si oui a raison, c'est grave
Subject description: Prendre la Puppy qui fait tourner le programme
 

Prendre la Puppy qui fait tourner le programme
Pas la peine alors de nous mettre des programmes UBUNTU en dépôt PPM, je vais allumer mon vieux tagazou qui à UBUNTU à demeure.

Mais les tar.gz tout de même, si on ne peut pas les utiliser, ça restreint énormément notre bibliothèque, qui tout compte fait, est assez pauvre en pets.

Paris va affronter sa première neige aujourd'hui. Dure journée à venir. Pelo
Back to top
View user's profile Send private message Yahoo Messenger 
Médor


Joined: 26 May 2011
Posts: 1838

PostPosted: Thu 06 Dec 2012, 21:41    Post subject:  

Bonsoir Pelo,

Les paquets en tar.gz sont le plus souvent des sources à compiler !

Ces archives s'ouvrent entre autres avec Pupzip, on peut glisser l'archive depuis Rox sur l'icône Zip du bureau ou par clic droit décompresser sur le fichier (dans Rox).

On peut également transformer un tar.gz en pet en ligne de commande avec tgz2pet ou par le clic droit équivalent dans Rox si ce n'est pas un paquet source !

Les paquets binaires des anciennes versions de la Slackware étaient en tar.gz et sont passés à présent en tar.xz

Legacy-OS-2 utilise des paquets fonctionnant (pour certains) sous kde 3, donc il faut installer le nécessaire...

Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
oui

Joined: 20 May 2005
Posts: 2169
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Fri 07 Dec 2012, 05:48    Post subject:  

bonjour Pelo

Kplato n'est pas dans la liste des programmes inclus dans l'énorme 4-KDE-4.4.4-G.sfs (450 Mo). Je ne l'ai pas non plus dans NuTyx, qui est pourtant très à jour (mais plus totalement: KDE 4.9.2).

les programmes KDE 3.5 ne sont plus développés régulièrement, cela fait bien trop longtemps que l'équipe des développeurs se casse littéralement les dents sur la transposition de tous les anciens programmes de DHE 3.5 vers le KDE 4, et en KDE 4, donc, des tas de choses sont encore incomplètes et comme le KDE lui-même se succède à lui-même à haute cadence de versions (et de nouvelles librairies!), ils ne sont pas près de remettre vraiment les pieds sur terre...

il en résulte un immense bazar (une partie importante des développeurs de Puppy recourent toujours au KDE 3.5, notamment aussi parce qu'il est beaucoup plus compact, mais, vu avec le recul que nous avons maintenant, en retard par rapport au KDE 4! il n'est plus du tout facile de satisfaire son monde!

chez nous aussi, il neige...

bonne glissade

salut
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 3452
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 08 Dec 2012, 03:12    Post subject: KDE 3.5 sur Teenpup
Subject description: Noublions pas ces distros belles et bien pleines
 

N'oublions pas ces distros belles et bien pleines. (TEENPUP, LHP503, FLUPPY entre autres)
Les nouvelles vamps de Linux Puppy nont que le look dans la tête, et vous envoie chercher du contenu vers Ubuntu et Debian, sans avoir vérifié qu'on peut s'en servir. Il manque apt-get pour les dépôts Debian.
Plus personne ne fait de pets, on dirait, alors je vais les chercher dans les tar.gz, pour remplir ces distros vides qu'on nous sort tous les jours.
Chez Windows, on ne touche pas à l'OS, les jeunes programmeurs se concentrent sur les logiciels pour faire du gratuit : résultat : on a plus de gratuits sous Windows qu'ici.
Windows dans sa bonté nous a autorisé à utiliser Wine.
Voici le menu avec KPlato d'une bonne vieille Teenpup. Y'avait le choix sur la carte
Voici une copie d'écran. Le hic c'est que je n'ai pas Internet sur mon nouvel ordi. Voilà pourquoi il faut les remotoriser avec les firmwares récents.
legacy os 4 mini.jpg
Description  Y-a-t-il un pro sur le forum francophone qui puisse mettre Internet via les pilotes Atheros sur ce petit bijou ?
jpg

 Download 
Filename  legacy os 4 mini.jpg 
Filesize  313.94 KB 
Downloaded  337 Time(s) 
Back to top
View user's profile Send private message Yahoo Messenger 
musher0


Joined: 04 Jan 2009
Posts: 4463
Location: Gatineau (Qc), Canada

PostPosted: Sat 08 Dec 2012, 13:57    Post subject:  

Salut, pelo.

C'est très simple : tu fais ta gestion de projets avec KAristote dans TeenPup. En d'autres mots, quand tu veux faire de la gestion de projet, tu quittes ton Puppy à la mode, tu lances TeenPup, et une fois dedans, tu charges KAristote. Problème réglé !

Ou si tu veux absolument utiliser un Puppy récent, tu utilises un des modèles Gnumeric ou OpenOffice que j'ai mentionnés ailleurs. Mais tu peux aussi les utiliser dans TeenPup, tiens.

Ou encore tu te sers d'un des Puppys Chanel, Dior ou Saint-Laurent que tu aimes tant Twisted Evil et tu ouvres un compte en ligne sur un site de gestion de projet. Problème réglé !

Comme disait Einstein, "Il faut composer avec ce qu'on a. Ça sauve du temps." Wink

A+

m0

_________________
"Logical entities must not be multiplied needlessly." / "Il ne faut pas multiplier les êtres logiques inutilement." (Ockham)
Back to top
View user's profile Send private message Visit poster's website 
Pelo


Joined: 10 Sep 2011
Posts: 3452
Location: Mer méditerrannée (1 kms°)

PostPosted: Fri 14 Dec 2012, 21:21    Post subject: Musher m'énerve : le faire avec n'est pas le progrès
Subject description: Bien sûr, je ferai comme tu dis.
 

Musher m'énerve : le faire avec n'est pas le progrès
Bien sûr, je ferai comme tu dis.
Mais je ne parle pas pour moi. Je pense aux manuels (les personnes, pas les bouquins).
Je fais du remue-méninges. Mon idée est de faire une suite comme openoffice (sécrétariat) pour les chefs de chantier.
Parce que je veux que nos puppies soient demandées, pour cela il faut élargir notre audience.
Je fais le tour de ce qu'on a, pour regrouper dans un seul pet ou sfs.
Sous windows, ils arrêtent pas de sortir ce genre de produit, payant, et ça se vend bien .
Nous on a rien !

Excuses-moi Musher , j'ai atteint mon but, j'ai le pet de Planner (adoubé par B.K.), celui de Grisbi brand new version. Le setter Pelo chasse désormais pour un gestionnaire de stock (en pet).
Je l'aurai, ma suite 'management' ! A+
Back to top
View user's profile Send private message Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 1 of 1 [11 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0734s ][ Queries: 13 (0.0043s) ][ GZIP on ]