Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 18 Apr 2014, 08:59
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Wary 5.3.92 (5.4beta2), Dec. 3, 2012
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 6 of 7 [92 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7 Next
Author Message
artsown

Joined: 12 Sep 2012
Posts: 147

PostPosted: Mon 19 Nov 2012, 11:24    Post subject:  

Frugal install of Racy 5.3.90. Like Precise, Racy has the "mostly black
screen" bug. Since the toolbar is there, you can do Menu - Shutdown -
Restart x server to get a desktop. Test machines here are all older P4
cpu, RAM from 512 to 768 meg. The black screen bug seems unrelated
to any particular video hardware. Black screens occur randomly at
startup.

Racy tends to connect (wireless) on the first try, stay connected and
start up connected thereafter. My machines use rt2500pci (Linksys PCI
adapter).

Racy works on a machine here that Precise doesn't work on at all (hangs
during startup).

So Racy is less buggy on my machines than Precise, for whatever that
comparision is worth.

I was able to use PupClockset-1.9.2.pet on Racy as I did on Precise. IMO,
it would make for a nicer OS if the 12 hour clock option was available
out of the box.

Art
Back to top
View user's profile Send private message 
Jades

Joined: 07 Aug 2010
Posts: 403
Location: Somewhere in Blighty.

PostPosted: Fri 23 Nov 2012, 21:07    Post subject:  

oldyeller wrote:
I can't access the partition that I have my frugals in because of the devx.

So now I will have to reformat that partition and start all over again.

Wouldn't booting from the CD, putting in "puppy pfix=ram" at the prompt and then deleting the offending SFS once you're at the desktop be a little less drastic?

_________________
Zhaan - AMD K6 2 500, 512MB RAM, ATI Rage 128 VR. Full install Wary 5.5 HardInfo Report
Merlin - Pentium D 3.4GHz, 2GB RAM, Radeon X1650 Pro AGP. LiveCD of 5.25. HardInfo Report
Back to top
View user's profile Send private message Visit poster's website 
oldyeller


Joined: 15 Nov 2011
Posts: 721
Location: Mishawaka IN

PostPosted: Sat 24 Nov 2012, 14:22    Post subject:  

Jades wrote:
oldyeller wrote:
I can't access the partition that I have my frugals in because of the devx.

So now I will have to reformat that partition and start all over again.

Wouldn't booting from the CD, putting in "puppy pfix=ram" at the prompt and then deleting the offending SFS once you're at the desktop be a little less drastic?


The partition never showed up on the desktop to delete the sfs.

Cheers
Back to top
View user's profile Send private message 
vicmz

Joined: 15 Jan 2012
Posts: 1010

PostPosted: Wed 28 Nov 2012, 17:53    Post subject:  

Sorry for the off-topic - well, not so off-topic. Is there a utility to make DVDs with menus that works on Wary? Something like ManDVD or DVD Styler?
_________________
OpenboxPlus|OB-Puppy|Puppy en español
Back to top
View user's profile Send private message 
Jades

Joined: 07 Aug 2010
Posts: 403
Location: Somewhere in Blighty.

PostPosted: Thu 29 Nov 2012, 21:13    Post subject:  

I still need a browser that works on a K6-2 500, the bundled version of SeaMonkey bombs out with an Illegal Instruction error.
_________________
Zhaan - AMD K6 2 500, 512MB RAM, ATI Rage 128 VR. Full install Wary 5.5 HardInfo Report
Merlin - Pentium D 3.4GHz, 2GB RAM, Radeon X1650 Pro AGP. LiveCD of 5.25. HardInfo Report
Back to top
View user's profile Send private message Visit poster's website 
upnorth


Joined: 11 Jan 2010
Posts: 262
Location: Wisconsin UTC-6 (-5 DST)

PostPosted: Sun 02 Dec 2012, 13:50    Post subject: upgrade from racy 5.2.1.90 to 5.3.90  

Just upgraded from racy 5.2.1.90 to 5.3.90 and is working great.

report-video
Report Video 1.3 - Sun 2 Dec 2012 on Racy Puppy 5.3.90 - Linux 3.0.25 i686

Chip description:
0.0 VGA compatible controller: ATI Technologies Inc 3D Rage Pro AGP 1X/2X (rev 5c)
oem: ATI MACH64

X Server: Xorg Driver used: mach64

X.Org version: 1.11.0
dimensions: 800x600 pixels (212x159 millimeters)
depth of root window: 24 planes
----------
vendor_id : GenuineIntel
cpu family : 6
model : 6
model name : Celeron (Mendocino)
stepping : 5
cpu MHz : 467.722
cache size : 128 KB
------------
256 mbytes ram

_________________
==== Wink
myopera page
Back to top
View user's profile Send private message Visit poster's website 
Terryphi


Joined: 02 Jul 2008
Posts: 758
Location: West Wales, Britain.

PostPosted: Sun 02 Dec 2012, 14:59    Post subject:  

Jades wrote:
I still need a browser that works on a K6-2 500, the bundled version of SeaMonkey bombs out with an Illegal Instruction error.


Have you tried Opera?

_________________
Classic Opera 12.16 browser SFS package for Precise, Slacko, Racy, Wary, Lucid, Quirky, etc available here Smile
Back to top
View user's profile Send private message Visit poster's website 
Jades

Joined: 07 Aug 2010
Posts: 403
Location: Somewhere in Blighty.

PostPosted: Sun 02 Dec 2012, 15:45    Post subject:  

Terryphi wrote:
Jades wrote:
I still need a browser that works on a K6-2 500, the bundled version of SeaMonkey bombs out with an Illegal Instruction error.


Have you tried Opera?


I tried a couple of your SFS files for Opera 12.xx on a frugal of Wary 5.3.9.0 on the K6-2 machine but the browser doesn't start. Haven't managed to find an error message, frustratingly.

_________________
Zhaan - AMD K6 2 500, 512MB RAM, ATI Rage 128 VR. Full install Wary 5.5 HardInfo Report
Merlin - Pentium D 3.4GHz, 2GB RAM, Radeon X1650 Pro AGP. LiveCD of 5.25. HardInfo Report
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Sun 02 Dec 2012, 19:56    Post subject:  

Wary 5.3.92 (5.4beta2) has been released, see my blog:

http://bkhome.org/blog2/?viewDetailed=00056

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
James C


Joined: 26 Mar 2009
Posts: 5440
Location: Kentucky

PostPosted: Sun 02 Dec 2012, 22:42    Post subject:  

Quick manual frugal install of Wary 5.3.92 on the Athlon XP box........ no difficulties yet. Youtube doesn't like the older SeaMonkey but videos still play.Basics all working ootb.

# report-video
VIDEO REPORT: Wary Puppy, version 5.3.92

Chip description:
oem: NVidia
product: NV18 () Board Chip Rev A2

Requested by /etc/X11/xorg.conf:
Depth (bits, or planes): 24
Modules requested to be loaded: dbe type1 freetype xtrap glx dri
Drivers requested to be loaded: nv

Probing Xorg startup log file (/var/log/Xorg.0.log):
Driver loaded (and currently in use): nv
Loaded modules: dbe ddc dri extmod fb freetype GLcore glx i2c int10 kbd mouse pcidata ramdac type1 vgahw xaa xtrap

Actual rendering on monitor:
Resolution: 1440x900 pixels (411x263 millimeters)
Depth: 24 planes

...the above also recorded in /tmp/report-video
# glxgears
1003 frames in 5.2 seconds = 193.313 FPS
1104 frames in 5.5 seconds = 200.915 FPS
1104 frames in 5.5 seconds = 199.789 FPS
1104 frames in 5.4 seconds = 202.748 FPS
1104 frames in 5.2 seconds = 212.367 FPS

-Computer-
Processor : AMD Athlon(tm) XP 2400+
Memory : 1034MB (163MB used)
Operating System : Unknown distribution
User Name : root (root)
Date/Time : Sun 02 Dec 2012 08:40:22 PM CST
-Display-
Resolution : 1440x900 pixels
OpenGL Renderer : Mesa GLX Indirect
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : VIA8233 - VIA 8235
Back to top
View user's profile Send private message 
OscarTalks

Joined: 05 Feb 2012
Posts: 750
Location: London, England

PostPosted: Mon 03 Dec 2012, 00:10    Post subject:  

Thank you for continuing to develop Wary.

5.3.92 (and in fact 5.3 and 5.2.2) I get no ethernet connection on my Dell Vostro desktop.

Hardinfo shows the Ethernet controller as:-

Broadcom Corporation NetLink BCM57788 Gigabit Ethernet PCIe

This is quite a recent machine so you would tend not to use Wary on it. Other Puppies (including Racy 5.3) are all OK, they connect automatically. Not sure if it is possible or necessary to address this but thought I would mention it.

_________________
Oscar in England

Back to top
View user's profile Send private message 
Sage

Joined: 04 Oct 2005
Posts: 4767
Location: GB

PostPosted: Mon 03 Dec 2012, 06:49    Post subject:  

Nice! Got video, sound, connection(wired) even Flash ootb. None of the features of the earlier release. This desktop/theme & co is entirely acceptable as opening gambit.
Until 5.3.9.0, this had been my workhorse for testing across a wide spectrum. Universal applicability is extremely valuable in the testing lab. - never know what HW will arrive!
Quick rhs click on Sr0 causes it to disappear, has to be re-mounted to get 'eject' - this has been fixed in most (all?) more recent Puppies and was subject of discussion sometime ago.
Back to top
View user's profile Send private message 
OscarTalks

Joined: 05 Feb 2012
Posts: 750
Location: London, England

PostPosted: Mon 03 Dec 2012, 21:22    Post subject:  

Testing Wary 5.3.92 on a Dell Dimension 4600 desktop, Pentium 4 runs at 3.0 GHz, 512 MB RAM. This one has an nVidia NV 34 [GeForce 5200] graphics card. The Xorg nv driver loads from probe and works OK booting from live CD.

No problems so far except I am really not sure about this older Seamonkey version if I may be so bold as to say so. Some pages are not rendering very well. How can I upgrade Adblock or the definitions at least? Some stuff gets through or messes up the page layout with empty frames or whatever they are.

Will test on some other machines later.

LATER:-

Are the symlinks definitely all present and correct from /usr/lib to /usr/X11R7/lib and also (with devx loaded) from /usr/include to /usr/X11R7/include?

I find I get dizzy looking at those paths with sub-directories also named X11.

Also, there seem to be 2 versions of libvpx in /usr/lib and I was wondering if we need them both.

I was experimenting with compiling Linphone which in Wary 5.3 gave an error asking for X11 and xv headers to be installed.

I managed to compile it with video enabled in Wary 5.3.92 but I am not sure if something has been changed since 5.3
I did add some symlinks as mentioned above but also added some LDFLAGS and CPPFLAGS to /usr/X11R7/lib and /usr/X11R7/include respectively when compiling this time, but now I don't know which of those steps (if any) cured the problem.

If I install the 5.3.92 Linphone in Wary 5.3 it won't run because the needed libvpx.so.1 is not found.

LATER STILL:-

Going back to Wary 5.3 I find that setting the X11R7 FLAGS resolves the original compile problem so I can build with video enabled in that now, but the 2 versions of libvpx.so (0.9.7 and 1.1.0) in 5.4 beta means that Linphone built in 5.3 runs in 5.4 beta but not the other way round unless I create a symlink to libvpx.so.0.9.7 named libvpx.so.1 in 5.3

_________________
Oscar in England

Back to top
View user's profile Send private message 
scsijon

Joined: 23 May 2007
Posts: 997
Location: the australian mallee

PostPosted: Fri 07 Dec 2012, 21:07    Post subject: grub doesn't work!  

The grub in 5.3.96 doesn't work, it just takes you to a new 'expert menu' whether you pick expert OR simple, and runs a loop from there.

Been chasing the same thing in myz1 as I thought it was a left I out lib, but couldn't find a fix by adding libs. I suspect it must be a lot more than that.
Back to top
View user's profile Send private message Visit poster's website 
watchdog

Joined: 28 Sep 2012
Posts: 429

PostPosted: Mon 24 Dec 2012, 17:57    Post subject: Testing wary 5.3.92  

Testing wary 5.3.92 on a desktop Amd Sempron with 512 Mb Ram. I have been enjoing the stability and the fastness of wary 5.3 on my hardware even if I have had some renounces.
I have experienced a better tune of pupx in wary 5.3.92: with my keyboard I have not to disable the repeat of keystroke as in wary 5.3 but the tuning can be done better.
I have experienced improved gtk in version 5.3.92: now firefox 3.6.28 works without possible reverting to gtk of puppy4 and adjiusting Partview and Gparted from puppy4 and some symbolic links (if one want to use firefox 3.6.28 for moonlight plugin).
Instead peazip4.8Gtk is still not working: it starts but I have to kill the process to exit the program. In wary 5.3 I have been using qt version and so It can be do in wary 5.3.92 with qt version 4.7.1 saved from the expired repository of puppeee (I did not try the version 4.7.3 from the noarch repository not working in wary 5.3 for peazipQt).
I tried to install skype-4.0.0.8 but I was not able to do this without errors in unpacking the static version. I have still used version 2.2.0.35, the same I am using in wary 5.3.
Installed working usb-modeswitch version 1.2.3 and v4l-utils version 0.8.5 by compiling them.
Installed working Libreoffice-3.6.4_xx_gz.sfs. (See:
http://www.murga-linux.com/puppy/viewtopic.php?t=65918&start=150)
I use to compile motion (videosurveillance) in my installations. In precise I find it in the repository of ubuntu. I ever found a version of motion (from Git, Snapshots...) working for the puppies I use. Sometime I experienced problems of compatibility of ffmpeg but I ever found the way out of the problem. With wary 5.3.92 motion is well compiled but there is a ffmpeg not working (no .avi file of recording). Trying to launch by command line:

exec ffmpeg -f video4linux2 -s 320x240 -i /dev/video0 /root/my-documents/out.mpg

I found the error:

Cannot find a proper format for codec_id 0, pix_fmt -1
/dev/video0: Input/Output error

Preceding the command with

export LD_PRELOAD=/usr/lib/libv4l/v4l2convert.so

the terminal does not report errors but no recording is produced.

In wary 5.3 I instead found a working version of motion without ffmpeg compatibility problems even if the ffmpeg version is perhaps the same.
In wary 5.3 I have been using an old version of google-talkplugin from slackware 13.37 repository. More recent versions don’t work. In wary 5.3.92 It seems the same (it depends on version of glibc used).
I think wary 5.3 will not be abandoned from me. I do not experience big improvements in wary 5.3.92.

UPDATE: I had success with my ffmpeg problem by installing from repository the versions ffmpeg-20111002-w5c.pet and ffmpeg_DEV-20111002-w5c.pet. Now all working in my installation but I'll mantain wary 5.3.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 6 of 7 [92 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0865s ][ Queries: 13 (0.0060s) ][ GZIP on ]