Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Sep 2014, 14:22
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Imagination, ManDVD, Glabels for Wary 5.3?
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [15 Posts]  
Author Message
walter leonardo


Joined: 10 Dec 2009
Posts: 230

PostPosted: Sat 17 Nov 2012, 01:49    Post subject:  Imagination, ManDVD, Glabels for Wary 5.3?
Subject description: I need these programs in Wary 5.3
 

Can anyone be kind enough to compile these three programs for Wary 5.3?

2ManDVD=http://download.tuxfamily.org/2mandvd/2ManDVD-1.8.4.tar.gz
imagination=http://sourceforge.net/projects/imagination/files/imagination/3.0/imagination-3.0.tar.gz/download
glabels=http://linux.softpedia.com/dyn-postdownload.php?p=2667&t=0&i=1
ManDVD=http://linux.softpedia.com/dyn-postdownload.php?p=12812&t=0&i=1

Last edited by walter leonardo on Sat 17 Nov 2012, 19:12; edited 1 time in total
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11070
Location: Arizona USA

PostPosted: Sat 17 Nov 2012, 08:27    Post subject:  

It might help if you told us where to find them. Smile
Back to top
View user's profile Send private message 
Monsie


Joined: 01 Dec 2011
Posts: 633
Location: Kamloops BC Canada

PostPosted: Sun 18 Nov 2012, 06:29    Post subject: Imagination, ManDVD,Glabels for Wary 5.3?  

Hi Walter,

I run Wary 5.3 and have compiled a few programs for it. Unfortunately, I was not able to compile the source code for any of the applications that you requested... mainly due to missing dependencies that in turn would not compile in Wary, or there were simply too many dependencies as is the case for Glabels, --an office type utility for the Gnome desktop.

Suggestions

If you want to create labels, you could try OpenOffice for Wary which you can get over here.

If you want a DVD Slideshow program, I found a cross platform application which is described here but you need Java in order to run it.

Hope this helps,
Monsie

_________________
My username is pronounced: "mun-see". Derived from my surname, it was my nickname throughout high school.
Back to top
View user's profile Send private message 
walter leonardo


Joined: 10 Dec 2009
Posts: 230

PostPosted: Sun 25 Nov 2012, 23:34    Post subject:  

and DVDStyler?
Back to top
View user's profile Send private message 
vicmz


Joined: 15 Jan 2012
Posts: 1108

PostPosted: Mon 26 Nov 2012, 08:25    Post subject:  

Don570 had compiled Imagination some time ago:
https://m.box.com/view_shared/56d8287bdd729f2801bd
If the link doesn't work, click on my signature, press CTRL+F and type 'imagination', that will show the download link.

_________________
OB Precise 14.07.26 Woof-CE|Puppy Linux en español
Back to top
View user's profile Send private message 
walter leonardo


Joined: 10 Dec 2009
Posts: 230

PostPosted: Mon 26 Nov 2012, 16:17    Post subject:  

Victor lo probe en wary 5.3.90 y no me funciona, la version 1.5 si me funciono Very Happy .
Pero sigo sin tener un programa para hacer los menu de los DVDs Crying or Very sad
Back to top
View user's profile Send private message 
vicmz


Joined: 15 Jan 2012
Posts: 1108

PostPosted: Mon 26 Nov 2012, 22:17    Post subject:  

walter leonardo wrote:
lo probe en wary 5.3.90 y no me funciona, la version 1.5 si me funciono Very Happy .
Pero sigo sin tener un programa para hacer los menu de los DVDs Crying or Very sad

I tested it on Wary 5.3.90 and doesn't work, version 1.5 did work to me Very Happy .
But I'm still without a program to make the menus of the DVDs Crying or Very sad



Have you tried DVDstyler?:
http://www.murga-linux.com/puppy/viewtopic.php?t=46059

_________________
OB Precise 14.07.26 Woof-CE|Puppy Linux en español

Last edited by vicmz on Wed 28 Nov 2012, 14:04; edited 1 time in total
Back to top
View user's profile Send private message 
walter leonardo


Joined: 10 Dec 2009
Posts: 230

PostPosted: Mon 26 Nov 2012, 22:39    Post subject:  

If I tried it and I could not run.
Back to top
View user's profile Send private message 
vicmz


Joined: 15 Jan 2012
Posts: 1108

PostPosted: Tue 27 Nov 2012, 15:37    Post subject:  

¿Y si pruebas con Retro-Precise?
How about trying Retro-Precise?

http://www.taringa.net/posts/linux/15893552/Precise-Puppy-Linux-y-Retro-Precise-5_4_1.html

También puede ser tu máquina, hacer DVDs es algo muy pesado para máquinas viejas.
It may also be your machine, making DVDs is something very heavy for old machines.

_________________
OB Precise 14.07.26 Woof-CE|Puppy Linux en español

Last edited by vicmz on Wed 28 Nov 2012, 13:45; edited 1 time in total
Back to top
View user's profile Send private message 
walter leonardo


Joined: 10 Dec 2009
Posts: 230

PostPosted: Tue 27 Nov 2012, 19:44    Post subject:  

Es que yo quiero usar Wary porque me gusta mas wary y es mas rapido y estable que los demas y mi pc si puede crear DVDs con menu porque no es tan vieja y los DVDs con menu los hago en winXP.

Seria bueno que alguien se ponga hacer o compilar programas para Wary ya que la mayoria son para sistemas que son compatibles con ubuntu, como lucid y precise y para el real puppy no hay muchos paquetes.
Se interesan mas en los demas sistemas que en el puppy real Crying or Very sad .
Back to top
View user's profile Send private message 
vicmz


Joined: 15 Jan 2012
Posts: 1108

PostPosted: Wed 28 Nov 2012, 13:57    Post subject:  

walter leonardo wrote:
Es que yo quiero usar Wary porque me gusta mas wary y es mas rapido y estable que los demas y mi pc si puede crear DVDs con menu porque no es tan vieja y los DVDs con menu los hago en winXP.

Seria bueno que alguien se ponga hacer o compilar programas para Wary ya que la mayoria son para sistemas que son compatibles con ubuntu, como lucid y precise y para el real puppy no hay muchos paquetes.
Se interesan mas en los demas sistemas que en el puppy real Crying or Very sad .


It's that I want to use Wary because I like Wary the most and is faster and more stable than the others and my PC can create DVDs with menus because it isn't that old and I make the DVDs with menus on WinXP.

It'd be good that someone gets to make or compile programs for Wary for most [applications] are for systems that are compatible with Ubuntu, such as Lucid and Precise and for the real Puppy there aren't many packages.
They're more interested in the other systems than in the real Puppy Crying or Very sad .


Buen punto. A veces quisiera poder compilar programas yo mismo. Quizá eso cambie un poco cuando continúen el desarrollo de Wary 5.4 y pongan el mismo interés para hacer programas compatibles con Wary. Sin embargo, ten en cuenta que algunos programas son difíciles de compilar, y detrás de cada nombre de usuario hay una persona que necesita trabajar, comer y dormir, por eso la paciencia es muy importante.
Good point. Sometimes I wish I could compile programs by myself. Maybe that changes a little bit when they continue the development of Wary 5.4 and put the same interest in making programs compatible with Wary. However, have in mind that some programs are difficult to compile, and behind every user name there's a person who needs to work, eat and sleep, that's why patience is very important.

_________________
OB Precise 14.07.26 Woof-CE|Puppy Linux en español
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 3126
Location: Mer méditerrannée (1 kms°)

PostPosted: Thu 29 May 2014, 13:21    Post subject: Imagination 2.1 nice with Puppy Linux 528 (es nite fluxbox)  

Diaporama exported to flv youtube (first tests)
hay better !
image-1.jpg
 Description   
 Filesize   73.86 KB
 Viewed   43 Time(s)

image-1.jpg


_________________
Puppy, il ne lui manque que la parole !

Last edited by Pelo on Sat 02 Aug 2014, 01:57; edited 2 times in total
Back to top
View user's profile Send private message Yahoo Messenger 
don570


Joined: 10 Mar 2010
Posts: 3289
Location: Ontario

PostPosted: Thu 29 May 2014, 18:04    Post subject:  

I was able to get imagination to work in Lucid and Slacko I believe.

If you are interested in animations the best program is Blender.

Here is a simple example that takes only a few minutes to create.
(mtpaint was used for background and uv mapping.)



-low frame rate to save space
__________________________________________
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 3126
Location: Mer méditerrannée (1 kms°)

PostPosted: Wed 23 Jul 2014, 00:55    Post subject: glabels txz : txz ???  

Imagination works, i have used it.
Glabels > TXZ how do you do
I read about alien2pup old program which will make pet. I will try it with glabels.txz . I dont need glabels, but i need to know if alien2pup is a nice tool.

_________________
Puppy, il ne lui manque que la parole !
Back to top
View user's profile Send private message Yahoo Messenger 
Pelo


Joined: 10 Sep 2011
Posts: 3126
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 02 Aug 2014, 02:29    Post subject: Imagination : diaporama format DVD vorbis
Subject description: Ah not perfect, but not bad.
 

Clic on the blue, please.
diaporama vob

_________________
Puppy, il ne lui manque que la parole !
Back to top
View user's profile Send private message Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 1 of 1 [15 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0832s ][ Queries: 13 (0.0058s) ][ GZIP on ]