Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Dec 2014, 00:27
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Standalone Kdenlive Version 0.8.1 (rev. 5850) package 76MB!
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Author Message
battleshooter


Joined: 14 May 2008
Posts: 1170
Location: Australia

PostPosted: Mon 06 Feb 2012, 23:04    Post_subject:  

Hey Koolie,

Sounds like a bad download or a clashing installation. Do you have another KDE4 or Qt installed?

Here's the md5sum for the pet:

c46eacddbdb625702fc5e7072c243a76

_________________
LMMS 1.0.2, Ardour 3.5.389, Kdenlive 0.9.8
Back to top
View user's profile Send_private_message 
kooliepup


Joined: 13 Jan 2012
Posts: 302
Location: Victoria, Australia

PostPosted: Tue 07 Feb 2012, 01:04    Post_subject:  

Replaced Qt with Qt4-4.8.0, and all fixed.
_________________
There's no place like 127.0.0.1
Back to top
View user's profile Send_private_message 
battleshooter


Joined: 14 May 2008
Posts: 1170
Location: Australia

PostPosted: Tue 07 Feb 2012, 06:41    Post_subject:  

kooliepup wrote:
Replaced Qt with Qt4-4.8.0, and all fixed.


Great, sounds like it was a QT clash and the fresh install may have overridden the clashing stuff.

_________________
LMMS 1.0.2, Ardour 3.5.389, Kdenlive 0.9.8
Back to top
View user's profile Send_private_message 
Dpup

Joined: 05 Aug 2008
Posts: 74

PostPosted: Mon 13 Feb 2012, 01:11    Post_subject: Kdenlive Title Clip Creation
Sub_title: Title Clip creates INVALID Problem Fixed
 

Testing Standalone Kdenlive, really a remarkable application, works well with all my HD camera clips, still images.

But have not been able to render Title clips, although they display correctly in program monitor. The rendered Title clips all have a big INVALID when played in any format.

Same results in Puppy 5.2.5 and 5.2.8 - 4. Did I miss something?

Thanks for providing such a great program in Puppy.

Update 02/14/2012 Problem Fixed !!!
I tried just blindly installing QT4.4.8 to see what would happen....
The INVALID video in rendering titles now works fine... Laughing
Back to top
View user's profile Send_private_message 
battleshooter


Joined: 14 May 2008
Posts: 1170
Location: Australia

PostPosted: Wed 15 Feb 2012, 05:51    Post_subject: Re: Kdenlive Title Clip Creation
Sub_title: Title Clip creates INVALID Problem Fixed
 

Dpup wrote:

Update 02/14/2012 Problem Fixed !!!
I tried just blindly installing QT4.4.8 to see what would happen....
The INVALID video in rendering titles now works fine... Laughing


Awesome, so glad you got it fixed. Wow, QT 4.4.8 seems to be the cure for all evils Laughing. Not really sure why, maybe I have stripped the included QT too much? I guess we'll have to see as more reports filter through. Thanks for reporting how you fixed it.

_________________
LMMS 1.0.2, Ardour 3.5.389, Kdenlive 0.9.8
Back to top
View user's profile Send_private_message 
darkcity


Joined: 23 May 2010
Posts: 2481
Location: near here

PostPosted: Fri 17 Feb 2012, 06:36    Post_subject:  

Regarding the clash between Jack and Kdenlive - they both use QT but maybe different versions?

I've updated the wiki page and stolen a large chuck of your description hope that's okay.

Cool

see
http://puppylinux.org/wikka/KdenLive

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
mini-jaguar

Joined: 13 Nov 2008
Posts: 462

PostPosted: Sat 24 Nov 2012, 08:44    Post_subject:  

This is horrible.

The .pet runs as long as jack, ardour or lmms are not installed. The .sfs is even worse, I don't know package what was causing it not to run at all.

I ran the .sfs on a fresh install, it ran, but it crashed as soon as I tried to import a file. The .pet does the same thing.

I haven't tried to record into it because I don't have a webcam, but it seems pretty useless if you can't import video and audio. Video and audio which imported correctly on the Slacko and Saluki versions of Kdenlive, by the way.
Back to top
View user's profile Send_private_message 
battleshooter


Joined: 14 May 2008
Posts: 1170
Location: Australia

PostPosted: Sun 25 Nov 2012, 23:02    Post_subject:  

mini-jaguar wrote:
The .pet runs as long as jack, ardour or lmms are not installed.


Yeah, it's because the package comes with JACK and I'm pretty sure Ardour and LMMS have the same dependencies as Kdenlive so if you have them preinstalled there will be a dependency clash.

When the sfs crashed on a fresh install, was the actual pupsave created? I found if I loaded the SFS or pet without creating a pupsave Kdenlive would crash.

darkcity wrote:
Regarding the clash between Jack and Kdenlive - they both use QT but maybe different versions?


Yep, pretty sure that's the issue. QT doesn't play well with different versions Confused

darkcity wrote:
I've updated the wiki page and stolen a large chuck of your description hope that's okay.


Of course, thanks for the great work you do on the wiki Smile

_________________
LMMS 1.0.2, Ardour 3.5.389, Kdenlive 0.9.8
Back to top
View user's profile Send_private_message 
mini-jaguar

Joined: 13 Nov 2008
Posts: 462

PostPosted: Mon 26 Nov 2012, 05:59    Post_subject:  

Yes, fresh install loading from pupsave, no packages installed. You just can't import files into Kdenlive.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0607s ][ Queries: 12 (0.0041s) ][ GZIP on ]