Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Oct 2014, 16:34
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Neue Puppys sind bei mir extrem langsam...
Moderators: MU
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
kunerich

Joined: 24 Aug 2011
Posts: 11

PostPosted: Sun 04 Nov 2012, 13:38    Post_subject:  Neue Puppys sind bei mir extrem langsam...
Sub_title: Geschwindigkeit neuerer Puppys
 

Hallo
Ich wollte dieses Wochende von Puppy 5.2.8 auf eine neuere Version umsteigen.
Dazu habe ich nacheinander alle neuen Versionen:
Wary 5.3, Slacko 5.3.3, Precise 5.4
Frugal auf einer ansonsten leeren 8GB HD auf ext3 mit 500MB SWAP installiert
Rechner = 850Mhz Intel mit 1GB Hauptspeicher.
Puppy 5.2.8 läuft darauf mit einer durchaus akzeptablen Geschwindigkeit.
Die neueren Versionen allerdings sind bei allen Tätigkeiten -angefangen bei GParted- quälend langsam.
Wenn ich eine Datei kopieren will, steht der Rechner, bis die Aktion beendet ist. usw.
Vgl. dazu " Speichern einer Session in eigene .sfs verhindern" vom Thu 18 Aug 2011.
(Gibts dazu eine neue Lösung? Mit der Suchfunktion habe ich zumindest nichts gefunden.)
Inzwischen bin ich ziemlich frustriert wieder zu Puppy 5.2.8 zurückgekehrt.
Keine Ahnung, ob ich damit einer erhöhten Gefährdung durch böse Jungs (und Mädels) aus dem Internet unterliege.
Hat(te) sonst noch jemand das beschriebene Geschwindigkeitsproblem?
Back to top
View user's profile Send_private_message 
kunerich

Joined: 24 Aug 2011
Posts: 11

PostPosted: Wed 07 Nov 2012, 14:55    Post_subject: Bin ich wirklich der einzige?  

Bisher 32 Views und keine Antwort....
Bin ich wirklich der einzige, bei dem die neuen Puppys um so vieles langsamer sind als V. 5.2.8?
Oder was machte ich bei der Installation verkehrt?
Back to top
View user's profile Send_private_message 
wuwei


Joined: 15 Sep 2007
Posts: 774
Location: de

PostPosted: Fri 09 Nov 2012, 06:19    Post_subject:  

Das hört sich nach einer ziemlich alten Maschine an, die du da hast....850 MHz!

Modernere Puppies haben jüngere Kernels, die u.U. mit einem solch alten Rechner nicht mehr klar kommen.

Versuche doch vielleicht, jeweils eine Version der genannten Puppies für ältere Rechner zu installieren. Für Precise zB hier zu finden
http://bkhome.org/blog/?viewDetailed=03066

Auf meinen älteren Rechnern laufen die Versionen "Akita"
http://www.murga-linux.com/puppy/viewtopic.php?t=67811

und 432
http://puppylinux.org/wikka/puppy432

ganz gut.

Richtig klassisch mit aufgepepptem Touch ist 214x
http://murga-linux.com/puppy/viewtopic.php?t=42553

Angst vor bösen Buben im Netz habe ich unter Puppy gar nicht. Es ist noch nie etwas passiert, wie denn auch? LOL
Back to top
View user's profile Send_private_message 
kunerich

Joined: 24 Aug 2011
Posts: 11

PostPosted: Tue 13 Nov 2012, 09:33    Post_subject: Danke für die ausführliche Antwort  

@wuwei:
Danke für die ausführliche Antwort
Ich lade mir gerade precise-5.4.1-retro für einen neuen Versuch herunter...
Back to top
View user's profile Send_private_message 
kunerich

Joined: 24 Aug 2011
Posts: 11

PostPosted: Sat 17 Nov 2012, 13:21    Post_subject: War leider nix  

"Precise 5.4.1 retro" ist leider ebenso langsam wie "Precise 5.4".
Bei jedem Arbeitsschritt (kopieren / verschieben usw.) steht die Maschine, bis der Arbeitsschritt beendet ist. Nicht einmal der Task-Manager aktualisiert sich. Nachdem Puppy 5.2.8 bei mir aber recht zufriedenstellend läuft, kann es sich bei den neuen Puppyies doch eigentlich nur an einem mir nicht bekannten Schalter liegen.
Da ich die Maschine hauptsächlich zum Surfen nehme, sollte sie es eigentlich noch ein paar Jahre tun.
Wenn man bedenkt, dass sie mal eine Profi CAD-Workstation in einem Ingenieur-Büro war...
Back to top
View user's profile Send_private_message 
oui

Joined: 20 May 2005
Posts: 2091
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Wed 21 Nov 2012, 04:30    Post_subject:  

Dann muss Du eben wirklich eine ältere Version testen, und sie sind nicht unbedingt schlechter, weil sie älter sind: Die 5. sagt aus, dass diese Version mit dem neuen Paketiersystem, woof, produziert wurde. Bei der 4. war es nur bei den neuereren... Die früheren wurden nach einer anderen aufwendigeren Methode damals gebaut. Sie waren deshalb nicht schlechter... Einzige Tücke: einige neuere Anwendungen, die man ZUSÄTZLICH sich wünschen kann, haben event. nicht die richtigen Bibliotheken und werden dann nicht laufen. Aber da jedes Puppy oder fast eine vollständige Anwendungsauswahl für fast alle Lebensbereiche anbietet, ist es nicht unbedingt so von Bedeutung. Die Bibliotheken für eine neue Browser-Version (Sicherheitsdenken) konnte man bislang alles nachladen...

Probiere mal Turbopup 4.2, eine besonders schlanke Puppy-Anpassung!

Aber sogar die 3. waren gut und sind kaum älter. Der Denkansatz war aber ganz anders: sie waren mit der damals aktuellen Slackware kompatibel!

Und da gibt es eine besonders schlanke Version: die White Fang 3.1

Nachtrag gegen 12 h 00:

Dabei fällt mir hinterher auf: White Fang hat nur xvesa, nicht xorg (kann man theoretisch mit den *.pets hinzuladen; White Fang ist, glaube ich, die letzte Version mit einer 50-Mb-Iso = passt auf einer Schekkarten-CD!)

das haben auch alle andere Puppys oder fast, denn xvesa war der Puppy-Standard der Versionen 1.!

nur xvesa geht auf dem Arbeitsspeicher und wird extrem langsam bei langen HTML-Seiten! und alte Computer hatten selten einen grossen RAM!

vielleicht hast Du Dir nur von xvesa bedient? dann würde mir gar nichts mehr wundern!
Back to top
View user's profile Send_private_message 
der-schutzhund

Joined: 26 Nov 2007
Posts: 781
Location: Blomberg / Germany

PostPosted: Tue 18 Dec 2012, 18:25    Post_subject:  

Hast du schon mal Lazy 2.0.2 003 getestet?

Sehr zu empfehlen!!!

Viele Grüße

Wolfgang
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0546s ][ Queries: 12 (0.0035s) ][ GZIP on ]