Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 27 Nov 2014, 14:39
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Clementine *IS* Amarok
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [27 Posts]   Goto page: Previous 1, 2
Author Message
DM was on fire!


Joined: 12 Sep 2009
Posts: 156
Location: N.E. Georgia Mountains, USA

PostPosted: Fri 17 Jun 2011, 01:12    Post subject:  

I didn't think of that at all. Thank you Playdayz, and keep up the good work. Smile
Back to top
View user's profile Send private message MSN Messenger 
scabz


Joined: 30 Apr 2009
Posts: 308
Location: Tallahassee FL US

PostPosted: Mon 27 Jun 2011, 21:39    Post subject:  

Thanks for the pet playdayz, to big for pupsave but makes a great sfs.
Back to top
View user's profile Send private message AIM Address Yahoo Messenger 
scabz


Joined: 30 Apr 2009
Posts: 308
Location: Tallahassee FL US

PostPosted: Tue 05 Jul 2011, 11:22    Post subject:  

ok i have the same problem as above
Code:
# clementine
clementine: symbol lookup error: /usr/lib/libQtOpenGL.so.4: undefined symbol: _ZN14QPaintEngineEx19drawPixmapFragmentsEPKN8QPainter14PixmapFragmentEiRK7QPixmap6QFlagsINS0_18PixmapFragmentHintEE
#

error happens after i install umplayer_0.95-1.pet from stu90 http://smokey01.com/stu90/lucid.puppy.pets/umplayer_0.95-1.pet
umplayer has conflicting Qt libs how can i have both media players play nice together. umplayer installs the libQtOpenGL.so.4 without that lib clementine plays fine.
Back to top
View user's profile Send private message AIM Address Yahoo Messenger 
goolwa_pup


Joined: 29 Oct 2009
Posts: 57

PostPosted: Fri 08 Jul 2011, 19:57    Post subject:  clementine error
Subject description: libaudio.so.2
 

I get the following error (see bottom pic) when running clementine on 525 with 001 update.....this file (libaudio.so.2)is on my system as a broken symbolic link in /usr/lib...link target is libaudio.so.2.3...there is a libaudio.so.2.4 in the usr/lib folder......there are also a number of other broken links which I assume may be related to clementine in usr/lib

installed luci.262 on my thinkpad T43 then clementine....it loaded but then I lost keyboard functionality...I realise the fix but switched to JWM as I prefer it anyway and all is good...loved amarok hoped clementine can be sorted as I have a lot of music and I like the way it gets organised on this proggie
libaudio.png
 Description   
 Filesize   34.09 KB
 Viewed   1535 Time(s)

libaudio.png

clementine.jpg
 Description   
 Filesize   7.08 KB
 Viewed   1551 Time(s)

clementine.jpg

Back to top
View user's profile Send private message MSN Messenger 
hensan

Joined: 29 Jun 2011
Posts: 3

PostPosted: Fri 09 Sep 2011, 03:21    Post subject:  CD information lookup doesn't work in Clementine (LUPU 5.2.8
Subject description: CD information lookup doesn't work in Clementine (LUPU 5.2.8)
 

I like the Clementine music player and it works well on my old computer. However, one feature doesn't work, the automatic CD information lookup. The error message suggest that I install the gstreater ugly package but this doesn't help either. Probably the packages should be included when packaging Clementine as a PET (?)
Or should I start using Amarok instead, would that feature work there? Haven't tested Amarok in the latest LUPU. Last time I tried (spring) Clementine was snappier on my old hardware.
Does anyone have a clementine containing this feature that would be possible to share as a PET or SFS ?
Cheers!
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5465
Location: Finland

PostPosted: Fri 09 Sep 2011, 05:48    Post subject:  

Polarpup has Clementine preinstalled.
Back to top
View user's profile Send private message 
sheepy


Joined: 06 May 2011
Posts: 235
Location: GA

PostPosted: Tue 22 May 2012, 15:52    Post subject:  

My only two problems are:
There are no visualizations other than the basic one.

The di.fm script has the following error:
Code:
[Python] Loading script file "/usr/share/clementine/scripts/digitallyimported-radio/main.py"
[sys.stderr] ImportError: /usr/lib/python2.6/lib-dynload/_json.so: undefined symbol: PyUnicodeUCS2_FromEncodedObject
[sys.stderr] Traceback (most recent call last):
[sys.stderr]   File "/usr/share/clementine/scripts/digitallyimported-radio/main.py", line 1, in <module>
[sys.stderr]     from diservice      import DigitallyImportedService
[sys.stderr]   File "/usr/share/clementine/scripts/digitallyimported-radio/diservice.py", line 3, in <module>
[sys.stderr]     from servicebase import DigitallyImportedServiceBase
[sys.stderr]   File "/usr/share/clementine/scripts/digitallyimported-radio/servicebase.py", line 9, in <module>
[sys.stderr]     import json
[sys.stderr]   File "/usr/lib/python2.6/json/__init__.py", line 108, in <module>
[sys.stderr]     from .decoder import JSONDecoder
[sys.stderr]   File "/usr/lib/python2.6/json/decoder.py", line 9, in <module>
[sys.stderr]     from _json import scanstring as c_scanstring
[sys.stderr] SystemError: NULL result without error in PyObject_Call
[Python] Failed to create module for script


Other than that, it is perfect! Anyone have any ideas as to how one might fix these two problems?
Back to top
View user's profile Send private message Visit poster's website 
muggins

Joined: 20 Jan 2006
Posts: 6690
Location: lisbon

PostPosted: Fri 10 Aug 2012, 20:11    Post subject:  

I thought I'd see if I could get v1.0.1 working, with playdayz original libs, and have uploaded as an sfs here. (35Mbytes)

Edit: Reuploaded with shortcuts set to none.
Back to top
View user's profile Send private message 
dogbert0360

Joined: 29 Sep 2012
Posts: 27

PostPosted: Tue 30 Oct 2012, 11:47    Post subject:  

I've been trying like crazy to get Clementine to work and haven't had any luck. Is there one with all of the libs included - either .pet or .sfs?
Back to top
View user's profile Send private message 
p310don

Joined: 19 May 2009
Posts: 734
Location: Brisbane, Australia

PostPosted: Tue 30 Oct 2012, 19:58    Post subject:  

dogbert, what puppy are you using?


There is a PET for Saluki here:

http://www.smokey01.com/saluki/pet_packages-saluki/clementine-1.0.1-i486.pet
Back to top
View user's profile Send private message 
dogbert0360

Joined: 29 Sep 2012
Posts: 27

PostPosted: Fri 02 Nov 2012, 12:49    Post subject:  

I'm using Slacko 5.3.3. Will this run on Slacko?

And thank you p310don for your response. Sorry i didn't respond sooner but been very busy with the "wash'n and the clean'en " you know. Wink
Back to top
View user's profile Send private message 
dogbert0360

Joined: 29 Sep 2012
Posts: 27

PostPosted: Fri 02 Nov 2012, 13:26    Post subject:  

(@p310don)

Downloaded Clementine.pet and installed but would not work. I was able to find amarok 1.4 in .sfs and surprisingly it worked. Not as nice as Clementine but I'll take it. And yes I know Clementine is a amarok knockoff.

Can't understand why Clementine is so hard to get working on Puppy Linux other than there are so many dependencies and libs. Unless you run a version of Puppy that has it already loaded you would be hard pressed getting it to run. Noticed not many puplets have Clementine pre-loaded.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [27 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0718s ][ Queries: 13 (0.0046s) ][ GZIP on ]