Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 25 Nov 2014, 19:09
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Fujitsu Esprimo 5905 + Slacko: how to use Ethernet?
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Author Message
NETTKNUT


Joined: 27 Oct 2011
Posts: 94
Location: Wales

PostPosted: Sun 14 Oct 2012, 12:27    Post_subject: Fujitsu Esprimo 5905
Sub_title: Slacko : how to use the internet
 

rcrsrn: I note that we have the same network adaptor. I have a wired connection is yours the same or wireless? I ran the commands you suggested and got the following results:
modprobe tg3 - no reply
ifconfig eth0 up - no reply
dhcpcd eth0 - "[6484]: dhcpcd already running on pid 4228 /var/run/dhcpcd-eth0.pid"
ifconfig - "eth0 inet address 192.168.1.33
Bcast: 192.168.1.255
Mask: 255.255.255.0
lo inetaddress 127.0.0.1
Mask: 255.0.0.0"
I do not know whether the inet address above is the ISP address so I ran dmesg - There was a very long response including:
tg3 -- Link is up at 100 Mbps full duplex, flow control is off for Tx & Rx
There was no message about the adaptor.
I have not tried older puppies.

starthawk. Thanks for the mini lesson on LAN boxes. I'll read the wiki article later when I've sorted out my current problems.
Back to top
View user's profile Send_private_message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9260
Location: Stratford, Ontario

PostPosted: Sun 14 Oct 2012, 12:38    Post_subject: Re: Fujitsu Esprimo 5905
Sub_title: Slacko : how to use the internet
 

NETTKNUT wrote:
ifconfig - "eth0 inet address 192.168.1.33
Bcast: 192.168.1.255
Mask: 255.255.255.0
lo inetaddress 127.0.0.1
Mask: 255.0.0.0"

That looks like a valid IP address! Can you still not get on the Internet?

Type "ping 8.8.8.8". What happens?
Back to top
View user's profile Send_private_message 
NETTKNUT


Joined: 27 Oct 2011
Posts: 94
Location: Wales

PostPosted: Sun 14 Oct 2012, 16:31    Post_subject: [Solved]Fujitsu Esprimo 5905
Sub_title: Slacko: how to use the Ethernet
 

I decided to re-load Slacko 5.3.3 in a new partition. I created it but my machine loaded the original partition where I had just tried an old slacko file. It then proceeded to install 5.3.3 afresh. I then had to manually install tg3 and that was it. I was back on the net! My very best thanks to everyone for their interest and help.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0487s ][ Queries: 12 (0.0038s) ][ GZIP on ]