Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 27 Aug 2014, 09:09
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Carolina - 1.2
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 9 of 94 Posts_count   Goto page: Previous 1, 2, 3, ..., 7, 8, 9, 10, 11, ..., 92, 93, 94 Next
Author Message
starhawk

Joined: 22 Nov 2010
Posts: 2830
Location: Everybody knows this is nowhere...

PostPosted: Tue 09 Oct 2012, 23:33    Post_subject:  

Hey, just checking -- Geoffrey and elroy, did you see my post with the wallpaper attachment?
_________________
Loving X-Slacko 2.1!
Custom Build: HP MOCA-AR + Core2Duo T7200 + 4gb RAM + 256gb SSD
...just needs a pretty case Wink
Back to top
View user's profile Send_private_message 
mavrothal


Joined: 24 Aug 2009
Posts: 1602

PostPosted: Wed 10 Oct 2012, 00:30    Post_subject:  

I was wondering why the "patches" for updating carolina are not provided as pets?
AFAICS they are not real patches in the linux-sense. Just copy over files, what pets do just fine and clicking on a pet is much easier for the user I think

_________________
Kids all over the world go around with an XO laptop. They deserve one puppy (or many) too Very Happy

Edited_time_total
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Wed 10 Oct 2012, 01:02    Post_subject:  

Qt apps obey the configuration file called Trolltech.conf. If you place that configuration textfile in /root/.config....you can change the menu font size.

And you wont need qtconfig app, or devx sfs or other separate configuration framework.

I attach here my Trolltech.conf. It installs to the /root/.config. Just change the font rows to your liking inside that file.
qt-configuration-textfile-0.0.1.pet
Description 
pet

 Download 
Filename  qt-configuration-textfile-0.0.1.pet 
Filesize  1.31 KB 
Downloaded  407 Time(s) 
Back to top
View user's profile Send_private_message 
elroy


Joined: 02 Feb 2012
Posts: 374

PostPosted: Wed 10 Oct 2012, 05:33    Post_subject:  

mavrothal wrote:
I was wondering why the "patches" for updating carolina are not provided as pets?
AFAICS they are not real patches in the linux-sense. Just copy over files, what pets do just fine and clicking on a pet is much easier for the user I think

Yes, many have complained about that, or at least have had some confusion. Pets give warnings when potentially overwriting files, and we wanted to avoid that, also.

So we decided to make a pet that will automatically download and install the patches. It can be found on the first post of this thread.
Back to top
View user's profile Send_private_message 
elroy


Joined: 02 Feb 2012
Posts: 374

PostPosted: Wed 10 Oct 2012, 05:52    Post_subject: Re: Font size adjustment  

yerc1 wrote:
I have no problem waiting for the fix..

Trash applet for the panel now works correctly.
Back to top
View user's profile Send_private_message 
linux

Joined: 09 Oct 2012
Posts: 23

PostPosted: Wed 10 Oct 2012, 06:55    Post_subject:  

Please can anyone tell me what settings I would need to change to run a write protected USB stick with Carolina. Please see attached screenshot. Saluki runs read only fine, so I am assuming I need to change permissions but I am not sure where to do this.

I am quite new to Linux so any help will be appreciated
DSC01662.jpg
 Description   
 Filesize   39.46 KB
 Viewed   873 Time(s)

DSC01662.jpg

Back to top
View user's profile Send_private_message 
elroy


Joined: 02 Feb 2012
Posts: 374

PostPosted: Wed 10 Oct 2012, 08:58    Post_subject:  

linux wrote:
Please can anyone tell me what settings I would need to change to run a write protected USB stick with Carolina.


Boot up from another computer (you mentioned in another post you have carolina running on your laptop and desktop). Then plug the USB in and mount it (you can do that from inside the thunar filemanager). Open a terminal window and enter "mount" (without the quotes). press enter. Post the output here on the forum.

If you have your USB stick formatted to UDF, it will be read only. It would need to be reformatted to ext4, fat, or some other format with gparted.

I tried to duplicate what you experienced with the information you gave, but I couldn't. I made the savefile read only, but it worked just fine.
Back to top
View user's profile Send_private_message 
mavrothal


Joined: 24 Aug 2009
Posts: 1602

PostPosted: Wed 10 Oct 2012, 09:46    Post_subject:  

elroy wrote:
[Pets give warnings when potentially overwriting files, and we wanted to avoid that


I remember Jemimah mentioning that this warning was mainly for full installs where overwriting the file is irreversible and uninstalling the pet will yield a system without the respective file.
I guess she never got around to make it conditional for the given PUPMODE only.
Not on Carolina currently but should not be too hard Wink

BTW, you may want to add an error check after wget in your lina-patcher script, in case smokey or the network is down or the file moved or something, so "please wait..." will not stay for ever.

_________________
Kids all over the world go around with an XO laptop. They deserve one puppy (or many) too Very Happy
Back to top
View user's profile Send_private_message 
Pete22


Joined: 08 May 2009
Posts: 239
Location: Utah, USA

PostPosted: Wed 10 Oct 2012, 11:29    Post_subject:  flash  

Carolina has flash 11.1.102.62.

I have a program that needs the current flash which is: 11.2.202.243

I've installed the latest version from a .rpm and from tar.gz.
However, Firefox continues to only see flash 11.1.102.62.

Is it possible for Carolina to come with the latest version, especially since it is the last version for linux?


Pete
Back to top
View user's profile Send_private_message 
elroy


Joined: 02 Feb 2012
Posts: 374

PostPosted: Wed 10 Oct 2012, 11:31    Post_subject:  

mavrothal wrote:
...you may want to add an error check after wget in your lina-patcher script, in case smokey or the network is down or the file moved or something, so "please wait..." will not stay for ever.

Done.
Back to top
View user's profile Send_private_message 
elroy


Joined: 02 Feb 2012
Posts: 374

PostPosted: Wed 10 Oct 2012, 11:36    Post_subject: Re: Font size adjustment  

yerc1 wrote:
My font size adjustment question:
Carolina is the first to introduce me to Clementine and UMPlayer which have more features compared to similar apps. What I noticed is that they do not adjust well to font change from within a theme or from window manager option. UMPlayer has an option in its Preferences menu to take care of changing the font size for its menu, but I can't seem to find a similar feature for Clementine. There's an option to increase the font size of song lyrics in Clementine, but none that I can find for menu text size. Is there a way to adjust the Clementine menu font sizes?

The latest patch adds qtconfig to the Control Panel-->Desktop and to the system. This will allow you to make these adjustments.
Back to top
View user's profile Send_private_message 
mikeslr


Joined: 16 Jun 2008
Posts: 776
Location: Union New Jersey USA

PostPosted: Wed 10 Oct 2012, 12:15    Post_subject: Umplayer -- nice  

Hi Geoffrey & elroy;

Umplayer: nice, hadn't tried it before. Eliminates the need to use gtk-youtube-viewer to search and, having Shoutcast, also my reason for installing Songbird or Nightingale . Will have to explore it some more.

Thanks,

mikesLr
Back to top
View user's profile Send_private_message 
elroy


Joined: 02 Feb 2012
Posts: 374

PostPosted: Wed 10 Oct 2012, 12:33    Post_subject: Re: Umplayer -- nice  

mikeslr wrote:
Umplayer: nice, hadn't tried it before. Eliminates the need to use gtk-youtube-viewer to search and, having Shoutcast, also my reason for installing Songbird or Nightingale

We removed the gtk-youtube-viewer from the repo last night. Both Geoffrey and I have had issues with it working correctly before.
Back to top
View user's profile Send_private_message 
elroy


Joined: 02 Feb 2012
Posts: 374

PostPosted: Wed 10 Oct 2012, 12:36    Post_subject: Re: flash  

Pete22 wrote:
Carolina has flash 11.1.102.62.
I have a program that needs the current flash which is: 11.2.202.243.
Is it possible for Carolina to come with the latest version, especially since it is the last version for linux?

It's been added to the repo thanks to your mentioning it, and it will be default on the next version of carolina.

You can download it here - flashplayer-11.2.202.243.pet
Back to top
View user's profile Send_private_message 
wsamh

Joined: 16 Apr 2010
Posts: 79

PostPosted: Wed 10 Oct 2012, 13:31    Post_subject:  

Is there anyway you can add mumble to the repos?
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 9 of 94 Posts_count   Goto page: Previous 1, 2, 3, ..., 7, 8, 9, 10, 11, ..., 92, 93, 94 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0938s ][ Queries: 13 (0.0163s) ][ GZIP on ]