Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 18 Apr 2014, 04:26
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Hola...
Moderators: rarsa
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [10 Posts]  
Author Message
gollum46

Joined: 02 Oct 2012
Posts: 7

PostPosted: Tue 02 Oct 2012, 03:22    Post subject:  Hola...
Subject description: Hola, soy nuevo y necesito ayuda...
 

Antes que nada, presentarme en el foro, soy Salvador, de Valencia, y acabo de empezar en el mundo Puppy Linux, y necesito ayuda.
Hace unos días encontré tirado por el trastero de un amigo un antíguo pc con procesador Intel Pentium II a 300Hz, y me hizo ilusión ponerlo en funcionamiento. Consultando en Mr. Google qué sistema operativo ponerle llegué hasta vosotros y le instalé Slacko 5.3.3 y me está dando unos problemillas.
Primero: Cada vez que lo arranco (lo tengo instalado en disco duro según vuestros tutoriales), se me ha perdido la configuración de internet, y tengo que volver a configurar, ahora uso Freesbe.
Segundo: El gestor de paquetes no aparece, ni clickando el icono del escritorio ni desde el menú, así que no puedo instalar y desinstalar programas desde internet, pero sí desde un pendrive o disquete. Sin embargo sí funciona el Slickpet...
Dandoos las gracias de antemano, os mando un saludo, espero vuestra ayuda...
Back to top
View user's profile Send private message 
wow

Joined: 29 Jun 2006
Posts: 978
Location: Peru

PostPosted: Tue 02 Oct 2012, 04:41    Post subject:  

En otro post vi que solucionaron un problema similar con el gestor de paquetes de slacko, lee: http://www.murga-linux.com/puppy/viewtopic.php?p=654097#654097
Back to top
View user's profile Send private message 
gollum46

Joined: 02 Oct 2012
Posts: 7

PostPosted: Tue 02 Oct 2012, 05:40    Post subject:  

Gracias, Wow, ahora le doy un vistazo.
Back to top
View user's profile Send private message 
gollum46

Joined: 02 Oct 2012
Posts: 7

PostPosted: Tue 02 Oct 2012, 07:14    Post subject:  

Pues he mirado el post que me indicas, he descargado el patch que nombran en él y lo he instalado a través del pen en el viejo pc y... Voilà!!! Por fín me aparece el PPM. Sólo espero que al apagar y volver a encender el pc no me pase como con internet, y todo se haya salvado...
Muchas gracias, Wow.
Back to top
View user's profile Send private message 
nilsonmorales


Joined: 15 Apr 2011
Posts: 419
Location: El salvador

PostPosted: Tue 02 Oct 2012, 09:18    Post subject:  

Quote:
Cada vez que lo arranco (lo tengo instalado en disco duro según vuestros tutoriales), se me ha perdido la configuración de internet, y tengo que volver a configurar


Pues como decimos, bienvenido a la perrera ahora al punto
como hiciste tu instalacion full?
hay muchos tutoriales de como instalar algo podria ser uno de los mios y no funciona es bueno puntualizar cual es para poder ayudar a corregir
podria ser que lo tienes con algun parametro de iniciar por ram y por eso cada vez que inicias no carga tu configuracion guardada
por ejemplo si revisas el archivo menu.lst dentro de la carpeta boot podria esta tener puppy pfix=ram que es un parametro de arranque solo en ram utilizado para no cargar nuestro archivo personal
pero solo son suposiciones si puedes pasa por el canal de soporte #puppy-es puedes entrar por xchat si estas en puppy
te manda al canal en ingles y ahi tipeas /join #puppy-es
y ahi te dirige al canal en español
o tambien si prefieres lo puedes hacer desde internet en cualquier sistema operativo
ingresas a la pagina web http://webchat.freenode.net/ y desde asi siempre sin olvidar el canal #puppy-es
con gusto tratare de ayudarte
Puppy slacko es famosa por esos bugs o fallos que tiene, estan en proceso de corregir eso en nuevas versiones pero va lenta la cosa en lo personal te recomiendo el pupplet del canal
http://murga-linux.com/puppy/viewtopic.php?t=80948
saludos
Back to top
View user's profile Send private message MSN Messenger 
gollum46

Joined: 02 Oct 2012
Posts: 7

PostPosted: Tue 02 Oct 2012, 09:40    Post subject:  

Gracias por tu interés y tu ayuda, Nilson. En cuanto tenga un rato me pongo con tus consejos.
La instalación que hice fué full, ya que como explico en el primer post estoy intentando hacer operativa una pc antigua con Pentium II, pero antes de instalar el sistema operativo estuve probando con el live-cd, así que (y que conste que soy un total pardillo en Linux y poco menos que eso en Windows) tu sugerencia de que internet arranque desde ram no me parece descabellada. Seguiré tu consejo.
De momento tendré que trabajar desde mi portátil Windows, ya que cada vez que apago el otro pc, pierdo la conexión, y tengo que reiniciarla varias veces hasta que detecta la antena wifi...
Un saludo, al final lo conseguiré!!! Wink
Back to top
View user's profile Send private message 
vicmz

Joined: 15 Jan 2012
Posts: 1010

PostPosted: Tue 02 Oct 2012, 14:25    Post subject:  

Bienvenido Very Happy
Antes que nada, tu ordenador es muy antiguo para usarlo con Slacko, aparte de los defectos que ya se mencionaron. Tengo entendido que el equipo de Puppy-es va a lanzar una versión para computadoras antiguas. También puedes probar con Wary, que es la rama de Puppy Linux dedicada al hardware viejo, encontrarás el archivo ISO en el primer enlace de abajo:

_________________
OpenboxPlus|OB-Puppy|Puppy en español
Back to top
View user's profile Send private message 
gollum46

Joined: 02 Oct 2012
Posts: 7

PostPosted: Tue 02 Oct 2012, 17:22    Post subject:  

Gracias por la info, Vicmz, trastearé un poco más con Slacko, ya que me está gustando bastante, a pesar de que me sigue dando problemas la conexión a internet, y que , por supuesto corre algo lento, pero cuando lo recuperé el pc tenía instalado xp home edition sp 1 y no era en absoluto más rápìdo. De todas formas imagino que habrá versión en CD-LIVE de Wary, así que cuando tenga un rato lo probaré, y si me funciona mejor... ya os informo!!!
Un saludo.
Pd. Descargando Wary 5.3... Very Happy
Back to top
View user's profile Send private message 
gollum46

Joined: 02 Oct 2012
Posts: 7

PostPosted: Wed 10 Oct 2012, 08:02    Post subject:  

Bueno, pues llevo desde el lunes probando el Live-CD de Wary 5.3, y como bien comentó Vicmz, me corre más rápido que Slacko, pero el problema con la conexión inalánbrica persiste.
Abro el gestor de conexiones, me detecta la antena wifi (wlan 0, realtek rtl8187...) la selecciono, escaneo redes, elijo mi red WLAN_93, la selecciono. Le introduzco la clave WEP, escojo esta interfaz y siempre me dice que la configuaración es buena pero que no me puede conectarse a la red...
Pruebo con una red abierta que hay en mi zona, y hasta ayer se conectaba bien, pero desde esta mañana tampoco se conecta...
Os agradezco la ayuda de antemano, un saludo.
Back to top
View user's profile Send private message 
vicmz

Joined: 15 Jan 2012
Posts: 1010

PostPosted: Wed 10 Oct 2012, 10:03    Post subject:  

Hasta ahora no me ha tocado configurar una red wifi, pero con Puppy 5.3 en adelante no deberías tener ese problema, salvo que tu hardware sea muy raro. En el Asistente de Conexión a Internet, prueba "LAN por cable o inalámbrico", quizás el Simple Ajuste de Red sea suficiente, si no funciona se te ofrecerá probar otra herramienta.

Ó

Puedes ver esta página que encontré de alguien que tuvo un problema similar. Si vas a seguir esas instrucciones, en la parte de poner un módulo en lista negra no es necesario hacer un script, Puppy 5 y más nuevo viene con BootManager (Menú > Sistema > BootManager) que ofrece opciones para administrar módulos.

También encontrarás tutoriales en el blog de josejp, como este sobre instalar una tarjeta de red.
image-1.png
 Description   
 Filesize   83.95 KB
 Viewed   538 Time(s)

image-1.png

image-2.png
 Description   
 Filesize   65.97 KB
 Viewed   533 Time(s)

image-2.png

image-3.png
 Description   
 Filesize   113.9 KB
 Viewed   538 Time(s)

image-3.png


_________________
OpenboxPlus|OB-Puppy|Puppy en español
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [10 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0582s ][ Queries: 13 (0.0045s) ][ GZIP on ]