Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 30 Jul 2014, 15:27
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Video
Problem with GMA500 Intel Graphic in Slacko Puppy 5.3.3
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
danvisk

Joined: 05 Sep 2012
Posts: 1

PostPosted: Wed 05 Sep 2012, 14:59    Post subject:  Problem with GMA500 Intel Graphic in Slacko Puppy 5.3.3
Subject description: The video is slow and skiping images
 

Well, First,I'm not expert in linux, but I can say I learn quickly if the information is well displayed for me. The subject description says it all. I read some topics "Explanation - Video Setup/Operation in all Puppy distros" but it didn't seem to help. I'm investing some time to make this work, but I'm going to give up soon enough and just use Ubuntu, which I think will work quickly. I ran the " glxgears" command and the video doesn't seem smooth. Results:

176 frames in 5.0 seconds = 35 FPS
133 frames in 5.1 seconds = 26 FPS

I installed the driver which was in the "lickpet" and the ones available were: "mesa-7.10.2-s.pet", mesa_DEV-7.10.2-s.pet" and "mesa_DOC-7.10.2-s.pet". My computer is an acer aspire ao751h. I also ran the command "report-video" and that's the result:

Chip description: 2.0 VGA compatible controller
Intel Corporation System COntroller Hub (SCH Poulsbo) Graphics Controller (rev 07)
oem: Intel(r) Poulsbo Graphis Chip Accelerated VGA BIOS

I guess that's enough info. Just trying to give the most (but which seem useful) information I can. I'm curious about how this can be solved.

Thanks!
Back to top
View user's profile Send private message 
akash_rawal

Joined: 25 Aug 2010
Posts: 232
Location: ISM Dhanbad, Jharkhand, India

PostPosted: Fri 21 Sep 2012, 14:06    Post subject:  

Maybe this can be an explanation of what's going wrong:
Wikipedia wrote:

GMA 500 on Linux

GMA 500 support on Linux is not optimal. The driver is developed by Tungsten Graphics, not by Intel, and the graphic core is not an Intel one, but is licensed from PowerVR. This has led to an uncertain mix of open and closed source 3d accelerated drivers, instability and lack of support.

Ubuntu supports GMA500 (Poulsbo) through the ubuntu-mobile and gma500 repositories on Launchpad. Support is present for 8.04, 8.10, 9.04, 9.10 and in an experimental way for 10.04 and 10.10, but the installation procedure is not as simple as other drivers and can lead to many bugs.[51]

Joli OS, a Linux based OS optimized for netbooks, has a driver for the GMA500 built in.

PixieLive, a GNU/Linux live distribution optimized for GMA500 netbooks, it can boot from USB Pendrive, SD Card or HardDisk.

Full article: http://en.wikipedia.org/wiki/Intel_GMA#GMA_500_on_Linux

I tried searching pixielive's website, till now haven't found what they have done.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0520s ][ Queries: 12 (0.0141s) ][ GZIP on ]