Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 01 Aug 2014, 05:59
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
SolidPup 5.1.1-B Lite and OBXF
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 11 of 21 [301 Posts]   Goto page: Previous 1, 2, 3, ..., 9, 10, 11, 12, 13, ..., 19, 20, 21 Next
Author Message
Tman


Joined: 22 Jan 2011
Posts: 814
Location: Toronto

PostPosted: Sat 25 Aug 2012, 15:26    Post subject:  

Clive wrote:
I'm having problems with rox-filer


Clive,

Thanks for pointing that out. I had the same problems as you, but didn't realize until recently that it was a bug with Rox-Filer. I always released the focus by left-clicking on a blank area of the window.

Details about the bug are in Barry's blog:
http://bkhome.org/blog/?viewDetailed=02053

Updating Rox-Filer to Barry's suggested version, should fix the focus problem with the Open-as-text option. But for, me the focus remains on the selected file, when I choose the "Open With" option. Sad
rox_filer-201012git-patched.pet.
Back to top
View user's profile Send private message 
Clive

Joined: 08 Aug 2012
Posts: 52

PostPosted: Sat 25 Aug 2012, 17:05    Post subject:  

deleted
Last edited by Clive on Sat 08 Sep 2012, 18:52; edited 1 time in total
Back to top
View user's profile Send private message 
Tman


Joined: 22 Jan 2011
Posts: 814
Location: Toronto

PostPosted: Sun 02 Sep 2012, 23:55    Post subject:  

Does anyone still have a copy of Solidpup-5.1.1 a4 beta?
The one I realease before these current versions?
I have deleted mine Sad

EDIT: Nevermind, I don't need it ... I discovered the answer to the problem I was having.
Back to top
View user's profile Send private message 
Tman


Joined: 22 Jan 2011
Posts: 814
Location: Toronto

PostPosted: Tue 04 Sep 2012, 15:05    Post subject:  

I remember saying somewhere in this thread that I was not going to be updating this version of Solidpup anymore.
Well ... err, I changed my mind. I have posted a new version today with quite a few bug fixes and updates.
I will put out a list of the changes later, as I have to go to work soon.

The download link is on the first page, and links to older versions have been removed to reduce confusion.
For now I have put out the Lite version for testing. I have called it a beta version, but it has improved over any other previous versions, IMO.
A non-Lite version will be released at a later time, when this "5.1.1-B" series goes out of beta.
Back to top
View user's profile Send private message 
starhawk

Joined: 22 Nov 2010
Posts: 2778
Location: Everybody knows this is nowhere...

PostPosted: Tue 04 Sep 2012, 15:55    Post subject:  

Downloading shortly Smile

...BTW, I have a version of your older work on my hard drive here, labeled "Solid511-std-ed.iso" but other than that I know little of it. I did use it on a system, but I don't remember exactly when it was installed.

_________________
Loving X-Slacko 1.1! Get the PetGet patch on pg8; it's important.
Next system will be an HP MOCA-AR + Core2Duo in an innovative case... if I ever get off my butt and build it Razz
Back to top
View user's profile Send private message 
Tote


Joined: 19 Jan 2012
Posts: 227
Location: South Wales

PostPosted: Wed 05 Sep 2012, 00:49    Post subject:  

Thanks for updating this, you just made my day! I like Solid Pup, I've been using it as my main OS. I'll download it later.

Thanks again!
Back to top
View user's profile Send private message 
Tote


Joined: 19 Jan 2012
Posts: 227
Location: South Wales

PostPosted: Wed 05 Sep 2012, 02:33    Post subject:  

Okay, it's later.... Ran well from live CD, (old-ish laptop, Celeron M), I like the red screen for the boot options, nice change.

Internet connection worked first time, no problems, Dillo too.

Openbox config hung. Showed the frame but no options, white space inside box. 'Themes' was illuminated, but didn't respond, neither did any of the other options. Clicked the'X' to close the window and it came to life, options etc started working... okay after that. Good to see some new themes included...

I'll try frugal install later, need to walk the other pup in my life, right now.

Good job. Thank you.

(Sorry if this feedback sucks, I never did it before.)

EDIT; I failed on the frugal install. I have Solid 5.1.1. frugal on sda1, so I tried this on sda2, amended grub4 to include new install but I couldn't get it to boot. Kept booting into sda1. Tried temporarily removing grub4 for my original sda1 install but same thing, wouldn't boot beta version. Probably my end, not a fault with the new version.

Try again later.
Back to top
View user's profile Send private message 
Tman


Joined: 22 Jan 2011
Posts: 814
Location: Toronto

PostPosted: Wed 05 Sep 2012, 11:16    Post subject:  

starhawk wrote:
Downloading shortly Smile

...BTW, I have a version of your older work on my hard drive here, labeled "Solid511-std-ed.iso" but other than that I know little of it. I did use it on a system, but I don't remember exactly when it was installed.


Starhawk, that is probably the standard version, which was made prior to the a4-beta version. Actually if it's not too much trouble, I'd like to take a look at it. Could you please upload it for me?

Tote wrote:
Openbox config hung. Showed the frame but no options, white space inside box. 'Themes' was illuminated, but didn't respond, neither did any of the other options. Clicked the'X' to close the window and it came to life, options etc started working... okay after that. Good to see some new themes included...


Sounds strange ... do you get any error messages, when you type obconf from the Terminal? If so, could you post the output for me? ( just hightlight and choose "copy" from LXTerminal, then paste in the murga message ... with a full powered browser; I don't think Dillo has copy and paste. )
The default openbox theme is one that I hacked, so maybe I screwed up somewhere.

Tote wrote:
EDIT; I failed on the frugal install. I have Solid 5.1.1. frugal on sda1, so I tried this on sda2, amended grub4 to include new install but I couldn't get it to boot. Kept booting into sda1. Tried temporarily removing grub4 for my original sda1 install but same thing, wouldn't boot beta version. Probably my end, not a fault with the new version.


I can confirm frugal install for Solidpup works. I usually just do a manual frugal install to a new folder with this method:

1) download the iso
2) create a new folder eg. solid511b
3) left-click on the iso to mount it and copy the 3 main files to the new folder: initrd.gz , vmlinuz, and wary_511.sfs
4) add a new menu entry to the menu.lst file or run grub4dosconfig to automatically setup the new menu entry for you

** if you have older Solidpup, Wary 5.1.1 or anything else based on Wary 5.1.1 installed, make sure you first boot in Pristine Boot mode (pfix=ram).
Back to top
View user's profile Send private message 
starhawk

Joined: 22 Nov 2010
Posts: 2778
Location: Everybody knows this is nowhere...

PostPosted: Wed 05 Sep 2012, 12:44    Post subject:  

I can upload the file... I think... Russoodle gave me some storage (it still works).

I'll upload it in a little bit, and once it's there, I'll post the link and such.

_________________
Loving X-Slacko 1.1! Get the PetGet patch on pg8; it's important.
Next system will be an HP MOCA-AR + Core2Duo in an innovative case... if I ever get off my butt and build it Razz
Back to top
View user's profile Send private message 
Tote


Joined: 19 Jan 2012
Posts: 227
Location: South Wales

PostPosted: Wed 05 Sep 2012, 12:55    Post subject:  

Okay, here goes; manual frugal install, success! (first time I ever did one) Smile

obconfig still hangs, got this from terminal..

(obconf:16864): Gtk-WARNING **: GtkSpinButton: setting an adjustment with non-zero page size is deprecated

(obconf:16864): Gtk-WARNING **: GtkSpinButton: setting an adjustment with non-zero page size is deprecated

(obconf:16864): Gtk-WARNING **: GtkSpinButton: setting an adjustment with non-zero page size is deprecated

(obconf:16864): Gtk-WARNING **: GtkSpinButton: setting an adjustment with non-zero page size is deprecated

(obconf:16864): Gtk-WARNING **: GtkSpinButton: setting an adjustment with non-zero page size is deprecated

(obconf:16864): Gtk-WARNING **: GtkSpinButton: setting an adjustment with non-zero page size is deprecated

(obconf:16864): Gtk-WARNING **: GtkSpinButton: setting an adjustment with non-zero page size is deprecated

(obconf:16864): Gtk-WARNING **: GtkSpinButton: setting an adjustment with non-zero page size is deprecated
ObRender-Message: Unable to parse color ''
[/root]#

Does that help??
Back to top
View user's profile Send private message 
starhawk

Joined: 22 Nov 2010
Posts: 2778
Location: Everybody knows this is nowhere...

PostPosted: Wed 05 Sep 2012, 13:32    Post subject:  

Here you go...


http://www.puppylinuxstuff.meownplanet.net/starhawk/Tman/

USER:puppy PASS:linux

LMK when you grab it, I don't remember how much space I have on there, so once you've got it, I'd like to pull it back down...

_________________
Loving X-Slacko 1.1! Get the PetGet patch on pg8; it's important.
Next system will be an HP MOCA-AR + Core2Duo in an innovative case... if I ever get off my butt and build it Razz
Back to top
View user's profile Send private message 
Tman


Joined: 22 Jan 2011
Posts: 814
Location: Toronto

PostPosted: Wed 05 Sep 2012, 14:06    Post subject:  

Thank very much, Starhawk for the link. I have just finished downloading it. Smile

Tote wrote:
Okay, here goes; manual frugal install, success! (first time I ever did one) Smile

obconfig still hangs, got this from terminal..

(obconf:16864): Gtk-WARNING **: GtkSpinButton: setting an adjustment with non-zero page size is deprecated

....

ObRender-Message: Unable to parse color ''
[/root]#

Does that help??


I get the same error messages, but obconf doesn't hang for me. I did some googling, and found some people, solved a similiar problem in Arch and Ubuntu by getting rid of some invaild themes. But I removed all, but 2 themes in the /usr/share/themes folder and still get the error message,
so I don't know what the problem is... I don't think all of the included themes are not-to-standard, but I haven't ruled out that possiblility. I will try to dig a little deeper, but at this point, I am not sure what the solution would be.

I will check out the older Solidpup and Lucid, which also has openbox, and see if the error messages are present there.

Tote, how is icewm working for you?
Back to top
View user's profile Send private message 
starhawk

Joined: 22 Nov 2010
Posts: 2778
Location: Everybody knows this is nowhere...

PostPosted: Wed 05 Sep 2012, 14:25    Post subject:  

Check the MD5sum, if you will, just to be safe...

Should be: 83037552b71f76a89821b3ab734cdabe

_________________
Loving X-Slacko 1.1! Get the PetGet patch on pg8; it's important.
Next system will be an HP MOCA-AR + Core2Duo in an innovative case... if I ever get off my butt and build it Razz
Back to top
View user's profile Send private message 
Tman


Joined: 22 Jan 2011
Posts: 814
Location: Toronto

PostPosted: Wed 05 Sep 2012, 14:32    Post subject:  

Starkhawk. I have a good Md5 checksum...thank you.

About Tote's problem with obconf. I get similiar error messages in the latest Lucid and the older Solidpup, which Starhawk has kindly uploaded.

However, I do not get the message "Unable to parse color", so I am thinking
that the color format in one of the new themes is wrong...I will look into it.
Back to top
View user's profile Send private message 
Tman


Joined: 22 Jan 2011
Posts: 814
Location: Toronto

PostPosted: Wed 05 Sep 2012, 14:58    Post subject:  

Okay, I have found the culprit theme.

Tote, please remove the folder named "/usr/share/themes/rabbit" and
then run obconf to see if it still hangs.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 11 of 21 [301 Posts]   Goto page: Previous 1, 2, 3, ..., 9, 10, 11, 12, 13, ..., 19, 20, 21 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0897s ][ Queries: 13 (0.0105s) ][ GZIP on ]