Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 30 Jul 2014, 19:25
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Saluki
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 234 of 250 [3742 Posts]   Goto page: Previous 1, 2, 3, ..., 232, 233, 234, 235, 236, ..., 248, 249, 250 Next
Author Message
KJ

Joined: 20 Jul 2006
Posts: 176
Location: Above sea level .. about 320m

PostPosted: Sun 26 Aug 2012, 10:00    Post subject: unwanted auto saves  

aarf .... there may be some help for your auto save problems discussed on pages 219 ... 223 of this thread.

I've been running a frugal "manual save only" mode (13) in Saluki (and other Puppies) using USB and SD flash drives for a long time with very little problem. Just by setting the save interval to "0" with no "+or-". You can check out /etc/rc.d/rc.shutdown around line # 988 to see if it is set to "0" there. You can also change the time delay before "no save" auto shutdown in this section.

(In Saluki 22) I also had toI open /sbin/pup_event_frontend_d with 'defaulttexteditor' and changed line 9 from ramsaveinterval=30 to:

Code:
[ "$RAMSAVEINTERVAL" = "" ] && RAMSAVEINTERVAL=0 #412

That fixed the auto save problem for me. ... no problems since June. Hope this helps ....KJ
Back to top
View user's profile Send private message 
mavrothal


Joined: 24 Aug 2009
Posts: 1570

PostPosted: Mon 27 Aug 2012, 12:51    Post subject:  

Any news from Jemimah, anyone?
She had "disapeared" before, but is good to know that at least she is "ok" and hopefully on other venues/priorities.

_________________
Kids all over the world go around with an XO laptop. They deserve one puppy (or many) too Very Happy
Back to top
View user's profile Send private message 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Mon 27 Aug 2012, 14:11    Post subject: Re: unwanted auto saves  

KJ wrote:
aarf .... there may be some help for your auto save problems discussed on pages 219 ... 223 of this thread.

I've been running a frugal "manual save only" mode (13) in Saluki (and other Puppies) using USB and SD flash drives for a long time with very little problem. Just by setting the save interval to "0" with no "+or-". You can check out /etc/rc.d/rc.shutdown around line # 988 to see if it is set to "0" there. You can also change the time delay before "no save" auto shutdown in this section.

(In Saluki 22) I also had toI open /sbin/pup_event_frontend_d with 'defaulttexteditor' and changed line 9 from ramsaveinterval=30 to:

Code:
[ "$RAMSAVEINTERVAL" = "" ] && RAMSAVEINTERVAL=0 #412

That fixed the auto save problem for me. ... no problems since June. Hope this helps ....KJ
thanks KL, i had at look at it but done nothing. Not a huge problem. Reported mainly to note a fix is required in saluki or somewhere.
_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send private message Visit poster's website 
greengeek

Joined: 20 Jul 2010
Posts: 2411
Location: New Zealand

PostPosted: Mon 27 Aug 2012, 14:43    Post subject: Re: unwanted auto saves  

aarf wrote:
i had at look at it but done nothing. Not a huge problem. Reported mainly to note a fix is required in saluki or somewhere.
Hi aarf, which browser are you using? I've been getting a bit suspicious of some of the self-updating behaviour of browsers lately.

Do you have updating enabled in your browser? I prefer to prevent my browser from ndoing any updates, and I certainly don't want it saving those updates to my savefile. (but I suspect some browsers do exhibit that behaviour...)
Back to top
View user's profile Send private message 
Geoffrey


Joined: 30 May 2010
Posts: 1327
Location: Queensland Australia ɹǝpu∩uʍop

PostPosted: Mon 27 Aug 2012, 20:47    Post subject:  

mavrothal wrote:
Any news from Jemimah, anyone?
She had "disapeared" before, but is good to know that at least she is "ok" and hopefully on other venues/priorities.


I've been putting off saying anything in regard to Jemimah, the last message I received from her was asking me if I would look after the Repo in case she went AWOL again, after she sent me the password I haven't heard from her, she hasn't retrieved any messages from my outbox and there are no post's from her since the 7th of July.

I 've been hoping that she would return before anybody actually asked her whereabouts, but this day had to come, at the moment there is only me and elroy maintaining the repo, as elroy is a moderator on the Saluki forum, he is able to keep it organized removing spam and answering questions to the new members, we have no admin so we are in limbo until Jemimah returns.

If anyone does have any other means of contacting Jemimah, it may pay to give her a call to check on her well being.

At a guess I'd say this maybe due to her failed employment, I'll say no more as it would only be speculation.

_________________
Carolina: Recent Repository Additions
Create strikethrough text HERE
Back to top
View user's profile Send private message 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Mon 27 Aug 2012, 22:18    Post subject: Re: unwanted auto saves  

greengeek wrote:
aarf wrote:
i had at look at it but done nothing. Not a huge problem. Reported mainly to note a fix is required in saluki or somewhere.
Hi aarf, which browser are you using? I've been getting a bit suspicious of some of the self-updating behaviour of browsers lately.

Do you have updating enabled in your browser? I prefer to prevent my browser from ndoing any updates, and I certainly don't want it saving those updates to my savefile. (but I suspect some browsers do exhibit that behaviour...)
at present i am running operamini (outside of pupsave) in java microemulator which wont update itself so not the cause for me here. other times opera from is own partition which also doesnt auto update for linux. occasionally midori whose behaviour i dont know but with my current connection it cant access the internet for updates. ramsaveinterval as above is thirty, even though i did the change to -0 via the gui.
_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send private message Visit poster's website 
starhawk

Joined: 22 Nov 2010
Posts: 2778
Location: Everybody knows this is nowhere...

PostPosted: Mon 27 Aug 2012, 23:53    Post subject:  

Of note... jemimah lives in Tampa FL according to her profile. She may have gotten affected by the floods a month or so back... and considering there's a hurricane AND the RNC headed towards that city, I don't want to think about what could happen...

Of note, I'm friends with lookinglass360, who lives in Largo FL and I've not heard from him since the aforementioned flooding as well. Sent him two PMs. I hope he just got his computers wet or something, and that he's OK and out there... I've long since lost his phone # so I can't exactly check up on him.

_________________
Loving X-Slacko 1.1! Get the PetGet patch on pg8; it's important.
Next system will be an HP MOCA-AR + Core2Duo in an innovative case... if I ever get off my butt and build it Razz
Back to top
View user's profile Send private message 
elroy


Joined: 02 Feb 2012
Posts: 374

PostPosted: Tue 28 Aug 2012, 04:53    Post subject: jemimah's disappearance  

I agree with what Geoffrey said concerning jemimah's absence. And to reiterate, until we know, we don't know.

Each and every one of us that have come into contact with jemimah may have reason to be concerned about her, But let's be responsible and not fuel speculation.
Back to top
View user's profile Send private message 
greengeek

Joined: 20 Jul 2010
Posts: 2411
Location: New Zealand

PostPosted: Tue 28 Aug 2012, 05:00    Post subject:  

Geoffrey wrote:
I'll say no more as it would only be speculation.
Hoping that she's ok. The job change would have been a blow. She's obviously a smart cookie and has quite a talent for knocking up a nice clean bit of code so it's quite surprising that it didn't work out with the SAN thing. Hopefully she'll bounce back. Nasty bit of weather coming that way.
Back to top
View user's profile Send private message 
Puppyt

Joined: 09 May 2008
Posts: 561
Location: Gatton, Queensland

PostPosted: Tue 28 Aug 2012, 07:31    Post subject:  

jemimah you so rock. Stay safe.
Best Wishes

_________________
Toowoomba Linux Community
http://groups.google.com/group/toowoombalinux
Back to top
View user's profile Send private message Visit poster's website 
elroy


Joined: 02 Feb 2012
Posts: 374

PostPosted: Tue 28 Aug 2012, 18:07    Post subject: XfcePowerTools Pet  

Change extra Xfce desktop settings that are not available in the Control Panel with an easy to use GUI.

Change the desktop icon grid size, the icon text color, the icon text background color and/or transparency, and more. All without having to restart X Windows, so that you can make changes and see if it's what you want in a timely fashion, and then make more if you so desire.

Details available here.
Back to top
View user's profile Send private message 
magerlab

Joined: 08 Jul 2007
Posts: 731

PostPosted: Wed 29 Aug 2012, 09:31    Post subject:  

unfortunately got this

# xfce_Power_Tools-0.0.3

(gtkdialog:1157): Gtk-CRITICAL **: IA__gtk_spin_button_new_with_range: assertion `step != 0.0' failed

(gtkdialog:1157): Gtk-CRITICAL **: IA__gtk_spin_button_set_value: assertion `GTK_IS_SPIN_BUTTON (spin_button)' failed
**
ERROR:variables.c:113:variables_new_with_widget: assertion failed: (widget != NULL)
/usr/sbin/xfce_Power_Tools-0.0.3: line 273: 1157 Aborted gtkdialog --center --program=win_main
saluki 023.

_________________
skype: desafimager
Back to top
View user's profile Send private message 
elroy


Joined: 02 Feb 2012
Posts: 374

PostPosted: Wed 29 Aug 2012, 12:48    Post subject: xfce_Power_Tools error  

magerlab, which language locale does your Saluki use that you experienced this error on?
Back to top
View user's profile Send private message 
magerlab

Joined: 08 Jul 2007
Posts: 731

PostPosted: Wed 29 Aug 2012, 14:42    Post subject:  

Russian locale
_________________
skype: desafimager
Back to top
View user's profile Send private message 
elroy


Joined: 02 Feb 2012
Posts: 374

PostPosted: Wed 29 Aug 2012, 15:17    Post subject: xfcePowerTools error  

Thanks for the feedback, magerlab.

I suspect it has to do with the locale representation of real numbers. I coded it using 0.0 instead of 0,0 -
a period instead of a comma.

I'll try to get an updated version out soon to address this. Thanks again for the feedback.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 234 of 250 [3742 Posts]   Goto page: Previous 1, 2, 3, ..., 232, 233, 234, 235, 236, ..., 248, 249, 250 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1476s ][ Queries: 13 (0.0636s) ][ GZIP on ]