Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 22 Aug 2014, 17:43
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Video
How to get 16bit colur depth to work correctly? 16bit color
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
darkcity


Joined: 23 May 2010
Posts: 2439
Location: near here

PostPosted: Tue 14 Aug 2012, 04:45    Post subject:  How to get 16bit colur depth to work correctly? 16bit color
Subject description: which file loads the video module
 

How to get 16bit colur depth to work correctly?
16bit color is green and dim, but oddly the mouse is bright. Using 16bit and make the computer operate faster, but no good if greenÆ+

X Org 1.7.6
ATI Technologies Radeon RV100 QY [Radeon 7000/VE]

set via ALSA wizard
(havent tried manual edit yet)

According to the follow thread using radeonhd module instead of radeon could solve the problem.

which file loads the video module?
http://bkhome.org/blog/?viewDetailed=01503

I currently have radeon loaded, but radeonhd is available.

Cool

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send private message Visit poster's website 
darkcity


Joined: 23 May 2010
Posts: 2439
Location: near here

PostPosted: Sat 18 Aug 2012, 07:42    Post subject:  

this graphics card works will 16bit XOrg mode
82915G/GV/910GL Integrated Graphics Controller

xorg = 1.9.5

not sure whihc module its using, does anyone which files load the video modules?

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send private message Visit poster's website 
Smithy


Joined: 12 Dec 2011
Posts: 417

PostPosted: Thu 23 Aug 2012, 18:26    Post subject:  

Tried Racy 5.3 and Wary53. Xorged some different bit depths and screen sizes in quick succession.

The resolution changes work great in those two (not tried others),
drive icons redraw perfectly

unlike the green faded screen with drive icons on top of each other Smile

Any chance of a fix?
Back to top
View user's profile Send private message 
Smithy


Joined: 12 Dec 2011
Posts: 417

PostPosted: Sat 25 Aug 2012, 03:39    Post subject:  

Tried Precise 560, that changes the resolution and video looks ok like wary and racy when changing to 16 bit, but is it REALLY changing to 16 bit?

I think not, because Lugaru (the game I am using for video tests, better than glx gears imo, available in games pets) runs sluggishly like one frame every 5 seconds or something on all tested distros.

Back to Three Headed Dog, I have found that going into
xorgvideo wizard/monitor gamma calibration, and setting RED=19, Green=19, Blue=39 looks better. The screen is still a bit dull but it looks better than it did. And it is true 16 bit, (I think) because Lugaru runs really fast.

This is Radeon 9200, possibly everyone elses graphics cards run fine on puppy!

I am not getting the dual core out until I get me old clunker running as fast in Puppy as $icrosoft OS!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0439s ][ Queries: 12 (0.0045s) ][ GZIP on ]