Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 21:30
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Dpup Exprimo 5.X.3.4.12 with 3.4.2 kernel.
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 70 of 89 Posts_count   Goto page: Previous 1, 2, 3, ..., 68, 69, 70, 71, 72, ..., 87, 88, 89 Next
Author Message
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Sun 12 Aug 2012, 09:12    Post_subject:  

Irishrm. For vo=x11, you might benefit if you enable the commented line in mplayer.conf:
zoom=yes
Back to top
View user's profile Send_private_message 
irishrm


Joined: 14 Mar 2009
Posts: 218

PostPosted: Sun 12 Aug 2012, 10:10    Post_subject:  

pemasu:

Thanks for the suggestion.
As I understand things I think "zoom=yes" is already enabled?

See extract from config file:

# Start in fullscreen mode by default.
#fs=yes

# Change to a different videomode when going fullscreen.
#vm=yes

# Override the autodetected color depth, may need 'vm=yes' as well.
#bpp=0

# Enable software scaling (powerful CPU needed) for video output
# drivers that do not support hardware scaling.
#zoom=yes

# standard monitor size, with square pixels
#monitoraspect=4:3

# Use this for a widescreen monitor, non-square pixels.
#monitoraspect=16:9

# Keep the player window on top of all other windows.
#ontop=yes

irishrm.
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Sun 12 Aug 2012, 10:30    Post_subject:  

Irisrm. No, it is commented out. You have to uncomment it. By removing that: #
#zoom=yes needs to be changed to:
zoom=yes
Back to top
View user's profile Send_private_message 
irishrm


Joined: 14 Mar 2009
Posts: 218

PostPosted: Sun 12 Aug 2012, 12:21    Post_subject:  

pemasu:

I'm afraid your dealing with a real nooby here (will the other nooby move over).
I should have known that.

I did what you said and I now have full screen.
Thanks for figuring that out for me.

irishrm.
Back to top
View user's profile Send_private_message 
Ray MK


Joined: 05 Feb 2008
Posts: 765
Location: UK

PostPosted: Sun 12 Aug 2012, 22:50    Post_subject:  

Hi - been using Dpup Exprimo 5.X.3.4.2.9 with 3.4.2 kernel on the E732 and it really is good.

Very impressed with the new E17 Wman. and the background.

Had one unexpected crash with Firefox after downloading a pet.
When I tried to move the pet from download folder to USB Hdd drive for storage - FF crashed?

All ok since then.

Suspend/resume in 5x3429 and 5x15 all seem to be working as expected.
Broadcom wifi in both seems fine.

HDMI output seems to be activated in 5x3429 - need to get a cable or other device to test it on the LCD TV/monitor in the lounge.

Again - many thanks for a another super Puppy - very best regards - Ray

_________________
Asus 701SD. 2gig ram. 8gb SSD. IBM A21m laptop. 192mb ram. PIII Coppermine proc. X60 T2400 1.8Ghz proc. 2gig ram. 80gb hdd. T41 Pentium M 1400Mhz. 512mb ram.
Back to top
View user's profile Send_private_message 
don570


Joined: 10 Mar 2010
Posts: 3347
Location: Ontario

PostPosted: Tue 14 Aug 2012, 16:31    Post_subject:  

Notes to Pemasu:

Would you check that mini-cross icon is installed in Exprimo?
A red cross should appear in right corner of yaf-splash windows

Code:
yaf-splash -bg_gradient false -fontsize large -bg orange -close box -deco Puppy Clock -text "

You must update your version of GTKDIALOG
to use the World Clock feature.
" &
fi





_________________________________________________________


If you have time would you test puppy clock for me.
I put in a World Clock feature ( from Zigbert) . I wonder is it working correctly for the various time zones or is off by an hour.

http://murga-linux.com/puppy/viewtopic.php?t=73168


______________________________________________________
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Tue 14 Aug 2012, 16:40    Post_subject:  

# find /mnt/+mnt+sda6+testpuppy+puppy_squeeze_5.X.3.4.2.9.sfs -name "mini-cross*"

/mnt/+mnt+sda6+testpuppy+puppy_squeeze_5.X.3.4.2.9.sfs/usr/local/lib/X11/mini-icons/mini-cross.xpm

I will test the puppy clock tomorrow. Now compiling kernel.....
Back to top
View user's profile Send_private_message 
ciento

Joined: 17 Sep 2010
Posts: 180

PostPosted: Tue 14 Aug 2012, 22:06    Post_subject:  

this dpup is working fine from a unetbootin usbstick, on an HP G60 laptop, internet, mplayer, package manager, E17, and saved session. Thanks for making the vista partition into a
movie storage droid Laughing
cheers
Back to top
View user's profile Send_private_message 
linuph


Joined: 03 Jun 2012
Posts: 128
Location: Philippines

PostPosted: Tue 14 Aug 2012, 22:52    Post_subject:  

Now using 5.X.3.4.2.9 latest ("B"). No more problems with pfind and frisbee wireless like in "A" version.

Unforunately mplayer doesn't work. It just bails out without any message. When using the GNOME MPlayer frontend, I get an error message: 'GNOME MPlayer Error. MPlayer interrupted by signal 4 in module:dmux_open'. What does that mean?

I tried under both JWM and E17: no dice.

The video file is a regular DivX AVI on a DVD disc that plays well on DVD players and my MacMini with VLC or Quicktime (I tested, just to be sure).
Note that it's a file, not a DVD format.


I tried x11, xv in mplayer.conf but to no effect. I need some directions to look for what's wrong.
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Wed 15 Aug 2012, 00:42    Post_subject:  

Roll back this thread a little. There is mplayer with external ffmpeg attached in the post. I believe it might work better.

http://www.murga-linux.com/puppy/viewtopic.php?p=645890#645890
Back to top
View user's profile Send_private_message 
linuph


Joined: 03 Jun 2012
Posts: 128
Location: Philippines

PostPosted: Wed 15 Aug 2012, 08:57    Post_subject:  

Yes, thanks! mplayer-svn11082012.pet works. I saw the post before but did not understand the issues....

GNOME MPlayer does not work, it doesn't recognize video files (greyed out) but Mplayer does.
I installed umplayer from the repository and that one works like a charm. Next to a VGA monitor, I use a small S-video monitor in 800x600 mode. Video's come out great, like I hoped it would.

Thanks again!
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Wed 15 Aug 2012, 10:27    Post_subject:  

Don570. I have tested Puppyclock. As Barry Kauler suggested, fix the _NLS suffix for woof compliance.

1. Console does not flood anymore with error or anything else. So that is fixed. I can use and include Puppyclock to the next Dpup version. Thanks !

1. Font size changer is great. I dont have to change the font size in the script. I can change it from the gui inside app. Great.

3. You have GMT for world clock. I dont myself use GMT at all. I use Europe/Helsinki timezone. Why that. It fixes the summer time and winter time straight. Now it is +3 GMT for me but with winter time it is +2 GMT. I dont have to remember that when I use Europe/Helsinki timezone.

http://www.timeanddate.com/worldclock/city.html?n=101
Standard time zone: UTC/GMT +2 hours
Daylight saving time: +1 hour
Current time zone offset: UTC/GMT +3 hours

Anyway...world clock shows the right +3 GMT for me...so it seems to work.

4. Good job. Thanks.
Back to top
View user's profile Send_private_message 
charlie6


Joined: 30 Jun 2008
Posts: 1015
Location: South of Belgium

PostPosted: Fri 17 Aug 2012, 08:41    Post_subject: black X desktop on 82845G Brookdale VGA controler workaround  

Hi Pemasu,
Good news !!! Very Happy
here might be a workaround for the black X desktop issue on PCs featured with a 82845G Brookdale VGA controller.
http://www.murga-linux.com/puppy/viewtopic.php?p=647116#647116
Hope this helps!
Back to top
View user's profile Send_private_message 
jpeps

Joined: 31 May 2008
Posts: 3220

PostPosted: Tue 21 Aug 2012, 15:08    Post_subject:  

I haven't been able to recognize a plugged in Nexus 7, or find a driver to download. Supposedly it works in Ubunto without issue. I got it working on an old XP computer by installing a toolkit. My LG cellphone shows up with debugging checked (I have to uncheck debugging for the Nexus to show up in XP).
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Tue 21 Aug 2012, 16:06    Post_subject:  

I found this guide with really quick searching:
How to Connect Nexus 7 to Linux
Open the terminal window and type the commands to setup.
* First install the necessary tools:
sudo apt-get install mtp-tools mtpfs
* Set up a UDEV rule
gksu gedit /etc/udev/rules.d/51-android.rules
* Type this text in it. Make sure all are in a single line:
SUBSYSTEM=="usb", ATTR{idVendor}=="04e8", ATTR{idProduct}=="6860", MODE="0666", OWNER="your-username-in-the-linux"
* Set up a mount point
sudo service udev restart
sudo mkdir /media/Nexus7
sudo chmod a+rwx /media/Nexus7
* Plug your Nexus 7 in and select MTP on the tablet, then enter:
sudo mtpfs -o allow_other /media/Nexus7
* Now You can browse your Android phone contents or add/remove/modify files using Nautilus. When you need To unmount, try this:
sudo umount mtpfs

So...have you downloaded with ppm the mtpfs with needed dependencies and mtp-tools. Those seem to be needed.

or....you could post the nexus 7 to me....and I can test the mounting.....lol.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 70 of 89 Posts_count   Goto page: Previous 1, 2, 3, ..., 68, 69, 70, 71, 72, ..., 87, 88, 89 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1174s ][ Queries: 13 (0.0355s) ][ GZIP on ]