Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 23 Oct 2014, 15:58
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Are you able to open xconsole in wary 530/fatdog611?
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [6 Posts]  
Author Message
snayak

Joined: 14 Sep 2011
Posts: 231

PostPosted: Wed 08 Aug 2012, 02:21    Post subject:  Are you able to open xconsole in wary 530/fatdog611?  

Hi,

Are you able to open "xconsole" (you can try this command from a urxvt terminal) in wary 530?

It was opening in wary500.

Does it open in wary530?
Does it open in fatdog611?

Sincerely,
Srinivas Nayak

_________________
Machine: Wary 530, AMD Athlon 2000+, ASUS A7N266-VM board, 512MB DDR RAM, 40GB HDD, 52xCDRW, PS/2 Mouse/Keyboard, USB 2.0.
Home: http://www.mathmeth.com/sn/
Blog: http://srinivas-nayak.blogspot.com/

Last edited by snayak on Wed 06 Nov 2013, 04:08; edited 1 time in total
Back to top
View user's profile Send private message 
Semme

Joined: 07 Aug 2011
Posts: 3968
Location: World_Hub

PostPosted: Wed 08 Aug 2012, 04:54    Post subject:  

Any problems?
Code:
ldd /usr/bin/xconsole
Back to top
View user's profile Send private message 
snayak

Joined: 14 Sep 2011
Posts: 231

PostPosted: Sun 23 Dec 2012, 03:15    Post subject:  

Quote:
~#xconsole
~#which xconsole
/usr/bin/xconsole
~#ldd /usr/bin/xconsole
linux-gate.so.1 => (0xffffe000)
libXaw.so.8 => /usr/X11R7/lib/libXaw.so.8 (0xb76dd000)
libXmu.so.6 => /usr/X11R7/lib/libXmu.so.6 (0xb76cb000)
libXt.so.6 => /usr/X11R7/lib/libXt.so.6 (0xb7688000)
libX11.so.6 => /usr/X11R7/lib/libX11.so.6 (0xb75b5000)
libSM.so.6 => /usr/X11R7/lib/libSM.so.6 (0xb75ad000)
libICE.so.6 => /usr/X11R7/lib/libICE.so.6 (0xb7599000)
libXau.so.6 => /usr/X11R7/lib/libXau.so.6 (0xb7596000)
libutil.so.1 => /lib/libutil.so.1 (0xb7592000)
libc.so.6 => /lib/libc.so.6 (0xb742f000)
libXext.so.6 => /usr/X11R7/lib/libXext.so.6 (0xb7423000)
libXpm.so.4 => /usr/X11R7/lib/libXpm.so.4 (0xb7415000)
libXp.so.6 => /usr/X11R7/lib/libXp.so.6 (0xb740e000)
libXdmcp.so.6 => /usr/X11R7/lib/libXdmcp.so.6 (0xb7409000)
libdl.so.2 => /lib/libdl.so.2 (0xb7405000)
/lib/ld-linux.so.2 (0xb772b000)
~#


Not able to see any problem in ldd.
my xconsole doesn't go to prompt!

Does it open for you? And goes to a prompt?

Sincerely,
Srinivas Nayak

_________________
Machine: Wary 530, AMD Athlon 2000+, ASUS A7N266-VM board, 512MB DDR RAM, 40GB HDD, 52xCDRW, PS/2 Mouse/Keyboard, USB 2.0.
Home: http://www.mathmeth.com/sn/
Blog: http://srinivas-nayak.blogspot.com/
Back to top
View user's profile Send private message 
8-bit


Joined: 03 Apr 2007
Posts: 3382
Location: Oregon

PostPosted: Sun 23 Dec 2012, 13:44    Post subject:  

You got my curiosity aroused and I tried starting xconsole from rxvt.
I am running Slacko 5.4.
The xconsole window came up. But in place of the # I got a little black box and no apparent response from trying to use the keyboard.
So maybe someone with some insight into it's use can help us out or try doing a search of how to use it.
Back to top
View user's profile Send private message 
snayak

Joined: 14 Sep 2011
Posts: 231

PostPosted: Sun 23 Dec 2012, 14:01    Post subject:  

Dear 8-bit,

I am also getting the same thing as you are getting.
It was working perfectly fine in wary 500.

Most probably it is broken now.

Sincerely,
Srinivas Nayak

_________________
Machine: Wary 530, AMD Athlon 2000+, ASUS A7N266-VM board, 512MB DDR RAM, 40GB HDD, 52xCDRW, PS/2 Mouse/Keyboard, USB 2.0.
Home: http://www.mathmeth.com/sn/
Blog: http://srinivas-nayak.blogspot.com/
Back to top
View user's profile Send private message 
snayak

Joined: 14 Sep 2011
Posts: 231

PostPosted: Wed 06 Nov 2013, 04:04    Post subject:  

Dear All,

Any help please?

Did you tried xconsole command on a terminal?

Sincerely,
Srinivas Nayak

_________________
Machine: Wary 530, AMD Athlon 2000+, ASUS A7N266-VM board, 512MB DDR RAM, 40GB HDD, 52xCDRW, PS/2 Mouse/Keyboard, USB 2.0.
Home: http://www.mathmeth.com/sn/
Blog: http://srinivas-nayak.blogspot.com/
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [6 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0619s ][ Queries: 12 (0.0164s) ][ GZIP on ]