Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 12:18
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Announcements
Slacko 5.4 - FINAL 2 Dec 2012
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 49 Posts_count   Goto page: 1, 2, 3, ..., 47, 48, 49 Next
Author Message
01micko


Joined: 11 Oct 2008
Posts: 7841
Location: qld

PostPosted: Mon 06 Aug 2012, 22:36    Post_subject:  Slacko 5.4 - FINAL 2 Dec 2012
Sub_title: based Slackware-14.0 binaries
 

Slacko

FINAL is out!


Change log is adjusted

OLD STUFF BELOW is not the final release but old RC2. SEE "FINAL is out" link above

XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

Q. Why are there release notes?

A. To read and check if there is a known issue


-------------------------------------------------------------------------------

k3.2.33 [opera, NO PAE] 155M , k3.4.17 [opera PAE] 156M , k3.2.33 [firefox NO PAE] 161M

Download all versions including devx

for PAE you need the right kernel_headers @ the repo.
Kernel Sources sfs files are in the SFS Manager. Be aware you can
switch repo in sfs manager from the "File" menu. Click the "Help" for more.

-------------------------------------------------------------------------------


If you have video blackscreen at boot try:

pfix=ram i915.modeset=0
pfix=ram radeon.modeset=0
pfix=ram nouveau.modeset=0


depending on your card of course.

NB:
i915 is for intel
radeon is for radeon
nouveau is for nvidia

-------------------------------------------------------------
Changes
Quote:
BETA (1)
added CONFIG_PNPBIOS=y to kernel config (hopefully will help with sound cards)
added ssh service script [default service is OFF, turn on \
chmod 755 /etc/init.d/rc.sshd \
need to add openssh from slackware repo (PPM) to work]
added peasyport-1.7 (rcrsn51)
added vte (slackware)
added flashplayer10
added precord-8.10 (mcewanw)
added firmware, b43, b43-legacy, dvb, wl, brcm \
(woof necessity due to restructure)
added sys-info-1.4 (tazoc)
added screeny mapped to print-screen key
added opera-12.02 (surprise)

update numerous backend libs and utils from slackware since August 31 \
(includes alsa-1.0.26, see Slackware changelogs)
update linux-3.2.30 (non pae, KMS enabled, PAE maybe a later kernel soon)
update kernel_headers-3.2.30
update glib2-2.32.4-patched (jemimah's patch for /mnt and help)
update gparted-13.1
update jwm-r481
update gtkdialog-0.8.2 (thunor) [+vte]
update dpkg-deb-1.16.1.2 (ubuntu, support xz)
update firewallstate-2.2 (tasmod, i18n rodin.s)
update pmusic-2.6.6 (zigbert)
update pburn-3.7.5 (zigbert)
update PupControl-2.2 (radky)
update getflash-1.2 (shinobar)
update screeny-0.6 (me)
update pequalizer-0.7.0 (me)
update pupradio-0.16 (me)

removed alsaconf
removed mtpaint-snapshot.sh
removed superscan
removed seamonkey (not a big surprise)
removed /media symlink

bugfix jwm_menu_create ignoring NoDisplay (radky)
bugfix jwm Menu>Graphic>Graphics, no menu icon (me)
bugfix network_tray icon changer (ETP)
bugfix call for symlink /run to /tmp after remount rw /etc/rc.d/rc.sysinit \
(majorfoo)
bugfix pnethood (rodin.s) [Aug 24]
bugfix remasterpup2 (rodin.s)
bugfix homebank icons (rodin.s, smokey01)
zhacks and other minor tweaks

woof-20121002
-------------------------------------------------------------------------------
BETA (2)
added Premote (mcewanw)
added pAVrecord (mcewanw)
added rdesktop and (+libsamplerate)
added pcur cursors to repo (bigpup)
added slacky.eu repo to PPM (small now but will grow in time)
added "patches" repo to PPM \
(ftp://ftp.osuosl.org/pub/slackware/slackware-14.0/patches/PACKAGES.TXT)
added patches repo for slackware-14.0 updates \
(see ftp://ftp.osuosl.org/pub/slackware/slackware-14.0/ChangeLog.txt)
added "update manager", new prog to handle patches repo
added fontwizard (ETP, simes, don't know author .. iguleder?)


removed 915resolution (tempestuous)

update mtpaint-3.44.04 (wjaguar)
update PupControl-2.2.1 (radky)
update screeny-0.7 (L18L, rodin.s, vicmz, me)
update k3.2.31-4g (non PAE, LTS)
update k3.4.14-PAE (LTS, for newer hardware)

bugfix remove mtpaintsnapshot.desktop
bugfix remove csh shell scripts (added to fixmenus)
bugfix create a circular symlink kde4 > applications (Billtoo)
bugfix jwm_menu_create quotes around DESKTOP var (radky)
bugfix X-Internet-browser??? (patched jwm_menu_create, easier than petget)
bugfix remove %u %U %f %F in a loop, (petget, Barry, upstream woof)
bugfix wrong flash, use flashplayer10-10.3r183 pet
bugfix add "sshd: ALL" to /etc/hosts.allow, for ssh
bugfix /usr/bin/strings missing in devx, fix util-linux template (Billtoo)
bugfix hack gcc_dev template
bugfix menu entry for PeasyScale (rcrsn51)
bugfix added /usr/lib/firefox* to LD_LIBRARY_PATH and MOZILLA_FIVE_AT_HOME \
environment variables (/etc/profile if firefox is installed)

woof-20121015
-------------------------------------------------------------------------------
BETA (3)
added premote-0.9.3 (mcewanw --missed it last time)
added libdbusmenu-qt (PITA!)
added network_roxapp-0.5
added YASSM-2.5.1 (rcrsn51)
added broadcom firmware (pemasu, woof)
added sfontview (thunor)
added new themes/walls

readded 915resolution (tempestuous)

removed pnethood

update pmusic-2.9.13 (zigbert)
update pequalizer-0.9.0 (me)
update pburn-3.7.6 (zigbert)
update pfilesearch-1.3.3 (zigbert)
update pclock-0.7.1 (zigbert)
update pfind-5.04 (zigbert)
update pmirror-0.6.1 (zigbert)
update pproces-2.3.2 (zigbert)
update pschedule-1.0.3 (zigbert)
update ptiming-0.8.1 (zigbert)
update snap2 (lstandish)
update PupControl-2.2.2 (radky)
update pavrecord-0.9.2 (mcewanw)
update precord-8.1.4 (mcewanw)
update screeny-0.8 (me)
update update-manager-0.2 (me)
update mpscan-0.1.0 (kirk)
update sys-info-1.4.2 (tazoc)

update k3.2.33 (4g) compiled module usbip
update k3.4.17 (PAE) compiled module usbip

bugfix bibletime deps (repo)
bugfix full installs (replace /etc/rc.d/rc.update busybox depmod call with \
depmod call)
bugfix revert create a circular symlink kde4 > applications \
and patch fixmenus (check for existence of /usr/share/applications/kde*)
bugfix remove %u in firefox version

woof-121105
-------------------------------------------------------------------------------
BETA (4)
update opera-12.10
update pmusic-2.9.14 (zigbert)

bugfix wireless_tools, rebuilt
bugfix link cp to cp-FULL (grubconfig)

woof-121106
-------------------------------------------------------------------------------
RC [1]
add pfontview-1.3 (thunor)
add wl (peebee)
add ndiswrapper to kernel packages
add new sfs manager (me) [ need to add more sfs, please test ]
add new video_upgrade_wizard (me) [drivers for AMD-ATI and nvidia uploaded]
add smbw_cups_backend (missing)

update dhcpcd-5.5.6-dropwait_patched (slackware source patched for dropwait)
update pburn-3.7.7 (zigbert, really this time)
update pmusic-3.0.0 plus tray app with icons
update network_roxapp-0.6
update xorg.conf.0 and xorg.conf-auto-pc (bring in line with precise)
update frrememapplet_tray, fixes full install crash
update network_tray, patched to show IP
update partview

bugfix fixmenus, for kde (again, right this time)
bugfix iconvconfig missing (devx > main build)
bugfix generate /usr/lib/gconv/gconv-modules.cache (see above)
bugfix Multiple-Sound-Card-Wizard (zigbert,me)
bugfix homebank icons - again (new woof)
bugfix minor problem with evdev

woof 121112 (before all the deb enhancements, doesn't affect slacko)

-------------------------------------------------------------------------------
RC [2]

bugfix google-chrome deps (ppm)
bugfix bibletime package (ppm)
bugfix jwmrc-tray (ETP)
bugfix PPM x2 (see http://murga-linux.com/puppy/viewtopic.php?p=665343#665343)
bugfix filter out udev from Slackware repo (mavrothal)
bugfix save to ntfs @pfix=ram (Jades, http://murga-linux.com/puppy/viewtopic.php?p=666700#666700)
bugfix firefox in updates manager, don't assume it or seamonkey are installed
bugfix xchat random default nicks (Q5sys)
bugfix sfs manager

update pburn, pmusic, pfind, pfilesearch (zigbert bugfix releases)
update opera-12.11 (security fix)
update seamonkey-solibs (slackware, opera builds)
update iptables (slackware)
update firefox-17.0 (slackware FF build only of course)
update bacon-1.027 (woof --manual)

woof frozen at 121112 (plus some bugfixes)

-------------------------------------------------------------------------------
FINAL 20121202

bugfix xchat menu entry from Network to Internet
bugfix guvcview
bugfix Spanish locale jwm


****************************************



Have fun!

_________________
Woof Mailing List | keep the faith Cool |

Edited_times_total
Back to top
View user's profile Send_private_message Visit_website 
01micko


Joined: 11 Oct 2008
Posts: 7841
Location: qld

PostPosted: Mon 06 Aug 2012, 22:36    Post_subject:  

**********************************************************************

qt and vlc are compiled

QT and UMPLAYER and VLC available from respective posts

**********************************************************************


----------------------------------------------------------------------------------------------------------

Tired of useless glxgears?.. Sick of looking at meaningless spinning gears?

Well.. now you can look at a nice horsey, a crate and a blue cat spinning around to test your FPS.

It's almost 1M in size but it at least looks like it produces meaningful benchmarking data.

Website <-- http://glmark.sourceforge.net/ (you can get source there, needs mesa and SDL headers to compile, both in slacko devx)

I made a wrapper script which auto detects screensize. Parameters are 1 for fullscreen, 0 for windowed h|help for help (er not much!)
EDIT: I changed the windowed mode to 400x400, better, it is now the default too.
EDIT2:fixed silly 0/1 bug, added verbose screen/window size

Runs with glmark.sh. Takes a minute or 2 but you can kill it with ESC if you get sick of it.

The binary is in /usr/local/glmark/, you can run it directly and specify window size (not tested).
Code:
# glmark.sh
Let the test run or press ESC to abort.
It will take a couple of minutes
===================================================
    GLMark 08
===================================================
Enter screen width:  Enter screen height: Enter screen bpp:    Enter '1' for fullscreen '0' for windowed: ===================================================
    OpenGL Information
    GL_VENDOR:     X.Org
    GL_RENDERER:   Gallium 0.4 on AMD CEDAR
    GL_VERSION:    2.1 Mesa 8.0.4
===================================================
Precompilation
    No Precompilation             FPS: 59
    Build list                    FPS: 59
    Vertex array                  FPS: 59
    Vertex buffer object          FPS: 59
Texture filtering
    Nearest                       FPS: 59
    Linear                        FPS: 59
    Mipmapped                     FPS: 59
Shading
    Smooth shader model      FPS: 59
    GLSL per vertex lighting FPS: 59
    GLSL per pixel lighting  FPS: 59
===================================================
Your GLMark08 Score is 369  ^_^
===================================================
glmark-0.5.2.1-i486-s3.pet
Description 
pet

 Download 
Filename  glmark-0.5.2.1-i486-s3.pet 
Filesize  932.67 KB 
Downloaded  913 Time(s) 
3d.png
 Description   
 Filesize   32.79 KB
 Viewed   17614 Time(s)

3d.png


_________________
Woof Mailing List | keep the faith Cool |

Edited_times_total
Back to top
View user's profile Send_private_message Visit_website 
James C


Joined: 26 Mar 2009
Posts: 5934
Location: Kentucky

PostPosted: Tue 07 Aug 2012, 00:52    Post_subject:  

Live pfix=ram.Boots directly to the correct desktop with working sound and internet on the trusty Athlon XP box.And SeaMonkey obviously works too. Smile
I'll do a quick frugal install for further testing.....
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5934
Location: Kentucky

PostPosted: Tue 07 Aug 2012, 01:34    Post_subject:  

Nathan's Wallpaper Setter showed no wallpapers,hence a blank desktop. Got things pointed in the right direction and it's now working.

GetFlash downloaded correctly but gave an error message that "flash didn't download"....... pet was in /tmp though and installed correctly after clicking it.

Installer worked for a frugal install too, That's the stuff that jumps out at me at the moment.
5.3.5.png
 Description   
 Filesize   94.12 KB
 Viewed   19709 Time(s)

5.3.5.png

Back to top
View user's profile Send_private_message 
Sage

Joined: 04 Oct 2005
Posts: 4819
Location: GB

PostPosted: Tue 07 Aug 2012, 02:37    Post_subject:  

Quote:
if your machine boots to ..... a blank screen

v5.3.3.2 has been my most reliable testing vehicle until a couple of days ago when upgrading a gifted P4, all-Intel box (regular correspondents will know I normal avoid/refuse Intel gear!). This one gave black screen under all conditions including VESA, pfix,nox, etc. and CTRL-ALT-BKSPACE was also non-functional.
Otherwise, don't usually observed the other listed 'known issues'.
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5934
Location: Kentucky

PostPosted: Tue 07 Aug 2012, 04:26    Post_subject:  

More testing stuff................. PupRadio not working which is probably related to MPlayer not playing anything either. However,PMusic plays ogg and mp3's fine.
Back to top
View user's profile Send_private_message 
01micko


Joined: 11 Oct 2008
Posts: 7841
Location: qld

PostPosted: Tue 07 Aug 2012, 06:55    Post_subject:  

James. thanks for reports.

Mplayer is a problem, I can't get it to compile small, older versions that do compile small don't compile against the current libs, so we have either big mplayer or xine with less video support. Dilemma!

Anyway, here is the original Mplayer version 1.1 as small as I could get it .. 5.3M pet Sad http://www.smokey01.com/01micko/pet_packages-spup/MPlayer-1.1-i686.pet. It works on older hardware but I don't know about older Athlon. I may have to tune the configure options if it doesn't work for you.

Also, I think I fixed the wallpaper setter, see the attachment.


_______________________________________________________________________

When I saw gimp-2.8 in the Slackware repo I could not resist ... Razz

http://www.smokey01.com/01micko/sfs_xz/gimp-2.8.0s.sfs

md5<-- 7da25edcad85c5eff7d9c5c63f479f53
wallpaper-0.6.3.pet
Description 
pet

 Download 
Filename  wallpaper-0.6.3.pet 
Filesize  10.33 KB 
Downloaded  1449 Time(s) 

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send_private_message Visit_website 
Billtoo


Joined: 07 Apr 2009
Posts: 2156
Location: Ontario Canada

PostPosted: Tue 07 Aug 2012, 08:28    Post_subject: Slacko - next cycle -alpha  

I did a manual frugal install to the hard drive.
I added and updated the slackware and salix repos to ppm.
I installed mesa 8.0.4 from ppm.
I installed devx+kernelsourcesfs+NVIDIA-Linux-x86-304.22.run

Computer
Processor 4x Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz
Memory 3374MB (253MB used)
Operating System Unknown distribution
User Name root (root)
Date/Time Tue 07 Aug 2012 08:15:56 AM EDT
Display
Resolution 1280x1024 pixels
OpenGL Renderer GeForce 8600 GT/PCIe/SSE2
X11 Vendor The X.Org Foundation
Version
Kernel Linux 3.2.26-4g (i686)
Compiled #1 SMP Mon Aug 6 11:02:28 EST 2012
C Library GNU C Library version 2.15 (stable)
Default C Compiler GNU C Compiler version 4.7.1 (GCC)
Distribution Unknown distribution

OpenGL
Vendor NVIDIA Corporation
Renderer GeForce 8600 GT/PCIe/SSE2
Version 3.3.0 NVIDIA 304.22
Direct Rendering Yes

# glxgears
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
303 frames in 5.0 seconds = 60.519 FPS
301 frames in 5.0 seconds = 60.020 FPS
301 frames in 5.0 seconds = 60.020 FPS
#

I tried to start nexuiz but get the same result as in recent slacko releases, it won't run, it runs fine in other versions of puppy.
I'll get a screenshot if possible and post it later.

That's it so far.
nexuizscrn.jpg
Description 
jpg

 Download 
Filename  nexuizscrn.jpg 
Filesize  177.66 KB 
Downloaded  1145 Time(s) 
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3789

PostPosted: Tue 07 Aug 2012, 09:49    Post_subject:  

Quote:
Mplayer is a problem, I can't get it to compile small, older versions that do compile small don't compile against the current libs, so we have either big mplayer or xine with less video support. Dilemma!

Anyway, here is the original Mplayer version 1.1 as small as I could get it .. 5.3M pet

Just random thoughts. Yes, there are some video formats that xine won't play--the question is--do they matter? That is, are they in use, would anyone ever encounter them in the wild? I don't know, but testers could find out.

My impression is that mplayer2 is not the next version of mplayer, rather a fork. So is there some significant advantage to mplayer2 other than the number? My impression is that the latest mplayer has been performing admirably in the latest Lucid's and Slacko. 5.3M is larger than the old days when it could share ffmpeg, but not totally unreasonable imho for admirable performance, since a good media player is important.

Related small possible savings: I have come to question whether gecko-mediaplayer is worthwhile. The only video I have actually seen it play is smokey's tutorial in mpg. But 1) that would play in gnome-mplayer outside of the browser and 2) on the web 99.99% of everything is mp4 or flv nowadays anyway.
Back to top
View user's profile Send_private_message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Tue 07 Aug 2012, 10:15    Post_subject:  

had to use vesa (I have a radeon card) so as expected there . . .
UK £ seems to be OK so that is good
editor seems to be on overtype mode had to set to insert . . .
only got sound on gnome player . . .
mplayer only sound working on AVI files
downloaded VLC from PPM - codec not available when trying to play AVI from command line (did not appear on men)

Smile

_________________
Puppy WIKI
Back to top
View user's profile Send_private_message Visit_website 
Billtoo


Joined: 07 Apr 2009
Posts: 2156
Location: Ontario Canada

PostPosted: Tue 07 Aug 2012, 10:51    Post_subject: Slacko - next cycle -alpha
Sub_title: still testing
 

I installed kdegames from ppm which also included qt482, kdegames
needed one extra lib (libdbusmenu-qt-0.9.2) which I found elsewhere in
ppm.
Since qt482 was installed I compiled umplayer-0.97 and it works fine,
I had also compiled mplayer 1.1 earlier.

Kdegames,umplayer,smplayer,vlc-2.0.3, are all working well in this
alpha release Smile
xmas.jpg
 Description   
 Filesize   185.91 KB
 Viewed   19467 Time(s)

xmas.jpg

Back to top
View user's profile Send_private_message 
Billtoo


Joined: 07 Apr 2009
Posts: 2156
Location: Ontario Canada

PostPosted: Tue 07 Aug 2012, 11:44    Post_subject: Slacko - next cycle -alpha
Sub_title: geany pets
 

Here are some geany pets that I made a few days ago in Fatslacko or
Slacko-533, I forget which, they are working okay for me in the new alpha.
geany-1.22-i686.pet
Description 
pet

 Download 
Filename  geany-1.22-i686.pet 
Filesize  1.47 MB 
Downloaded  693 Time(s) 
geany_DEV-1.22-i686.pet
Description 
pet

 Download 
Filename  geany_DEV-1.22-i686.pet 
Filesize  98.14 KB 
Downloaded  883 Time(s) 
geany_DOC-1.22-i686.pet
Description 
pet

 Download 
Filename  geany_DOC-1.22-i686.pet 
Filesize  814.76 KB 
Downloaded  856 Time(s) 
geany_NLS-1.22-i686.pet
Description 
pet

 Download 
Filename  geany_NLS-1.22-i686.pet 
Filesize  1.22 MB 
Downloaded  681 Time(s) 
geanyscrn.jpg
 Description   
 Filesize   62.79 KB
 Viewed   19350 Time(s)

geanyscrn.jpg

Back to top
View user's profile Send_private_message 
01micko


Joined: 11 Oct 2008
Posts: 7841
Location: qld

PostPosted: Tue 07 Aug 2012, 17:39    Post_subject:  

Hi Billtoo

Thanks for testing and compiling stuff.

Actually, I have patched geany so the the search box appears even when geany is windowed, a handy feature that ttuuxxx came up with in the old version.

http://www.smokey01.com/01micko/pet_packages-spup/geany-1.22-i486.pet

A bit smaller too, as I always remove the icon cache, it stuffs things up (potentially)

Attached is the patch.

Extract geany and the dir where you extracted run this:
Code:
gunzip geany*.patch
patch -p0 < geany_search_patch.diff


then configure with usual arguments then make.

_________________________________________________________________

BTW Billtoo

Your nvidia issue indicates a problem with the nvidia driver configuration, maybe try nvidia-xconfig? Did you try nouveau and mesa? Nexuiz runs ok for me on nouveau.
geany_search_patch.patch.gz
Description 
gz

 Download 
Filename  geany_search_patch.patch.gz 
Filesize  367 Bytes 
Downloaded  860 Time(s) 

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send_private_message Visit_website 
Billtoo


Joined: 07 Apr 2009
Posts: 2156
Location: Ontario Canada

PostPosted: Tue 07 Aug 2012, 19:40    Post_subject: Slacko - next cycle -alpha
Sub_title: ati install
 

I did a manual frugal install to the hard drive.
I installed mesa 8.0.4 from ppm
I installed devx,kernelsourcesfs,amd-driver-installer-12-6-x86.x86_64.run

# report-video
fglrx
Slacko Puppy, version 5.3.5 on Tue 7 Aug 2012

Chip description:
0.0 VGA compatible controller
ATI Technologies Inc Redwood PRO [Radeon HD 5500 Series]
oem: ATI ATOMBIOS
product: REDWOOD 01.00

X Server: Xorg
Driver used: fglrx

X.Org version: 1.12.3
dimensions: 1440x900 pixels (380x238 millimeters)
depth of root window: 24 planes

...the above also recorded in /tmp/root/ as report-video,
and archived with xorg.conf and Xorg.0.log as report-video-full.gz
# glxgears
34084 frames in 5.0 seconds = 6816.687 FPS
34078 frames in 5.0 seconds = 6815.549 FPS
34197 frames in 5.0 seconds = 6839.388 FPS
#

I tried loading nexuiz and get the same result with the ati
driver as I do with the nvidia driver so it must be something else
causing the problem.
I use ext4 when I format my hard drive,also use ext4 when I format a
flash drive.
I save my slacko savefile as ext4 as well, but I do this on all puppy
installs and have no problems.
Do you think this could be causing the problem? I just guessing, the
screen capture shows the directory that nexuiz was launched from and
you can see nexuiz underneath it, the music is playing too, it seems
that there is a problem switching screen modes or something.
nexuizscrn.jpg
 Description   
 Filesize   36.19 KB
 Viewed   18833 Time(s)

nexuizscrn.jpg

Back to top
View user's profile Send_private_message 
01micko


Joined: 11 Oct 2008
Posts: 7841
Location: qld

PostPosted: Tue 07 Aug 2012, 22:29    Post_subject:  

Billtoo,

I just tried nexuiz with nvidia and just clicking the related linux.glx script failed to show an image, but if I ran the script thus sh nexuiz-linux-glx.sh it seems to work fine. Maybe it will out put some debug info, or perhaps there's a debug switch for that script?

I'll try my radeon later, I have to switch cards and do a clean install for that.

I set it to toggle fullscreen.
nexuiz.jpg
 Description   
 Filesize   41.6 KB
 Viewed   19231 Time(s)

nexuiz.jpg


_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 49 Posts_count   Goto page: 1, 2, 3, ..., 47, 48, 49 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Taking the Puppy out for a walk » Announcements
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1337s ][ Queries: 13 (0.0106s) ][ GZIP on ]