Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Dec 2014, 21:30
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
canon pixma ip2600 printer (solved!!)
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 4 of 4 Posts_count   Goto page: Previous 1, 2, 3, 4
Author Message
rcrsn51


Joined: 05 Sep 2006
Posts: 9373
Location: Stratford, Ontario

PostPosted: Mon 22 Nov 2010, 01:29    Post_subject:  

Here is a driver. Your printer will be listed in CUPS as "Canon iP2600 series".
canon-ip2600-2.90.pet
Description 
pet

 Download 
Filename  canon-ip2600-2.90.pet 
Filesize  1.16 MB 
Downloaded  575 Time(s) 
Back to top
View user's profile Send_private_message 
geo_c

Joined: 15 Nov 2010
Posts: 86

PostPosted: Sat 07 Jul 2012, 10:30    Post_subject: ANSWER IS YES for LUCID 5.28  

can I run this pet on Lucid 5.28 and Slacko 5.3?

*edited* Yes this worked on Lucid 5.28

HUGE THANKS!

Edited_time_total
Back to top
View user's profile Send_private_message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9373
Location: Stratford, Ontario

PostPosted: Sat 07 Jul 2012, 11:00    Post_subject:  

Quote:
can I run this pet on Lucid 5.28 and Slacko 5.3?

Yes. Please report back with your success or failure.
Back to top
View user's profile Send_private_message 
geo_c

Joined: 15 Nov 2010
Posts: 86

PostPosted: Sun 08 Jul 2012, 18:28    Post_subject: Yes, this driver works on Lucid 5.28  

rcrsn51 wrote:
Quote:
can I run this pet on Lucid 5.28 and Slacko 5.3?

Yes. Please report back with your success or failure.


WORKS LIKE A CHARM on Lucid 5.28
HUGE THANKS!


Unfortunately, my copy of Slacko is a puppy derivative and the cups localhost:631 page gives me a 404 file not found.

Browsing through the system it appears that there are a lot of cups directories. I don't know what the deal with the CUPS wizard is. I'm looking into it.
Back to top
View user's profile Send_private_message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9373
Location: Stratford, Ontario

PostPosted: Sun 08 Jul 2012, 19:34    Post_subject:  

Quote:
the cups localhost:631 page gives me a 404 file not found.

Printing in Slacko works exactly like in Lucid. So your error message indicates that you have broken something. Possibly, you have installed an incompatible package.
Back to top
View user's profile Send_private_message 
geo_c

Joined: 15 Nov 2010
Posts: 86

PostPosted: Sun 08 Jul 2012, 20:38    Post_subject:  

thanks for the tip. is there a way to re-install CUPS? or perhaps doing that will break whatever package broke CUPS.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 4 of 4 Posts_count   Goto page: Previous 1, 2, 3, 4
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0476s ][ Queries: 13 (0.0051s) ][ GZIP on ]