Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 18 Apr 2014, 11:53
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Fatdog64-600b1
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 17 [247 Posts]   Goto page: Previous 1, 2, 3, 4, 5, ..., 15, 16, 17 Next
Author Message
Jim1911

Joined: 19 May 2008
Posts: 2445
Location: Texas, USA

PostPosted: Fri 15 Jun 2012, 10:24    Post subject:  

rcrsn51 wrote:
Jim1911 wrote:
2. Cannot install printer -- selecting "CUPS Manage Printing" opens browser at Home CUPS 1.3.11, however clicking "Add Printer" takes you to an Administrative CUPS 1.5.2 screen which gives an error. Correct hplip pets for FD are installed. See desktop below.

Ummm... Are you using a shared browser cache with another Puppy? Because there is no way you should be seeing that.

Can you duplicate it with a fresh install?
You nailed it, I was using a shared cache. Embarassed However, as you can see from the attached screens, I am still unable to install the printer (my HP 5280 does not show up), although your latest hplip pets are installed. I uninstalled them and reinstalled several times with a fresh download, didn't help. I have rebooted the computer and also shutdown and restarted the printer several times.

@jamesbond

Firefox problem apparently was caused by a bad download. New save file did not have a problem.
image-1.jpg
 Description   
 Filesize   33 KB
 Viewed   872 Time(s)

image-1.jpg

image-3.jpg
 Description   
 Filesize   35.15 KB
 Viewed   881 Time(s)

image-3.jpg

Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 8555
Location: Stratford, Ontario

PostPosted: Fri 15 Jun 2012, 10:31    Post subject:  

Jim1911 wrote:
However, as you can see from the attached screens, I am still unable to install the printer, although your latest hplip pets are installed. I uninstalled them and reinstalled several times with a fresh download, didn't help. I have rebooted the computer and also shutdown and restarted the printer several times..

Your drivers are fine. Read back a bit for jamesbond's permissions fix. You need to run
Code:
chmod 0500 /usr/lib64/cups/backend/*
Back to top
View user's profile Send private message 
irishrm


Joined: 14 Mar 2009
Posts: 198

PostPosted: Fri 15 Jun 2012, 10:43    Post subject:  

Did a frugal usb install.

Internet connection established with ease.

Had to configure touchpad as usual.

Downloads from ppm and from the repro working well.
Installed all the apps I usually use and all working ok.

Encountered none of the problems that I had with alpha2.
Delighted with the result-great distro.

irishrm.
Back to top
View user's profile Send private message 
jamesbond

Joined: 26 Feb 2007
Posts: 1875
Location: The Blue Marble

PostPosted: Fri 15 Jun 2012, 10:43    Post subject:  

rcrsn51 wrote:
2. You need the following 32-bit symlink
Code:
ln -s libtiff.so.3 /lib32/libtiff.so.4

However, this link probably won't survive a reboot (I didn't check). The new 32-bit compatibility pack will need to contain it.


I will try to remember this. The next 32-bit libs will probably comes from Slacko - it would (or at least should) make the entire 32-bit Slackware apps (at least those that works with Slacko) to be available for use with Fatdog.

_________________
Fatdog64, Slacko and Puppeee user. Puppy user since 2.13
Back to top
View user's profile Send private message 
jamesbond

Joined: 26 Feb 2007
Posts: 1875
Location: The Blue Marble

PostPosted: Fri 15 Jun 2012, 10:46    Post subject:  

Note: taking down ironware-sfs, 01micko has indicated incompatibility with beta1 and he has a fix. I will upload it once I've applied the fix.
_________________
Fatdog64, Slacko and Puppeee user. Puppy user since 2.13
Back to top
View user's profile Send private message 
Jim1911

Joined: 19 May 2008
Posts: 2445
Location: Texas, USA

PostPosted: Fri 15 Jun 2012, 11:05    Post subject:  

rcrsn51 wrote:
Jim1911 wrote:
However, as you can see from the attached screens, I am still unable to install the printer, although your latest hplip pets are installed. I uninstalled them and reinstalled several times with a fresh download, didn't help. I have rebooted the computer and also shutdown and restarted the printer several times..

Your drivers are fine. Read back a bit for jamesbond's permissions fix. You need to run
Code:
chmod 0500 /usr/lib64/cups/backend/*
Working fine, also scanner. Thank you.
Back to top
View user's profile Send private message 
tronkel


Joined: 30 Sep 2005
Posts: 1097
Location: Vienna Austria

PostPosted: Fri 15 Jun 2012, 11:36    Post subject: Problems with starting the Puppy Package manager  

When starting the Puppy Package Manager I get the following error dialogue:

Quote:
GTK-server Error!
ERROR: No value entered where "gtk_tree_store_append" expects one!


It happens when attempting to refresh the package lists. Anyone else seen this?

_________________
Life is too short to spend it in front of a computer
Back to top
View user's profile Send private message Visit poster's website AIM Address 
jamesbond

Joined: 26 Feb 2007
Posts: 1875
Location: The Blue Marble

PostPosted: Fri 15 Jun 2012, 11:40    Post subject: Re: Problems with starting the Puppy Package manager  

tronkel wrote:
When starting the Puppy Package Manager I get the following error dialogue:

Quote:
GTK-server Error!
ERROR: No value entered where "gtk_tree_store_append" expects one!


It happens when attempting to refresh the package lists. Anyone else seen this?


Yes, that means the package list doesn't conform to the standard package list format - some the the expected values are blank. Probably caused by foreign package (ie debs or tar.gz packages). Do you mind sending me your /root/.packages/user-installed-package and /root/.packages/Package-puppy-fd64-offical?

_________________
Fatdog64, Slacko and Puppeee user. Puppy user since 2.13
Back to top
View user's profile Send private message 
jamesbond

Joined: 26 Feb 2007
Posts: 1875
Location: The Blue Marble

PostPosted: Fri 15 Jun 2012, 11:44    Post subject:  

jamesbond wrote:
Shinobar wrote:
Note: Failed format floppy, tested on Fatdog64 alpha2 and beta1.
I only have one machine with floppy drive and I have not formatted a floppy for years ... Smile I'm not even sure whether the
drive is still working Rolling Eyes Thank you for the report though, I think devtmpfs doesn't automatically create this "special" floppy device
nodes. The floppy formatter program needs to be upgraded to create them on the fly.

Shinobar, do you mind testing this? Rename the fake .gz to floppy-format.sh, chmod +x and put it to /usr/sbin (replacing the original file) and see if you can format a floppy with it?

cheers!
floppy-format.sh.gz
Description 
gz

 Download 
Filename  floppy-format.sh.gz 
Filesize  4.17 KB 
Downloaded  246 Time(s) 

_________________
Fatdog64, Slacko and Puppeee user. Puppy user since 2.13
Back to top
View user's profile Send private message 
tronkel


Joined: 30 Sep 2005
Posts: 1097
Location: Vienna Austria

PostPosted: Fri 15 Jun 2012, 12:17    Post subject:  

jamesbond wrote:

Quote:
Yes, that means the package list doesn't conform to the standard package list format - some the the expected values are blank. Probably caused by foreign package (ie debs or tar.gz packages). Do you mind sending me your /root/.packages/user-installed-package and /root/.packages/Package-puppy-fd64-offical?


On checking these files:
/root/.packages/user-installed-package is an empty file and
/root/.packages/Package-puppy-fd64-offical doesn't exist in the /root/.packages folder at all. Seems to have been deleted.

What I have locally installed is the DEBBI printer installer DEB as originally built by rcrsn51.

This may well be the cause of the problem?

This is causing the whole system to crash on shutdown as well

_________________
Life is too short to spend it in front of a computer
Back to top
View user's profile Send private message Visit poster's website AIM Address 
Billtoo


Joined: 07 Apr 2009
Posts: 1925
Location: Ontario Canada

PostPosted: Fri 15 Jun 2012, 12:20    Post subject: Fatdog64-600b1
Subject description: flash drive install
 

I used the fatdog installer to install fatdog to an 8gb flash
drive,checked the small initrd box.
I then used grub4dos 1.8 to install the boot loader to the flash drive.

Computer
Processor 2x Intel(R) Core(TM)2 Duo CPU E4500 @ 2.20GHz
Memory 4045MB (366MB used)
Machine Type Physical machine
Operating System Fatdog64 [bb155f4388]
User Name root (root)
Date/Time Fri Jun 15 12:04:37 2012
Display
Resolution 1440x900 pixels
OpenGL Renderer GeForce GT 220/PCIe/SSE2
X11 Vendor The X.Org Foundation
Audio Devices
Audio Adapter HDA-Intel - HDA Intel
Audio Adapter HDA-Intel - HDA NVidia
Input Devices
Power Button
Power Button
Microsoft Microsoft® 2.4GHz Transceiver v8.0
Microsoft Microsoft® 2.4GHz Transceiver v8.0
Microsoft Microsoft® 2.4GHz Transceiver v8.0
PC Speaker

OpenGL
Vendor NVIDIA Corporation
Renderer GeForce GT 220/PCIe/SSE2
Version 3.3.0 NVIDIA 295.59
Direct Rendering Yes

# glxgears
32084 frames in 5.0 seconds = 6416.749 FPS
32106 frames in 5.0 seconds = 6421.148 FPS
32083 frames in 5.0 seconds = 6416.583 FPS

Working great so far. Smile
screenshot.jpg
 Description   
 Filesize   33.15 KB
 Viewed   771 Time(s)

screenshot.jpg


Last edited by Billtoo on Fri 15 Jun 2012, 12:25; edited 1 time in total
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 8555
Location: Stratford, Ontario

PostPosted: Fri 15 Jun 2012, 12:23    Post subject:  

tronkel wrote:
What I have locally installed is the DEBBI printer installer DEB as originally built by rcrsn51.This may well be the cause of the problem?

Probably. It was built with the old PET packaging system.

I will update it.
Back to top
View user's profile Send private message 
tronkel


Joined: 30 Sep 2005
Posts: 1097
Location: Vienna Austria

PostPosted: Fri 15 Jun 2012, 12:36    Post subject:  

@rcrsn51

Sorry it was a PET package not a DEB you made - silly me!

Thanks for the prompt reply and the offer to rebuild it for FATDOG.

Best regards

Tronkel

_________________
Life is too short to spend it in front of a computer
Back to top
View user's profile Send private message Visit poster's website AIM Address 
rcrsn51


Joined: 05 Sep 2006
Posts: 8555
Location: Stratford, Ontario

PostPosted: Fri 15 Jun 2012, 12:43    Post subject:  

tronkel wrote:
Sorry it was a PET package not a DEB you made

Debbi is a PET package. In any case, I have repackaged it here with the newer PET packaging format.

Could you test it in FD600? I'm assuming that you are installing a 32-bit Brother driver.
Back to top
View user's profile Send private message 
nooby

Joined: 29 Jun 2008
Posts: 10520
Location: SwedenEurope

PostPosted: Fri 15 Jun 2012, 13:08    Post subject:  

Ooops so sorry I asked a Q in the other older thread for Alpha 1
and this is for Beta 1
I will move the text here and indicated this?
I Set it up as easy as I could so maybe
the grub4dos menu.lst is too simple?

title fatdog
find --set-root --ignore-floppies --ignore-cd /fatdog/initrd
kernel /fatdog/vmlinuz PMEDIA=idehd PDEV1=sda2 psubdir=fatdog pfix=fsck
initrd /fatdog/initrd


It reported it could not find a certain file but it went by
too fast for me to read. Anyway I am using it now but it
fail to make use of simplfied html files. Could be the browser
being too picky and unrelated to fat dog as such.

But I found not way to install firefox on it. No ppm.

Am one supposed to do some apt-get or what?
that simplified html file that I use as my "home page"
lies on my sda2 file and have tested it on some 25 different
OS and many many puppies and only fatdog with this SM
failed to read it. So that where odd.

Last edited by nooby on Fri 15 Jun 2012, 13:45; edited 2 times in total
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 3 of 17 [247 Posts]   Goto page: Previous 1, 2, 3, 4, 5, ..., 15, 16, 17 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0823s ][ Queries: 13 (0.0068s) ][ GZIP on ]