Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 18 Dec 2014, 05:51
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
How to use my Lexmark P705 printer?
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
TJK

Joined: 19 Feb 2008
Posts: 33
Location: near Victoria, BC, Canada

PostPosted: Thu 14 Jun 2012, 16:49    Post_subject:  How to use my Lexmark P705 printer?  

I've spent hours trying to get my Lexmark P705 working on my network. So far I've:
1) installed the lexmark.z700_cups.driver-1.1.1-1-i586.pet found at: http://www.murga-linux.com/puppy/viewtopic.php?t=62198
2) followed the info found on: http://208.109.22.214/puppy/viewtopic.php?t=75995&sid=e14a4042fbd8613927c036b7cf74f606
and much more...

When I try a test print, I get an error in cups job description ... stopped 
"Unable to open /usr/share/cups/charsets/utf-8: No such file or directory"
and I get a reprint button...

Oh, yes... I tried installing the Lexmark bash script, but it states that it can't find cups... probably because it's looking for cups in /usr OR /etc not /.usr OR /.etc... but I don't know how to change it or if it would fix my problem.

Sure would appreciate any help.

BTW, I'm using Puppy Linux 5.25
Back to top
View user's profile Send_private_message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9353
Location: Stratford, Ontario

PostPosted: Thu 14 Jun 2012, 17:37    Post_subject:  

Just to be clear - is this a P705 or a Prevail Pro705?

How are you connecting it into your network?
Back to top
View user's profile Send_private_message 
TJK

Joined: 19 Feb 2008
Posts: 33
Location: near Victoria, BC, Canada

PostPosted: Thu 14 Jun 2012, 17:47    Post_subject:  

rcrsn51 wrote:
Just to be clear - is this a P705 or a Prevail Pro705?


It's a Prevail Pro705.
Back to top
View user's profile Send_private_message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9353
Location: Stratford, Ontario

PostPosted: Thu 14 Jun 2012, 18:00    Post_subject:  

Have you read the first post in this section titled How to Install Your Printer/Scanner in Puppy? It contains information about Lexmark printers. In particular, there is a link to a driver for the Pro700 series.

The user here had success installing a Pro705 using the lexmark_inkjet_legacy-1.0.1.pet

The lexmark.z700_cups.driver-1.1.1-1-i586.pet doesn't apply to your model at all.

How are you connecting this unit into your network?
Back to top
View user's profile Send_private_message 
TJK

Joined: 19 Feb 2008
Posts: 33
Location: near Victoria, BC, Canada

PostPosted: Thu 14 Jun 2012, 19:01    Post_subject:  

I had read that post, and tried the driver... but it didn't work at that time.

Now it appears that the pet file was the driver I needed to get my Pro705 to work! (Although the print test page in the admin section of cups does not work -- it just spits out a blank page.)

Thanks very much for your help.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0438s ][ Queries: 12 (0.0031s) ][ GZIP on ]