Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 03:52
All times are UTC - 4
 Forum index » House Training » HOWTO ( Solutions )
Thinkpad yamaha cs4232 sound in puppy solved
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
Guest
Guest


PostPosted: Fri 15 Jul 2005, 13:22    Post_subject:  Thinkpad yamaha cs4232 sound in puppy solved  

I was shocked to find a config line on google that fired up the sound on my 770z instantly.
Code:
modprobe cs4232 io=0x530 irq=5 dma=1 dma2=0 mpuio=0x330 mpuirq=9 synthirq=5 synthio=0x388


Hope others fine this helpful.
Back to top
peppyy


Joined: 27 Jun 2005
Posts: 429
Location: VT USA

PostPosted: Fri 15 Jul 2005, 13:39    Post_subject:  

I really must remember to login before I post Embarassed

So you know that it really was some crackpot that posted the above. Wink

_________________
Questions? Search Puppy Linux Answers with Google
Back to top
View user's profile Send_private_message Visit_website AIM YIM MSNM 
Guest
Guest


PostPosted: Fri 15 Jul 2005, 17:13    Post_subject:  

hahahahahaha



I posted that solution a week or two ago to do with my dell
Back to top
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Fri 15 Jul 2005, 22:30    Post_subject: Puppy Search  

peppyy wrote:
I really must remember to login before I post Embarassed

So you know that it really was some crackpot that posted the above. Wink


If I login, it is much the reverse - it then becomes a posting from a known crackpot - me
Embarassed

You may find this list of search engines (which can be added to) useful:
http://peace.wikicities.com/wiki/Resources

_________________
Puppy WIKI
Back to top
View user's profile Send_private_message Visit_website 
peppyy


Joined: 27 Jun 2005
Posts: 429
Location: VT USA

PostPosted: Sun 17 Jul 2005, 09:02    Post_subject:  

It worked for a while. Seems like once I installed Xmms, my favorite player, I couldn't get the mixer to come up anymore. Have to look into this because I can't get my public radio noon news and Weather!

now if it try,
modprobe cs4232 io=0x530 irq=5 dma=1 dma2=0 mpuio=0x330 mpuirq=9 synthirq=5 synthio=0x388

it tells me there is already a config file and it is newer or something like that. Xproc dosn't list sound anymore either.

Might have jumpped on the solved wagon a bit too soon.

Is there a way to autoload this setting?

_________________
Questions? Search Puppy Linux Answers with Google
Back to top
View user's profile Send_private_message Visit_website AIM YIM MSNM 
Guest
Guest


PostPosted: Mon 18 Jul 2005, 06:12    Post_subject:  

add the the commands you need to /etc/rc.local
Back to top
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » HOWTO ( Solutions )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0457s ][ Queries: 12 (0.0038s) ][ GZIP on ]