Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 18:54
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Seamonkey-2.12.1-en.sfs May 26, 2012 (obsolete)
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
shinobar


Joined: 28 May 2009
Posts: 2631
Location: Japan

PostPosted: Sat 26 May 2012, 22:14    Post_subject:  Seamonkey-2.12.1-en.sfs May 26, 2012 (obsolete)
Sub_title: A link to a more recent SeaMonkey is in the last post
 

EDIT(2014-07-01) SFS here are too old.
Use Portable SeaMonkey which does automatic update:
http://www.murga-linux.com/puppy/viewtopic.php?t=92015
Or Portable Firefox:
http://www.murga-linux.com/puppy/viewtopic.php?t=91945

UPDATE(2012-09-14):
Seamonkey-2.12.1-en.sfs (dbus contained) for both Puppy 4.x/5.x
http://shino.pos.to/party/bridge.cgi?puppy/opt/
It contains flashplayer 10.3.183.18. You can update flashplayer, if you want, using the Getflash.
Use JRE 6 if you want JAVA:
http://www.murga-linux.com/puppy/viewtopic.php?t=61287

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html

Edited_times_total
Back to top
View user's profile Send_private_message Visit_website 
darkcity


Joined: 23 May 2010
Posts: 2462
Location: near here

PostPosted: Wed 30 May 2012, 07:40    Post_subject:    

Great stuff Shinobar ; -)

no more 'please update' in Slacko 5.3.1

had to reboot to get new version to load.

--- ---

I would like to use the pluggin UnPlug - but it says versions 2.0.5 and 1.6 are incompatible and they refuse to work.

If anyone could suggest an alternative or fix I'd appreciate it ; -)

https://addons.mozilla.org/en-US/firefox/addon/unplug/

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
shinobar


Joined: 28 May 2009
Posts: 2631
Location: Japan

PostPosted: Mon 11 Jun 2012, 03:44    Post_subject: Seamonkey-2.10-en  

UPDATED:
Seamonkey-2.10-en.sfs (dbus contained) for both Puppy 4.x/5.x
http://shino.pos.to/party/bridge.cgi?puppy/opt/

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send_private_message Visit_website 
Sky Aisling


Joined: 27 Jun 2009
Posts: 909
Location: Port Townsend, WA. USA

PostPosted: Sat 30 Jun 2012, 13:23    Post_subject: Seamonkey-2.10-en.sfs
Sub_title: Works perfect on Puppy 4.3.1 frugal install
 

Shinobar,
Thank you for the link
Quote:
UPDATED:
Seamonkey-2.10-en.sfs (dbus contained) for both Puppy 4.x/5.x
http://shino.pos.to/party/bridge.cgi?puppy/opt/


I am hoping to find a way to change from Seamonkey 1.1.18 in Puppy 4.3.1 (frugal installed) to a more current Seamonkey.
I came to your link via Dewbie's post
http://www.murga-linux.com/puppy/viewtopic.php?p=631392#631392

I am unfamiliar with how to deal with downloading and initiating .sfs files.
Is this the procedure to download and install?


Quote:
http://puppylinux.org/wikka/Squashfs
Using SFS software packages with Puppy Frugally Installed
Package installation:

place the SFS file at /mnt/home, then
either (A) follow the instructions at (requires re-booting): Menu > System > BootManager
or (B) follow the instructions at (does not require re-booting): Menu > Setup > SFS-Load
or (C) another option is sfsget
accessed through either the Menu or the command-line interface (and not by clicking on the SFS package file)


EDIT: I followed the above instructions using method (A) Menu > System > BootManager and rebooted. Worked perfect! Thank You Shinobar. I've been waiting for months to make this fix work. It was so easy!
Back to top
View user's profile Send_private_message 
shinobar


Joined: 28 May 2009
Posts: 2631
Location: Japan

PostPosted: Sat 30 Jun 2012, 23:47    Post_subject: Seamonkey-2.10.1-en-1.sfs  

Seamonkey-2.10.1-en-1.sfs (dbus contained) for both Puppy 4.x/5.x
# fixed was slacko not reflect update
http://shino.pos.to/party/bridge.cgi?puppy/opt/

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send_private_message Visit_website 
shinobar


Joined: 28 May 2009
Posts: 2631
Location: Japan

PostPosted: Sun 22 Jul 2012, 21:27    Post_subject: Seamonkey-2.11  

Seamonkey-2.11-en.sfs (dbus contained) for both Puppy 4.x/5.x
http://shino.pos.to/party/bridge.cgi?puppy/opt/

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send_private_message Visit_website 
shinobar


Joined: 28 May 2009
Posts: 2631
Location: Japan

PostPosted: Thu 13 Sep 2012, 20:48    Post_subject: Seamonkey-2.12.1-en  

UPDATE:
Seamonkey-2.12.1-en.sfs (dbus and flashplayer contained) for both Puppy 4.x/5.x
http://shino.pos.to/party/bridge.cgi?puppy/opt/

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send_private_message Visit_website 
Sky Aisling


Joined: 27 Jun 2009
Posts: 909
Location: Port Townsend, WA. USA

PostPosted: Tue 15 Jan 2013, 15:48    Post_subject: Seamonkey-2.12.1-en.sfs
Sub_title: Which Seamonkey.sfs (english) version is best to use in respect to the Java7 security issue?
 

Hello Shinobar,

Which Seamonkey.sfs (English) version is best to use in respect to the Java7 security issue?

Thank you for keeping these .sfs' up-to-date. Very Happy

Edit: Thank you, Semme for your private post that helps to explain the Java7 vs Java Script confusion.

http://www.webdeveloper.com/forum/showthread.php?44049-Java-is-Not-JavaScript-JavaScript-is-Not-Java&s=7bd7cf2ba86b98c260d221e1ed4394df&p=243941#post243941
Back to top
View user's profile Send_private_message 
AlanOfOhio

Joined: 13 Jan 2013
Posts: 1

PostPosted: Mon 30 Jun 2014, 19:04    Post_subject: any updated English Seamonkey.  

Does anyone know of a pet or sfs for more recent version of Seamonkey or ?? maybe a different broweser. I am running Wary 5.4 on an older laptop.
Back to top
View user's profile Send_private_message 
darry1966

Joined: 26 Feb 2012
Posts: 481
Location: New Zealand

PostPosted: Mon 30 Jun 2014, 19:07    Post_subject: Re: any updated English Seamonkey.  

AlanOfOhio wrote:
Does anyone know of a pet or sfs for more recent version of Seamonkey or ?? maybe a different broweser. I am running Wary 5.4 on an older laptop.
http://murga-linux.com/puppy/viewtopic.php?t=94376
Back to top
View user's profile Send_private_message 
shinobar


Joined: 28 May 2009
Posts: 2631
Location: Japan

PostPosted: Mon 30 Jun 2014, 19:52    Post_subject: Portable SeaMonkey  

This thread is obsolete.
Visit Portable SeaMonkey which does automatic update:
http://www.murga-linux.com/puppy/viewtopic.php?t=92015
Or Portable Firefox:
http://www.murga-linux.com/puppy/viewtopic.php?t=91945

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0657s ][ Queries: 12 (0.0036s) ][ GZIP on ]