Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 07:28
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
slacko 5.3.3, final
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 31 of 42 Posts_count   Goto page: Previous 1, 2, 3, ..., 29, 30, 31, 32, 33, ..., 40, 41, 42 Next
Author Message
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Fri 18 May 2012, 03:15    Post_subject:  

Quote:
'slideshow-0.1' did NOT work


Go to folder with images
click on image
press f5

Any good?

_________________
Puppy WIKI
Back to top
View user's profile Send_private_message Visit_website 
sszindian


Joined: 24 Apr 2010
Posts: 613
Location: Pennsylvania U.S.

PostPosted: Fri 18 May 2012, 06:45    Post_subject: Screensaver-Slideshow  

Lobster:

Pretty neat... yes it works!

It doesn't give the 'nice-effects' changing pictures that slideshow or screensaver does and not automatic when screen goes blank after 10-minutes (like xscreensaver) with slideshow-0.1, I had an icon on the desktop that did a nice job and had some nice ways of changing pictures, boy, if someone can do a script that will start the f5-one automatically? That would be nice!

Anyway Lobster, 'thanks'

>>>---Indian------>

_________________
Cloud Computing For Every Puppy (a .pet)
http://murga-linux.com/puppy/viewtopic.php?t=69192
Back to top
View user's profile Send_private_message 
lluamco

Joined: 16 Mar 2007
Posts: 207
Location: Banyoles, Spain

PostPosted: Fri 18 May 2012, 08:42    Post_subject:  

Hewlett-Packard's Linux Imaging and Printing software (HPLIP) provides drivers to Print, Scan and Fax for capable all-in-one HP devices.
For a list of supported devices, see http://hplipopensource.com/hplip-web/supported_devices/combined.html

Lite versions of this software are available in the puppy linux world since long time ago, allowing printing and scanning,
but excluding faxing and lacking of the hplip's Graphical User Interface (GUI). See for instance:
http://murga-linux.com/puppy/viewtopic.php?p=439468&search_id=1378023317#439468 or
http://murga-linux.com/puppy/viewtopic.php?p=444080#444080

Some people are happy with hplip lite versions. Others may like having access to full hplip capabilities.
This has a price to be paid: hplip has a large amount of dependencies.
I have done the exercise to look for all dependencies for implementing a properly running version of full hplip in slacko-5.3.3,
and have made the package hplip-slacko-5.3.3.pet,
a ~60MB file which expands to ~300 MB -be sure to have enough room in your save file!! ,
that includes the dependencies:

dbus-python-0.83.1-i486-1.txz
net-snmp-5.6.1-i486-1.txz
pygobject-2.26.0-i486-1.txz
PyQt-4.8.1-i486-1.txz
python-2.6.6-i486-1.txz (see technical note #1)
qt-4.7.0_hplip.txz (cut-down version of qt-4.7.0.txz)
reportlab-2.5-i686-1sl.txz
sip-4.11.2-i486-1.txz
and the latest hplip (hplip-3.12.4)
hplip-3.12.4.pet

This hplip-slacko-5.3.3.pet is available at http://goo.gl/w1tOH
and handles the installation of all the above mentioned packages automatically.
The installation takes some non-negligible time (~5 minutes, depending on the processor's machine, of course) and,
when finished, the hp-setup GUI should automatically appear to help installing your HP printer(s).

USE NOTES:
1. For network printers to be detected, firewall should be off
2. Network printers are better handled using the SLP network discovery method (in the advanced option of the setup program)
3. When scanning is activated from the hp-toolbox GUI, scanned files can ONLY be saved in non-root owner directories.
By default, they are suggested to be saved in spot user's directory.

TECHNICAL NOTE:
1. python is included in the dev_slacko file. In case it is already found in the system, it is not overwritten.
2. In this link, http://goo.gl/DOXtv the hplip-3.12.4 package (~12MB)
is included for those who prefer installing themselves the dependencies using the puppy package manager through slackware repositories.
Back to top
View user's profile Send_private_message 
Jasper


Joined: 25 Apr 2010
Posts: 1162
Location: England

PostPosted: Fri 18 May 2012, 08:47    Post_subject:  

Questions now withdrawn.
Edited_times_total
Back to top
View user's profile Send_private_message 
DutchPuppy


Joined: 14 Aug 2011
Posts: 34
Location: Vlaardingen, South-West of Netherlands

PostPosted: Fri 18 May 2012, 15:57    Post_subject: Slacko 5.3.3. slow wifi speed with Linksys WPM54G  

Hi all,

I got my laptop working well with slacko 5.3.3 Smile , and now iam busy with my desktop containing a Linksys WPM54G pci card.

It loads the RT2500pci driver, connects ok, but the highest speed i get is 1 Mb download Sad .

Booting with Slacko 5.3.1 and connecting to the network shows the same loaded driver RT2500pci but i get a 13 Mb download speed.

So it's not a weak signal or so. Signal is strong, but it simply doesn't get the right speed...

Any ideas are welcome!

Thanks, Kees
Back to top
View user's profile Send_private_message 
CLAM01

Joined: 22 May 2010
Posts: 79

PostPosted: Sun 20 May 2012, 20:37    Post_subject:
Sub_title: jwm cpu temp tray app
 

Is there a way to put a cpu temperature monitoring applet in the tray with the stock slacko 5333 jwm?

Or, barring that, to put the temp sensor reading back in the menu> system>hardinfo window? It seems odd that in jwm the sensor data is completely gone. Switching to Icewm brings it back both places.

The need is for some kit having defective connection to acpi, so it's only able to step adjust running cpu cooling fans. Can't start them from stopped. If you can't monitor temp and manually start when the fans are stopped you have no fans until the cpu's thermal overload protection kicks them on full. That makes the fans howl, and that makes everyone around start making jokes about your torturing your puppy...
Back to top
View user's profile Send_private_message 
rodin.s

Joined: 22 Sep 2010
Posts: 338
Location: Ukraine

PostPosted: Mon 21 May 2012, 10:16    Post_subject: Homebank
Sub_title: no icons
 

Some icons are not displayed in Homebank. I took Homebank binary from Racy and put it in /root/my-applications/bin/ to fix it.
Back to top
View user's profile Send_private_message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9260
Location: Stratford, Ontario

PostPosted: Mon 21 May 2012, 10:48    Post_subject:
Sub_title: jwm cpu temp tray app
 

CLAM01 wrote:
Is there a way to put a cpu temperature monitoring applet in the tray with the stock slacko 5333 jwm?

Check out CPUtemp.
Back to top
View user's profile Send_private_message 
Volhout


Joined: 28 Dec 2008
Posts: 410

PostPosted: Tue 22 May 2012, 02:16    Post_subject: bittorrent and seamonkey
Sub_title: does it work ?
 

I have 5.3.3 installed on a USB stick, and run it in a eeePC.

To download a torrent I do following (which works in Ubuntu).
- browse to a site like Piratebay and search for the material.
- copy the URL of the tracker file to Transmission

IF I do this with Seamonkey, I get a popup that the filetype is not supported. I can't save it either.
Maybe this is not the envisioned way of working in Slacko. ?? Or is everybody replacing Seamonkey with another browser ?

Did anybody try this before ?

Regards,

Volhout
Back to top
View user's profile Send_private_message 
Kerry Blue

Joined: 19 May 2012
Posts: 24

PostPosted: Tue 22 May 2012, 09:14    Post_subject:  

I just installed Slacko on a USB stick (for 1101HA EEEPC) and I'm glad to say that the menu keys work. The only thing till now that's a problem, is that the screen stays black after I close the lid of the EEEPC and it rewakes : no image, just black...
Back to top
View user's profile Send_private_message 
jrb


Joined: 11 Dec 2007
Posts: 1040
Location: Smithers, BC, Canada

PostPosted: Tue 22 May 2012, 10:14    Post_subject:  

Kerry Blue wrote:
I just installed Slacko on a USB stick (for 1101HA EEEPC) and I'm glad to say that the menu keys work. The only thing till now that's a problem, is that the screen stays black after I close the lid of the EEEPC and it rewakes : no image, just black...

I had a similar problem with my Lenovo S10-2. Try using xorgwizard to setup your video and then copy /etc/X11/xorg.conf to the /etc/X11/Xsession.d folder. Apparently this will override the auto generated xorg.conf which kicks in when the computer loses contact with the monitor.

Good Luck, J
Back to top
View user's profile Send_private_message 
BHINTZ

Joined: 08 Aug 2006
Posts: 143

PostPosted: Tue 22 May 2012, 11:39    Post_subject:  

I have had the same problem with a dell D630. When I resume I get a black screen, but when I hit the power button, screen appears and everything is fine. I tried your suggestion and no change. I was hopeful.

bob
Back to top
View user's profile Send_private_message 
jrb


Joined: 11 Dec 2007
Posts: 1040
Location: Smithers, BC, Canada

PostPosted: Tue 22 May 2012, 12:29    Post_subject:  

DOH! Embarassed

It should have read:

Try using xorgwizard to setup your video and then copy /etc/X11/xorg.conf to the /etc/X11/xorg.conf.d folder.

The previous suggestion was for Lucid528.
Back to top
View user's profile Send_private_message 
CLAM01

Joined: 22 May 2010
Posts: 79

PostPosted: Tue 22 May 2012, 21:00    Post_subject:
Sub_title: cputemp applet
 

rcrsn51, Many thanks. Your cputemp applet works great! Provides good information, both cylinder head and exhaust gas temperatures, and rpms to boot! Now if I burn a valve or melt a piston it will be my own fault...
Back to top
View user's profile Send_private_message 
johnywhy

Joined: 20 Aug 2011
Posts: 353

PostPosted: Tue 29 May 2012, 02:40    Post_subject: Jre download crash  

On asus eeepc:

From slickpet, downloaded jre.

Meanwhile using teamviewer on wine.

Suddenly, jre download crashed x window server to command line. Download was only half done.

On reboot, attempted download again. Got "jre already downloaded" alert from puppy.

So, five issues:
-crash
-slickpet failure to log, detect, delete, or re-do incomplete download
-How do I delete the broken download?
-Shouldn't puppy restart it from halfway point?
-puppy marketing team says "puppy never crashes", so this must be one in a million. (my saluki also crashed today, so maybe my computer is possessed by Microsoft marketing team).

Thanks
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 31 of 42 Posts_count   Goto page: Previous 1, 2, 3, ..., 29, 30, 31, 32, 33, ..., 40, 41, 42 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0967s ][ Queries: 13 (0.0136s) ][ GZIP on ]