Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 08:06
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Anfänger-Problem mit WLAN
Moderators: MU
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
seppk

Joined: 26 Mar 2012
Posts: 3

PostPosted: Mon 26 Mar 2012, 14:30    Post_subject:  Anfänger-Problem mit WLAN  

Hallo,
bin gerade dabei, mich erstmals mit Puppy Linux zu beschäftigen. Bei meiner ersten Installation habe ich Problem, WLAN einzurichten. Ich habe einen Vodafone Easybox 803 Router und es sind folgende Daten verfügbar:
- SSID
- Netzwerkschlüssel
-WPS-PIN

Leider habe ich es bisher nicht geschafft, diese Daten in der richten Art und Weise einzugeben (sonst würde es vermutlich funktionieren).

Also meine Frage: Gibt es dafür eine genaue Anleitung ? Oder kann mir vielleicht hier jedmand genau sagen, wie ich vorgehen muss?

Seppk
Back to top
View user's profile Send_private_message 
rhadon


Joined: 27 Mar 2008
Posts: 1293
Location: Germany

PostPosted: Mon 26 Mar 2012, 16:20    Post_subject:  

Hallo seppk,

bei solchen Fragen ist es grundsätzlich gut zu wissen, welches Puppy du verwendest.

Verschiedene Puppies verwenden z.T. unterschiedliche Programme für die Verbindung. Das wohl am meisten verwendete ist der Internet Connection Wizard.

Hier ist eine Beschreibung mit vielen Bildern. Wichtig ist erst einmal, dass dein Wlan-Interface erkannt wird (Bild 3), dann dein Router (Bild 6).

Hoffe, das hilft erstmal weiter,

Rolf

_________________
Ich verwende "frugal", und das ist gut so. Wink
Raspberry Pi without Puppy? No, thanks.
Back to top
View user's profile Send_private_message 
seppk

Joined: 26 Mar 2012
Posts: 3

PostPosted: Tue 27 Mar 2012, 11:38    Post_subject:  

Also das Linux, das ich habe, nennt sich Slacko 5.3.1
Ich habe entsprechend der Beschreibung schon x-mal versucht, die WLAN-Verbindung herzustellen.
Im Detail:
-Mein Router erschein im Bereich "Puppy Network Wizard - Select one of the available networks"
- Dann klicke ich im Bereich "Edit profile auf WPA/TKIP
- In den Felder "Profile Name" und ESSID erscheinen die richtigen Einträge und im Feld "Shared Key" gebe ich den Netzwerkschlüssel ein. Häckchen befinden sich übrigens in den Feldern "Managed", "Open" und "Broadcast SSID". Dann drücke ich "Save" und dann "Use This Profile". Dann passiert folgendes:
Aquiring WPA connection
Status: 4way handshake längere Zeit
Status: disconnectet (zwischendurch mehrmals)
Dann: Unable to establish WPA connection.

Fragen:
1. Kann es sein, dass ich einen bestimmten WLAN-Treiber brauche.
2. Kann es sein, dass ich - ich habe ja vergessen, zu sagen, dass ich einen Asuss EEEPC 4G vor mir habe - für dieses Netbook ein anderes Linux brauche, vielleicht eines das hier:
http://puppylinux.org/wikka/EeePC
beschrieben ist - brauche ?

Seppk
Back to top
View user's profile Send_private_message 
RSH


Joined: 05 Sep 2011
Posts: 2420
Location: Germany

PostPosted: Tue 27 Mar 2012, 14:54    Post_subject:  

seppk wrote:
... ... ...
Status: disconnectet (zwischendurch mehrmals)
... ... ...

Hallo,

ich kenne Slacko leider nicht bzw. nur von einem kurzen Test mit Lazarus. Aber vielleicht gibt es den Menüeintrag aus meinem LazY Puppy ja auch in Slacko.

Irgendwo habe ich mal gelesen, daß man bei manchen Arten der Internetverbindung die Option Stay Connected to Internet aktivieren muß.

Der entsprechenden Menüeintrag sollte im Menü Internet oder Network zu finden sein - wenn er denn existiert.

Ich hoffe, das hilft ein wenig.

RSH

P.S.

Ich benötigte diesen Menüeintrag noch nie, da ich mit meinem GPRS Modem anscheinend ständig verbunden bleibe, ohne diese Funktion aufrufen zu müssen.

_________________
LazY Puppy
RSH's DNA
SARA B.
Back to top
View user's profile Send_private_message 
rhadon


Joined: 27 Mar 2008
Posts: 1293
Location: Germany

PostPosted: Tue 27 Mar 2012, 18:13    Post_subject:  

Hallo seppk,

verwendest du das Modul rt2500pci (im Network Wizard unter wlan0)? Ich bin mir nicht sicher, ob unsere EeePcs die gleiche Wlan-Hardware verwenden.

In deiner Beschreibung kann ich keinen grundsätzlichen Fehler entdecken. Wenn dein Router erkannt wird, scheint auch dein Wlanmodul inkl. Treiber zu funktionieren (denke ich mir so, bin leider kein Wlan-Spezialist)). Seit Puppy 3.01 musste ich auch keinen extra Treiber mehr für Wlan installieren, oder irgedwelche Optionen änderrn. Scannen, den eigenen Router wählen, WPA/TKIP (bei WPA-Verschlüsselung), Netzwerkschlüssel eingeben, speichern, Profil benutzen. Puppy findet das Netzwerk, Auto DHCP anklicken und das wars.

Ich verwende übrigens seit einiger Zeit überwiegernd Slacko, z.Zt. 5.3.3 beta, aber auch 5.3.1 war problemlos.

Mick, der Entwickler von Slacko, hat auch u. a. einen EeePc 701. Unwahrscheinlich, dass in Slacko kein passender Treiber dafür ist.

Könnte das Problem vielleicht bei deinen Routereinstellungen liegen? Bei meiner Fritzbox kann ich z.B. neue Verbindungen von nicht bekannten Geräten blockieren.

Oder, falls dein Schlüssel aus Ziffern und Zeichen besteht, mal testweise einen Schlüssel nur mit Ziffern verwenden.

Mehr fällt mir dazu im Augenblick leider nicht ein.

Rolf

_________________
Ich verwende "frugal", und das ist gut so. Wink
Raspberry Pi without Puppy? No, thanks.
Back to top
View user's profile Send_private_message 
seppk

Joined: 26 Mar 2012
Posts: 3

PostPosted: Sat 31 Mar 2012, 07:05    Post_subject:  

Hallo,
vielen Dank für die Vorschläge und Hinweise, die ich erhalten habe. Ich habe nun das Betriebssystem gewechselt und bin auf das Original-Xandros umgestiegen. Hier war das Problem zunächst genau so vorhanden.

Lösen konnte ich das Problem durch die Umstellung der Verschlüsselungsmehtode in der Easybox 803. Dort muss man unter Startseite - WLAN- Verschlüsselung die Einstellung "WPA/WPA2" änder in die Option "Nur WPA". Ansonsten funktiniert das Ganze nicht.

Bei Puppy Linux dürfte es wohl das selbe sein. Vielleicht hilft das ja jemanden weiter, darum hab ich das hier noch reingeschrieben.
Vielen Dank!

seppk
verschluesselung.JPG
 Description   Richtige Einstellung in der Easybox - Verschlüsselungsmethode.
 Filesize   15.62 KB
 Viewed   724 Time(s)

verschluesselung.JPG

Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0575s ][ Queries: 13 (0.0051s) ][ GZIP on ]