Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 00:30
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
[Obsolète] Firefox 5.0 fr
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
ASRI éducation


Joined: 09 May 2009
Posts: 2529
Location: France

PostPosted: Tue 28 Jun 2011, 17:42    Post subject:  [Obsolète] Firefox 5.0 fr  

Un paquet Firefox 5.0 fr est actuellement utilisé avec ASRI Edu, si besoin, il est disponible ici http://asri.la-super-boite.fr/ludo-educative_paquets_populaires/3xx_lucid_divers/firefox50fr-lucid525_asri20110626.pet

Cordialement,

Last edited by ASRI éducation on Tue 28 Feb 2012, 15:18; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
Jejy69


Joined: 20 Jan 2011
Posts: 707
Location: Perpignan

PostPosted: Wed 06 Jul 2011, 06:41    Post subject:  

Merci, la dernière version et en Français Very Happy Même si c'est un peu tard, un merci n'est pas de trop. Smile
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2529
Location: France

PostPosted: Wed 06 Jul 2011, 06:46    Post subject:  

Et tu vas le constater, cette 5.0 est une excellente version.
Wink
Back to top
View user's profile Send private message Visit poster's website 
Pelo


Joined: 10 Sep 2011
Posts: 3220
Location: Mer méditerrannée (1 kms°)

PostPosted: Tue 28 Feb 2012, 14:51    Post subject: Le lien ne fonctionne pas.
Subject description: Pas grave.
 

Je me sers sans problème des versions anglophones, mais en français, c'est parfait. Mes relations, familiales et autres, ont peur de toucher à quoi que ce soit sur leur ordi. J'essaie de les convaincre d'utiliser Puppy, mais si ça parle anglais, même pas la peine d'essayer de changer leurs habitudes.

Votre francisation est vraiment de qualité. Chapeau. Mais ce soir, le lien indiqué pour Firefox ne fonctionne pas.

Bonsoir. messieurs les informaticiens.javascript:emoticon('Confused')
Back to top
View user's profile Send private message Yahoo Messenger 
ASRI éducation


Joined: 09 May 2009
Posts: 2529
Location: France

PostPosted: Tue 28 Feb 2012, 15:17    Post subject: Re: Le lien ne fonctionne pas.
Subject description: Pas grave.
 

Pelo wrote:
Mais ce soir, le lien indiqué pour Firefox ne fonctionne pas.

Bonsoir Pelo,
Tu as raison, ce lien ne fonctionne pas car cette discussion est obsolète (désolé, je n'avais pas édité le titre du sujet).
Une nouvelle discussion Firefox est disponible ici http://www.murga-linux.com/puppy/viewtopic.php?t=71298
Tu y trouveras le paquet pour Firefox 9, je n'ai pas encore pris le temps de créer un paquet pour la version 10 mais tu pourras effectuer cette mise à jour directement via Firefox.

Cordialement,
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0517s ][ Queries: 12 (0.0046s) ][ GZIP on ]