Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 17 Sep 2014, 11:52
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Belkin USB WNA3100
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
Ermak

Joined: 27 Sep 2010
Posts: 13

PostPosted: Fri 27 Jan 2012, 03:08    Post subject:  Belkin USB WNA3100
Subject description: Has anyone ever gotten this one to work?
 

I'm trying to use the windows drivers to get this to work, but no luck thus far. Has anyone ever gotten a Belkin USB3100 wireless card to work with Lucid 5.8.2?
Back to top
View user's profile Send private message 
Ermak

Joined: 27 Sep 2010
Posts: 13

PostPosted: Fri 27 Jan 2012, 13:22    Post subject: Netgear WNA3100
Subject description: Sorry for the mislabel
 

Sorry for the mislabel, I'm so used to dealing with Belkin's I guess I have them on the brain.
Back to top
View user's profile Send private message 
darkcity


Joined: 23 May 2010
Posts: 2452
Location: near here

PostPosted: Tue 28 Feb 2012, 11:42    Post subject:  

Any luck connecting, what method have you tried so far?
_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send private message Visit poster's website 
Collector

Joined: 02 Sep 2012
Posts: 1
Location: Gulf Coast, U.S.

PostPosted: Sun 02 Sep 2012, 07:53    Post subject: Linksys WNA3100 USB on Slacko 5.3.2.9
Subject description: Limited success
 

I have been using a WNA3100 under XPP/SP2 and Slacko 5.3 and recently updated to 5.3.2.9

Same story for 5.3... Using NDISWRAPPER installs properly and allows WPA2 connection to A/P then Puppy freezes shortly thereafter (within 30 seconds, typically).

I need to re-check but I believe the same is true under Wary 5.2

The WNA3100 is occasionally quirky under XP and will just drop out after a few days, a restart brings it back. This behaviour is not "Sleep" related, I only power down monitors & HDD's or hibernate, never sleep.

I have other adapters and wired ethernet but if anyone has this thing working it would be nifty.
Back to top
View user's profile Send private message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Sun 02 Sep 2012, 22:40    Post subject:  

Should be ar9170usb module and is included in puppies
like lucid, racy, etc.

On newer 3.xx kernel probably uses ath9k_htc module.

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0422s ][ Queries: 12 (0.0030s) ][ GZIP on ]