Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 22 Oct 2014, 18:25
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Wary/Racy 5.3RC2 (5.2.91)
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 20 [293 Posts]   Goto page: Previous 1, 2, 3, 4, 5, ..., 18, 19, 20 Next
Author Message
L18L

Joined: 19 Jun 2010
Posts: 2525
Location: Moved from Hosla to www.eussenheim.de

PostPosted: Sat 25 Feb 2012, 06:58    Post subject: Re: Wary5.2.2.7
Subject description: testing momanager
 

/usr/sbin/momanager: line 1284: [: edit_xml: unary operator expected

Code:
#  if [ "$EXIT" "edit_xml" ];then
  if [ "$EXIT" = "edit_xml" ];then # fix
Back to top
View user's profile Send private message 
L18L

Joined: 19 Jun 2010
Posts: 2525
Location: Moved from Hosla to www.eussenheim.de

PostPosted: Sat 25 Feb 2012, 08:27    Post subject: Re: Wary5.2.2.7
Subject description: testing momanager: Rox-Filer/Options.xml
 

/usr/local/Apps/ROX-Filer/Options.xml is opened in geany.

I have no idea how to proceed

Quote:
Edit `ROX-Filer/Options.xml' so that your language is listed, restart the filer and select it from the Options box (see the Translations section).
quoted from
http://rox.sourceforge.net/Manual/Manual/Manual.html#i18n

I have rox.mo available.
Have tried it
copied into
/usr/local/Apps/ROX-Filer/Messages/de/LC_MESSAGE
moved to
/usr/local/Apps/ROX-Filer/Messages/de.mo
and
/usr/local/Apps/ROX-Filer/Messages/de.gmo

without success.

I think all (I have checked some) translations for this Options.xml are in the mo file.

--------------------------

edited:
After restart of X ( Wink Wink Wink ) options are translated

____________________________
yet another edit

This is what made me restart X:
http://murga-linux.com/puppy/viewtopic.php?t=76281

Last edited by L18L on Sun 26 Feb 2012, 05:39; edited 1 time in total
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Sat 25 Feb 2012, 20:34    Post subject:  

BarryK wrote:
mave wrote:
This Racy with internationalization changes seems to be great - thanks Barry!

Did updates from 5.2.2.6 to 5.2.2.3 on three machines. Every time german localization of desktop-icons falled back to english (menu entries okay).

Can't see why...

mave


I just did a test. Running 5.2.2.7, I changed to de_DE, then edited /etc/DISTRO_SPECS and changed the version back to 5.2.2.6, then rebooted.

After reboot, desktop icons are still 'de'.

Well, 5.2.2.6 and 5.2.2.3 are alpha releases, there must have been something odd in them that upset the version upgrade of the save-file.

Oh yes, there was, the SSS translation method changed.

Now that the SSS stuff has settled down, upgrading of save-file should be ok.


Ah, the falling-back-to-English problem occurs when you change the SFS layers, such as loading the 'devx' SFS.

The problem is in /etc/rc.d/rc.update and has now been fixed.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Sat 25 Feb 2012, 20:43    Post subject: Re: Wary5.2.2.7
Subject description: testing momanager
 

L18L wrote:
/usr/sbin/momanager: line 1284: [: edit_xml: unary operator expected

Code:
#  if [ "$EXIT" "edit_xml" ];then
  if [ "$EXIT" = "edit_xml" ];then # fix


Thanks, fixed!

I don't know how I manage to have such dumb typos sometimes!

...I guess that coding 10+ hours straight might be a contributing factor!

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 7834
Location: qld

PostPosted: Sun 26 Feb 2012, 03:29    Post subject:  

Samba for wary/racy

With the Samba Simple Setup gui

samba_full-3.5.12-wary-racy.pet 36M

It's the full enchilada with docs and dev. It's still large split so I left it all in... libs and bins are stripped.

Code:
./configure --prefix=/usr --enable-swat --enable-cups --localstatedir=/var --sysconfdir=/etc --with-statedir=/var/locks --with-configdir=/etc/samba


It would need inetd server for SWAT functionality. I didn't compile that.

3.6X wont compile due to older glibc, but this is as of Oct 2011, so recent enough.

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
L18L

Joined: 19 Jun 2010
Posts: 2525
Location: Moved from Hosla to www.eussenheim.de

PostPosted: Sun 26 Feb 2012, 07:38    Post subject: Wary5.2.2.8
Subject description: testing chooselocale
 

BarryK wrote:
...
Thanks, fixed!

I don't know how I manage to have such dumb typos sometimes!

...I guess that coding 10+ hours straight might be a contributing factor!


.. and finding dumb typos enable normal coders contribute something useful Laughing

BTW a bug in chooselocale
# locale -a
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
C
en_US
en_US.utf8
fr_FR.utf8
POSIX
# echo $LANG
fr_FR
#

fix see
http://www.murga-linux.com/puppy/viewtopic.php?t=75342&start=34 please
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 2127
Location: Ontario Canada

PostPosted: Sun 26 Feb 2012, 08:37    Post subject: Wary/Racy 5.3beta1 (5.2.2.7)
Subject description: 5.2.2.8
 

I did a full install of racy 5.2.2.8 to an acer desktop pc.
The CPU frequency scaling utility isn't working, it doesn't show any
options.
I copied the wcpufreq file from slacko into /usr/sbin and it's
working now.

Sun 26 Feb 2012 Operating System: Racy Puppy-5.2.2.8 Linux 3.0.17
0.0 VGA compatible controller:nVidia Corporation C77 [GeForce 8200] (rev a2)
0.0 VGA compatible controller:nVidia Corporation G98[GeForce 9300 GE] (rev a1)
oem: NVIDIA product: MCP77 Board - mcp78pvo Chip Rev

X Server: Xorg Driver: nvidia
X.Org version: 1.11.0
dimensions: 1440x900 pixels (411x263 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: NVIDIA Corporation
server glx version string: 1.4
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce 9200/integrated/SSE2/3DNOW!
OpenGL version string: 3.3.0 NVIDIA 295.20

# glxgears
7108 frames in 5.0 seconds = 1421.409 FPS
7126 frames in 5.0 seconds = 1425.007 FPS
7139 frames in 5.0 seconds = 1427.795 FPS

Athlon(tm) Dual Core Processor 4850e
Core 0: 1000 1: 1000 MHz
wcpufreq.gz
Description 
gz

 Download 
Filename  wcpufreq.gz 
Filesize  23.68 KB 
Downloaded  445 Time(s) 
cpufreq.jpg
 Description   
 Filesize   52.24 KB
 Viewed   1463 Time(s)

cpufreq.jpg

Back to top
View user's profile Send private message 
Tman


Joined: 22 Jan 2011
Posts: 814
Location: Toronto

PostPosted: Sun 26 Feb 2012, 13:50    Post subject:  

Any chance of upgrading glibc so that newer versions of Chromium/Chrome/Iron can be used?
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 2127
Location: Ontario Canada

PostPosted: Sun 26 Feb 2012, 15:55    Post subject: Wary/Racy 5.3beta1 (5.2.2.7)
Subject description: 5.2.2.8
 

I did a full install of racy 5.2.2.8 to a compaq desktop pc.

Sun 26 Feb 2012 Operating System: Racy Puppy-5.2.2.8 Linux 3.0.17
2.0 VGA compatible controller: Intel Corporation 82G33/G31 Express Integrated
Graphics Controller (rev 10)
oem: Intel(r)Q33/Q35/G33 Graphics Chip Accelerated VGA BIOS product:
Intel(r)Q33/Q35/G33 Graphics Controller Hardware Version 0.0

X Server: Xorg Driver: # vesa
X.Org version: 1.11.0
dimensions: 1280x1024 pixels (338x270 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.4
OpenGL vendor string: Tungsten Graphics, Inc
OpenGL renderer string: Mesa DRI Intel(R) G33 x86/MMX/SSE2
OpenGL version string: 1.4 Mesa 7.10.3

# glxgears
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
301 frames in 5.0 seconds = 60.066 FPS
301 frames in 5.0 seconds = 60.021 FPS
301 frames in 5.0 seconds = 60.019 FPS

Pentium(R) Dual-Core CPU E5200
Core 0: 1200 1: 1200 MHz

I clicked on the install icon and used the sfs downloader, I used
ftp.nluug.nl repo to download the sfs files and it worked well, fast.

On my full install there was an error message that the sfs was not
found or was the wrong type but they were downloaded to /mnt/home. I
installed Shinobar's sfs_load-1.3.pet and used it to load the sfs
files, it worked great.

EDIT: I've been using this for a few hours now and no problems, it's working well, and fast.
htopscrn.jpg
 Description   
 Filesize   13.13 KB
 Viewed   1349 Time(s)

htopscrn.jpg

SFS-Load.jpg
 Description   
 Filesize   60.39 KB
 Viewed   1381 Time(s)

SFS-Load.jpg

sfs_load-1.3.pet
Description 
pet

 Download 
Filename  sfs_load-1.3.pet 
Filesize  35.81 KB 
Downloaded  472 Time(s) 
Back to top
View user's profile Send private message 
L18L

Joined: 19 Jun 2010
Posts: 2525
Location: Moved from Hosla to www.eussenheim.de

PostPosted: Mon 27 Feb 2012, 05:49    Post subject: console font again
Subject description: xorgwizard
 

xorgwizard running in console seems missing the new console font .

I have noticed this because ö and ü had no correct display in dialogs.

prepending 1 line before line 335
zcat /lib/consolefonts/LatGrkCyr-8x16.psfu.gz | loadfont #120227
#do this code block if X is running...

and before 1570
zcat /lib/consolefonts/LatGrkCyr-8x16.psfu.gz | loadfont #120227
dialog --no-collapse --title "$(gettext 'Xorg Video Wizard')" --yes-label "$(gettext 'FINISHED')" --no-label "$(gettext 'Tweak')" --yesno "$(gettext 'Report on X test:')
`eval_gettext \"Resolution: \\\${XTEST}x\\\${YTEST} pixels\"`

and ö was correct !

console font has to be (re)loaded independent of locale changing ?!

Some ö´s in xorgwizard:

# pwd
/usr/share/locale/de/LC_MESSAGES
# msgunfmt xorgwizard.mo | grep lö
msgstr "Es ist möglich, Bildschrmauflösungen zu ändern, ohne X zu verlassen:"
msgstr "MEHR: weitere Bildschirmauflösungen anzeigen..."
msgstr "Ändern der Auflösung"
msgstr "Auflösung: ${XTEST}x${YTEST} pixels"
#

The last one is displayed as Auflölsung. Very strange.

Of course, this loadfont hack is just a hack for now...

Test yourself, lang_pack_de attached

-------------------------------------
edited concerning usability:

in dialog the buttons are always visible now so there is no more need for text like
TAB TAB ENTER to choose this or that...

Maybe just 1 new hint:
Use PAGE DOWN key to see entire text...
langpack_de-20120227.pet
Description  just a start
far away from completeness
pet

 Download 
Filename  langpack_de-20120227.pet 
Filesize  78.93 KB 
Downloaded  433 Time(s) 
Back to top
View user's profile Send private message 
tatemono

Joined: 29 May 2010
Posts: 6

PostPosted: Mon 27 Feb 2012, 06:17    Post subject: mount vfat partition  

I ran Racy 5.3beta2 and found the following shortage.
By clicking harddisk icon on desktop to mount a vfat partition, Racy 5.3beta2 does not use utf8 option when UTF-8 locale is used.
Back to top
View user's profile Send private message 
L18L

Joined: 19 Jun 2010
Posts: 2525
Location: Moved from Hosla to www.eussenheim.de

PostPosted: Mon 27 Feb 2012, 08:56    Post subject: Wary/Racy 5.3beta2 (5.2.2.8)
Subject description: ROX-Filer and momanager
 

Thanks to new forum member LaRioja who has translated ROX-Filer from latest source
http://www.murga-linux.com/puppy/viewtopic.php?t=76281

I have used it in racy5228
Now there is no need for momanager to display:

XML files without de translation:
/usr/local/apps/ROX-Filer/Options.xml

and

Binary executables that do not have a mo file:
/usr/local/apps/ROX-Filer/ROX-Filer

because this is translated by
/usr/local/apps/ROX-Filer/Messages/de/LC_MESSAGES/ROX-Filer.mo

if ROX-Filer.pot is in /usr/share/doc/nls/ momanager can handle this I think.
rox_options_de.png
 Description   rox is very special
 Filesize   35.19 KB
 Viewed   1519 Time(s)

rox_options_de.png

Back to top
View user's profile Send private message 
npierce

Joined: 28 Dec 2009
Posts: 858

PostPosted: Mon 27 Feb 2012, 10:04    Post subject:  

Barry,

Back in 2010, forum member "Wheres One" ran into a problem installing to partition 1. Looking into the matter, he kept careful notes and pretty much solved the problem himself. I stepped in at the last minute to suggest what might need to be changed in /usr/sbin/puppyinstaller.

His problem occurred after he created partition 10, and he correctly determined that puppyinstaller did not like two-digit partition numbers.

Looking at the code, I noticed three places where $DRVMSG was searched with grep for the destination partition ($DESTPART). You can guess what comes next . . . Yes, grepping for "sda1" matched "sda10".

I suggested adding a colon in each of those lines to change "$DESTPART" to "$DESTPART:". This worked for him.

Looking at the code today, I see a couple of other lines where there might be a problem. In one line the output of mount and in the other the output of ps -e is being searched. So "/dev/$DESTPART" probably needs to be changed to "/dev/$DESTPART ".

In the current version in fossil/wolf2 (checked-in 2012-02-02 10:04:42), the lines that I propose adding colons to are: 705, 706, 712, and the lines where I propose adding spaces are: 1145, 1149.

But I will be the first to admit that this script makes my head spin. For instance, I think that the destination partition in $DRVMSG is always followed by a colon, but I'm not entirely sure. So I am hoping that the author will know best if my proposed changes make sense.

I have not tested this because I don't want to change my partition 1. I do know that the changes I suggested for adding the three colons worked for Wheres One in 2010. The other two changes are totally untested.

Original bug report from Wheres One:
http://www.murga-linux.com/puppy/viewtopic.php?p=438367#438367

Original post with my 2010 suggestions:
http://www.murga-linux.com/puppy/viewtopic.php?p=438339#438339
Back to top
View user's profile Send private message 
charlie6


Joined: 30 Jun 2008
Posts: 1015
Location: South of Belgium

PostPosted: Tue 28 Feb 2012, 05:04    Post subject:
Subject description: X and/or OpenGL settings change to another between pristine and frugal state
 

Hi,
anew thanks for your continuus quest with this racy !
That's nice to have an embedded OpenGL !
But ....
Here on a pentium IV with 82845G brookdale video chip:
the X and/or OpenGL settings defined on the pristine state change to another (-->different and maybe downgraded) settings when the corresponding pupsave file is created.
No new software nor libs were added.
and...
question: I had like to know how to keep the same settings as upon the pristine boot?

Some more details:
1. Booting pristine (pfix=ram) + restarting Xorgwizard to «Choose» the Intel driver and 1280x1024x24 resolution gives the following reports:
Code:
# xdriinfo
Screen 0: not direct rendering capable.                   <--------<<<
#
# glxinfo
name of display: :0
display: :0  screen: 0
direct rendering: Yes                                     <--------<<<
server glx vendor string: SGI
server glx version string: 1.4
server glx extensions:
    GLX_ARB_multisample, GLX_EXT_visual_info, GLX_EXT_visual_rating,
    GLX_EXT_import_context, GLX_EXT_texture_from_pixmap, GLX_OML_swap_method,
    GLX_SGI_make_current_read, GLX_SGIS_multisample, GLX_SGIX_fbconfig,
    GLX_SGIX_pbuffer, GLX_MESA_copy_sub_buffer, GLX_INTEL_swap_event
client glx vendor string: Mesa Project and SGI
client glx version string: 1.4
client glx extensions:
    GLX_ARB_get_proc_address, GLX_ARB_multisample, GLX_EXT_import_context,
    GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_MESA_copy_sub_buffer,
    GLX_MESA_swap_control, GLX_OML_swap_method, GLX_OML_sync_control,
    GLX_SGI_make_current_read, GLX_SGI_swap_control, GLX_SGI_video_sync,
    GLX_SGIS_multisample, GLX_SGIX_fbconfig, GLX_SGIX_pbuffer,
    GLX_SGIX_visual_select_group, GLX_EXT_texture_from_pixmap,
    GLX_INTEL_swap_event
GLX version: 1.4
GLX extensions:
    GLX_ARB_get_proc_address, GLX_ARB_multisample, GLX_EXT_import_context,
    GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_OML_swap_method,
    GLX_SGIS_multisample, GLX_SGIX_fbconfig, GLX_SGIX_pbuffer,
    GLX_INTEL_swap_event
OpenGL vendor string: Mesa Project
OpenGL renderer string: Software Rasterizer
OpenGL version string: 2.1 Mesa 7.10.3                                     <--------<<<
OpenGL shading language version string: 1.20
OpenGL extensions:
...
#

# report-video
Racy Puppy, version 5.2.2.8 on lun 27 fév 2012

Chip description:
 2.0 VGA compatible controller
 Intel Corporation 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device (rev 01) 
oem: Intel(r)845G/845GL/845GE/845GV Graphics Chip Accelerated VGA BIOS
product: Intel(r)845G/845GL/845GE/845GV Graphics Controller Hardware Version 0.0
 
X Server: Xorg
Driver used: intel

X.Org version: 1.11.0
  dimensions:    1280x1024 pixels (338x270 millimeters)
  depth of root window:    24 planes

   ...the above also recorded in /tmp/root/ as report-video,
and archived with xorg.conf and Xorg.0.log as report-video-full.gz
#


Scrolling is inhabitually slow (for instance scrolling any text file in geany);
looking at xorg.conf: commenting Screen 1 related lines (vesa driver) does not change anything in the X behaviour.

**********************************
2. Now just rebooting and creating the (frugal install) pupsave file (size = 768MB) gives the following reports:

Now xdriinfo tells «Screen 0: i915» without having done any change done on Xorgwizard ..whereas was «not direct rendering capable» on pristine !!
and
glxinfo tells «OpenGL version string: 1.3 Mesa 7.10.3» whereas it was «OpenGL version string: 2.1 Mesa 7.10.3» under pristine boot ?

Code:
# xdriinfo
Screen 0: i915                             <--------<<<

# glxinfo
name of display: :0
display: :0  screen: 0
direct rendering: Yes                             <--------<<<
server glx vendor string: SGI
server glx version string: 1.4
server glx extensions:
    GLX_ARB_multisample, GLX_EXT_import_context, GLX_EXT_texture_from_pixmap,
    GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_MESA_copy_sub_buffer,
    GLX_OML_swap_method, GLX_SGI_make_current_read, GLX_SGI_swap_control,
    GLX_SGIS_multisample, GLX_SGIX_fbconfig, GLX_SGIX_pbuffer,
    GLX_SGIX_visual_select_group, GLX_INTEL_swap_event
client glx vendor string: Mesa Project and SGI
client glx version string: 1.4
client glx extensions:
    GLX_ARB_get_proc_address, GLX_ARB_multisample, GLX_EXT_import_context,
    GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_MESA_copy_sub_buffer,
    GLX_MESA_swap_control, GLX_OML_swap_method, GLX_OML_sync_control,
    GLX_SGI_make_current_read, GLX_SGI_swap_control, GLX_SGI_video_sync,
    GLX_SGIS_multisample, GLX_SGIX_fbconfig, GLX_SGIX_pbuffer,
    GLX_SGIX_visual_select_group, GLX_EXT_texture_from_pixmap,
    GLX_INTEL_swap_event
GLX version: 1.4
GLX extensions:
    GLX_ARB_get_proc_address, GLX_ARB_multisample, GLX_EXT_import_context,
    GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_MESA_copy_sub_buffer,
    GLX_MESA_swap_control, GLX_OML_swap_method, GLX_OML_sync_control,
    GLX_SGI_make_current_read, GLX_SGI_swap_control, GLX_SGI_video_sync,
    GLX_SGIS_multisample, GLX_SGIX_fbconfig, GLX_SGIX_pbuffer,
    GLX_SGIX_visual_select_group, GLX_EXT_texture_from_pixmap,
    GLX_INTEL_swap_event
OpenGL vendor string: Tungsten Graphics, Inc
OpenGL renderer string: Mesa DRI Intel(R) 845G  x86/MMX/SSE2
OpenGL version string: 1.3 Mesa 7.10.3                             <--------<<<
OpenGL extensions:
    GL_ARB_copy_buffer, GL_ARB_draw_buffers, GL_ARB_draw_elements_base_vertex,
...
#
 
# report-video
Racy Puppy, version 5.2.2.8 on lun 27 fév 2012

Chip description:
 2.0 VGA compatible controller
 Intel Corporation 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device (rev 01) 
oem: Intel(r)845G/845GL/845GE/845GV Graphics Chip Accelerated VGA BIOS
product: Intel(r)845G/845GL/845GE/845GV Graphics Controller Hardware Version 0.0
 
X Server: Xorg
Driver used: intel

X.Org version: 1.11.0
  dimensions:    1280x1024 pixels (338x270 millimeters)
  depth of root window:    24 planes

   ...the above also recorded in /tmp/root/ as report-video,
and archived with xorg.conf and Xorg.0.log as report-video-full.gz
...
#

Scrolling for instance any text file in geany is now at habitual speed;.
looking at xorg.conf: only one screen now.

Thanks for any answer.
Cheers
Charlie
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Tue 28 Feb 2012, 07:44    Post subject: Re: Wary5.2.2.8
Subject description: testing chooselocale
 

L18L wrote:
BarryK wrote:
...
Thanks, fixed!

I don't know how I manage to have such dumb typos sometimes!

...I guess that coding 10+ hours straight might be a contributing factor!


.. and finding dumb typos enable normal coders contribute something useful Laughing

BTW a bug in chooselocale
# locale -a
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
C
en_US
en_US.utf8
fr_FR.utf8
POSIX
# echo $LANG
fr_FR
#

fix see
http://www.murga-linux.com/puppy/viewtopic.php?t=75342&start=34 please


Thanks very much, I have fixed the script.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 3 of 20 [293 Posts]   Goto page: Previous 1, 2, 3, 4, 5, ..., 18, 19, 20 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1589s ][ Queries: 13 (0.0320s) ][ GZIP on ]