Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 30 Oct 2014, 15:17
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Slacko 5.3.3-RC2 (5.3.2.4[0])
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 33 of 33 Posts_count   Goto page: Previous 1, 2, 3, ..., 31, 32, 33
Author Message
PenguinPupLin

Joined: 23 Dec 2011
Posts: 126
Location: The Little Red Dot

PostPosted: Fri 24 Feb 2012, 14:33    Post_subject:  

PenguinPupLin wrote:
Upgraded the manual frugal install of Slacko 5.3.1-Main including the pupsave to 5.3.2.4. Found 2 issues:-
1) Unable to reboot,restartX or exit to prompt - had to Crtl+Alt+backspace;
2) No network interface detected and had to add module rt73usb for my TP-Link-WN321G wireless usb adapter and setup wireless connectivity - now working.

Greatly appreciate your work,keeping Slacko up-to-date,constantly improving and fixing issues.

How about adding an "update" icon on the desktop where important and latest updates,notifications and fixes are made known and available just one click away, just like in Lighthouse Pup?

Really look forward to your final release.

Added: Wow,just discovered the amd-catalyst-driver-12-1 for slacko in the PPM repo, just what I wanted for my Radeon HD5450 graphics without having to install it myself using the usual method with devx and kernel source files. This is the 1st time the latest graphics card driver is made available so soon for puppies AFAIK,if I'm not wrong;thanks so much.

However,my problem of not being able to reboot,restart X or exit to prompt is still there. Would greatly appreciate any help.
Problem fixed by a stroke of luck or,should I say, accidentally.

First, I discovered my desktop startup was set to xwin fvwm95 which wasn't what I wanted. Tried to switch to jwm in console,didn't work. Then typed reboot in console and system hanged. So I did a hard reset of the PC which to puppy is equivalent to a power failure that, upon reboot,offered me the choice of "Ignore", "Commandline" or wait 30 sec. I took this opportunity to go to commandline , typed xwin jwm to get back in.

Finally, run wm switcher(which failed to run previously for the same reason as the reboot/restartX problem) and set it to jwm and revert background to default.jpg. Voila!, restartX works, so do reboot and poweroff - problem resolved; just to share my experience.
Back to top
View user's profile Send_private_message 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Fri 24 Feb 2012, 15:54    Post_subject:  

01micko wrote:
WOOHOO!

The death of Adobe Flash is nigh!

The next slacko-rc WILL play youtube vids ootb with NO, I repeat NO flashplayer installed Cool

Yes, yes, it's late, I know .. I've been buried in a batch of macros.. Rolling Eyes

Stay tuned...
so i dragged the omelet into seamonkey and seamonkey said what do you think this is? christmas!
On a plus windows dont disappear at the top of the screen now.

_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send_private_message Visit_website 
bigpup


Joined: 11 Oct 2009
Posts: 5253
Location: Charleston S.C. USA

PostPosted: Fri 24 Feb 2012, 16:53    Post_subject:  

01micko wrote:
I am considering moving to the latest woof, just because development has been slow with my heavy schedule. I have managed to keep seamonkey up to date and that's about it!

Thoughts?

You know more than anyone else what you need to do to cure problems.

The one thing that I do not understand. When a new update of Woof comes out, why a test Woof Puppy is not made. Seems that all this stuff being changed, would need testing, to see if they play well together.
Make a Puppy build with this new Woof and do sanity check to see if this Woof will build a good Puppy.

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5890
Location: Kentucky

PostPosted: Fri 24 Feb 2012, 17:05    Post_subject:  

01micko wrote:
That's weird James, I have been using gparted a fair bit lately, ext 4, no problems.


Well, just tried reformatting the same partition again and no problem. Just one of those little temporary glitches I guess.
Back to top
View user's profile Send_private_message 
01micko


Joined: 11 Oct 2008
Posts: 7840
Location: qld

PostPosted: Sat 25 Feb 2012, 09:00    Post_subject:  

Back to beta isos are uploading now (Sat Feb 25 23:00:56 EST 2012 au, eta 1.5 hrs)

We'll test that out and continue discussion there.

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send_private_message Visit_website 
Tasgarth

Joined: 06 Oct 2008
Posts: 202
Location: France, Besancon

PostPosted: Sat 25 Feb 2012, 09:55    Post_subject:  

Hi Mick,

Try testing Slacko 5326p.iso
No cheksum on the server ?

I burned 5326p.iso. No problem, control OK
my GTKHash = 9f7c28041c4f848491c90cc07248b2f6 )


But it's impossible for me to get any boot:
Quote:
"loading vmlinux...... isolinux Diskerror10, AK=4280 drive EF"

Edited_time_total
Back to top
View user's profile Send_private_message Visit_website 
Billtoo


Joined: 07 Apr 2009
Posts: 2138
Location: Ontario Canada

PostPosted: Sat 25 Feb 2012, 10:00    Post_subject: Slacko 5.3.3-RC2 (5.3.2.4[0])
Sub_title: new beta
 

I'm running from the live dvd with a save file on a usb hard drive.

Sat 25 Feb 2012 Operating System: Slacko Puppy-5.3.2.6p Linux 3.1.10-slacko_paeU
0.0 VGA compatible controller: nVidia Corporation GF108 [GeForce GT 430] (rev a1)
oem: NVIDIA product: GF108 Board - 1071v0p1 Chip Rev

X Server: Xorg Driver: nouveau
X.Org version: 1.9.5
dimensions: 1920x1080 pixels (507x285 millimeters)
depth of root window: 24 planes


AMD Phenom(tm) II X6 1045T Processor
Core 0: 800 1: 800 2: 800 3: 800 4: 800 5: 800 MHz

Memory 8234MB (412MB used)

Still waiting for the devx to finish uploading, I will try a flash
drive install later.
My vlc-2.0-i686-racy.sfs is working fine in this new beta Smile
vlcscrn.jpg
 Description   
 Filesize   31.58 KB
 Viewed   1200 Time(s)

vlcscrn.jpg

Back to top
View user's profile Send_private_message 
Billtoo


Joined: 07 Apr 2009
Posts: 2138
Location: Ontario Canada

PostPosted: Sat 25 Feb 2012, 11:33    Post_subject: Slacko 5.3.3-RC2 (5.3.2.4[0])  

I'm running from the live dvd with a save file.
I started from scratch, used slickpet to install mesa, once that was
working I installed the kernel source and devx sfs files.
I then installed the proprietary nvidia driver.
I used the frequency scaling utility and it is working.

Sat 25 Feb 2012 Operating System:Slacko Puppy-5.3.2.6p Linux 3.1.10-slacko_paeU
0.0 VGA compatible controller:nVidia Corporation GF108[GeForce GT 430](rev a1)
oem: NVIDIA product: GF108 Board - 1071v0p1 Chip Rev

X Server: Xorg Driver: nvidia
X.Org version: 1.9.5
dimensions: 1920x1080 pixels (524x292 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: NVIDIA Corporation
server glx version string: 1.4
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce GT 430/PCIe/SSE2/3DNOW!
OpenGL version string: 4.2.0 NVIDIA 295.20

# glxgears
62730 frames in 5.0 seconds = 12546.000 FPS
62953 frames in 5.0 seconds = 12590.588 FPS
62948 frames in 5.0 seconds = 12589.547 FPS

AMD Phenom(tm) II X6 1045T Processor
Core 0: 800 1: 800 2: 2700 3: 800 4: 800 5: 800 MHz

No problems so far.
betascrn.jpg
 Description   
 Filesize   36.33 KB
 Viewed   1166 Time(s)

betascrn.jpg

Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 33 of 33 Posts_count   Goto page: Previous 1, 2, 3, ..., 31, 32, 33
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0798s ][ Queries: 13 (0.0118s) ][ GZIP on ]