Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 30 Aug 2014, 06:38
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Dpup Exprimo 5.X.3.4.12 with 3.4.2 kernel.
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 89 [1330 Posts]   Goto page: Previous 1, 2, 3, 4, ..., 87, 88, 89 Next
Author Message
backi

Joined: 27 Feb 2011
Posts: 433
Location: GERMANY

PostPosted: Fri 24 Feb 2012, 13:10    Post subject:  

Hi Pemasu !

Gave it a try ----- from CD ..
Didnt find my networks no devices found

Have a toshiba satellite 3000 notebook single-core processor
Realtek ethernet controller ......Atheros ethernet controller .
Just to inform you .
Keep on rocking ....
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Fri 24 Feb 2012, 13:27    Post subject:  

backi. If you could run in console: lspci -nn. In whatever puppy you running in that toshiba satellite. I could track what drivers it uses for ethernet and wireless.
Back to top
View user's profile Send private message 
Jim1911

Joined: 19 May 2008
Posts: 2455
Location: Texas, USA

PostPosted: Fri 24 Feb 2012, 15:31    Post subject:  

Hi pemasu,

Initially a new frugal installation of 5.X.3.2.7 looked good on my desktop, however today I discovered a few more serious problems.
1. It cannot connect to my wired network. Attached sys-info report has info on the hardware.
2. Upon every reboot it finds the save file, says that it was last used with 5.X.3.2.7 and offers to update it.

I cannot get it to boot on my Dell laptop as it doesn't find an executable file although all iso files appear to be proper. I did try another download. If desired, I can post a copy of the sys-info report generated by Dpup Exprimo, version 5.X.13.6 on the laptop.

Regards,
Jim
sys-info-120224.gz
Description  LHP sys-info report generated on Dpup Exprimo, version 5.X.13.6
gz

 Download 
Filename  sys-info-120224.gz 
Filesize  7.97 KB 
Downloaded  551 Time(s) 
Back to top
View user's profile Send private message 
Ray MK


Joined: 05 Feb 2008
Posts: 763
Location: UK

PostPosted: Fri 24 Feb 2012, 15:45    Post subject:  

Hi pemasu

Dpup Exprimo 5.X.3.2.7 with 3.2.7 kernel. - seems very good so far.
Extremely fast - possibly the fastest so far.
Manual frugal to ext4, booting via grub4dos from a USB HDD.

Running on the E732 laptop - will try the other laptops soon.

Very nice and best regards - Ray

_________________
Asus 701SD. 2gig ram. 8gb SSD. IBM A21m laptop. 192mb ram. PIII Coppermine proc. X60 T2400 1.8Ghz proc. 2gig ram. 80gb hdd. T41 Pentium M 1400Mhz. 512mb ram.
Back to top
View user's profile Send private message 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Fri 24 Feb 2012, 15:53    Post subject:  

jim3630 wrote:

--------
pemasu

can't find in your repo a pet for the tray cpu temp app tempicon.

do you have a pet for it and would it work in 528 with JWM? thnaks


pemasu

appreciate an answer when you have time.
Back to top
View user's profile Send private message 
backi

Joined: 27 Feb 2011
Posts: 433
Location: GERMANY

PostPosted: Fri 24 Feb 2012, 15:57    Post subject:  

Hi pemasu ..
Did what you advised me lspci -nn

This is what i got
00:00.0 Host bridge [0600]: Intel Corporation Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub [8086:27a0] (rev 03)
00:02.0 VGA compatible controller [0300]: Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller [8086:27a2] (rev 03)
00:02.1 Display controller [0380]: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller [8086:27a6] (rev 03)
00:1b.0 Audio device [0403]: Intel Corporation N10/ICH 7 Family High Definition Audio Controller [8086:27d8] (rev 02)
00:1c.0 PCI bridge [0604]: Intel Corporation N10/ICH 7 Family PCI Express Port 1 [8086:27d0] (rev 02)
00:1c.1 PCI bridge [0604]: Intel Corporation N10/ICH 7 Family PCI Express Port 2 [8086:27d2] (rev 02)
00:1c.2 PCI bridge [0604]: Intel Corporation N10/ICH 7 Family PCI Express Port 3 [8086:27d4] (rev 02)
00:1d.0 USB Controller [0c03]: Intel Corporation N10/ICH 7 Family USB UHCI Controller #1 [8086:27c8] (rev 02)
00:1d.1 USB Controller [0c03]: Intel Corporation N10/ICH 7 Family USB UHCI Controller #2 [8086:27c9] (rev 02)
00:1d.2 USB Controller [0c03]: Intel Corporation N10/ICH 7 Family USB UHCI Controller #3 [8086:27ca] (rev 02)
00:1d.3 USB Controller [0c03]: Intel Corporation N10/ICH 7 Family USB UHCI Controller #4 [8086:27cb] (rev 02)
00:1d.7 USB Controller [0c03]: Intel Corporation N10/ICH 7 Family USB2 EHCI Controller [8086:27cc] (rev 02)
00:1e.0 PCI bridge [0604]: Intel Corporation 82801 Mobile PCI Bridge [8086:2448] (rev e2)
00:1f.0 ISA bridge [0601]: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge [8086:27b9] (rev 02)
00:1f.2 IDE interface [0101]: Intel Corporation 82801GBM/GHM (ICH7 Family) SATA IDE Controller [8086:27c4] (rev 02)
02:00.0 Ethernet controller [0200]: Atheros Communications Inc. AR5001 Wireless Network Adapter [168c:001c] (rev 01)
05:01.0 CardBus bridge [0607]: Ricoh Co Ltd RL5c476 II [1180:0476] (rev ba)
05:07.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ [10ec:8139] (rev 10)
#
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5722
Location: Kentucky

PostPosted: Fri 24 Feb 2012, 16:25    Post subject:  

Frugal install on the Athlon XP box working fine so far...... rebooted probably 5 or 6 times, all settings persistent and zero problems.
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Fri 24 Feb 2012, 16:26    Post subject:  

backi. The drivers for you should be: for ethernet: 8139cp.ko or 8139too.ko and for wireless: ath5k.ko.
Neither needs firmware, all are included.
It could be that you would need for example 8139too but 8139cp will be loaded instead.
Could you try to remove them and then reload them:
rmmod 8139cp
rmmod 8139too
modprobe 8139cp
rmmod ath5k
modprobe ath5k

and then check if they are now available.

if not...try different order
rmmod 8139cp
rmmod 8139too
modprobe 8139too
rmmod ath5k
modprobe ath5k


I dont know if there can be controversy with ath5k with some othe module. You can inspect by checking content of lsmod command.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5722
Location: Kentucky

PostPosted: Fri 24 Feb 2012, 16:35    Post subject:  

Another frugal install, on the P4 test box. No problems.....everything working ootb.Except GetFlash.... Laughing

# report-video
Dpup Exprimo, version 5.X.3.2.7 on Fri 24 February 2012

Chip description:
2.0 VGA compatible controller
Intel Corporation 82865G Integrated Graphics Controller (rev 02)
oem: Intel(r)865G Graphics Chip Accelerated VGA BIOS
product: Intel(r)865G Graphics Controller Hardware Version 0.0

X Server: Xorg
Driver used: # vesa

X.Org version: 1.7.7
dimensions: 1024x768 pixels (270x203 millimeters)
depth of root window: 24 planes

...the above also recorded in /tmp/root/ as report-video,
and archived with xorg.conf and Xorg.0.log as report-video-full.gz

Still using the Intel driver.

-Computer-
Processor : Intel(R) Pentium(R) 4 CPU 2.80GHz
Memory : 512MB (143MB used)
Operating System : Unknown distribution
User Name : root (root)
Date/Time : Fri 24 Feb 2012 02:35:03 PM CST
-Display-
Resolution : 1024x768 pixels
OpenGL Renderer : Unknown
X11 Vendor : The X.Org Foundation
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5722
Location: Kentucky

PostPosted: Fri 24 Feb 2012, 16:43    Post subject:  

pemasu wrote:
backi. The drivers for you should be: for ethernet: 8139cp.ko or 8139too.ko and for wireless: ath5k.ko.
Neither needs firmware, all are included.
It could be that you would need for example 8139too but 8139cp will be loaded instead.
Could you try to remove them and then reload them:
rmmod 8139cp
rmmod 8139too
modprobe 8139cp
rmmod ath5k
modprobe ath5k

and then check if they are now available.

if not...try different order
rmmod 8139cp
rmmod 8139too
modprobe 8139too
rmmod ath5k
modprobe ath5k


I dont know if there can be controversy with ath5k with some othe module. You can inspect by checking content of lsmod command.


For what it's worth, it appears that I have the same ethernet controller

Code:
00:0b.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ [10ec:8139] (rev 10)


using 8139too .
Don't do wireless though.
Back to top
View user's profile Send private message 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Fri 24 Feb 2012, 17:18    Post subject:  

pemasu

suppose my question is not important to you or just another nooby question.
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Fri 24 Feb 2012, 17:25    Post subject:  

Jim3630. Sorry. I read the thread while I was at work. Lunch time...really. And I just forgot your tempicon tray question. It wasnt intentional. Side effects of really pre...pre...presenile dementia.

It is product from script wizard 01micko:
http://www.murga-linux.com/puppy/viewtopic.php?mode=attach&id=50951
Back to top
View user's profile Send private message 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Fri 24 Feb 2012, 18:24    Post subject:  

pemasu wrote:
Jim3630. Sorry. I read the thread while I was at work. Lunch time...really. And I just forgot your tempicon tray question. It wasnt intentional. Side effects of really pre...pre...presenile dementia.

It is product from script wizard 01micko:
http://www.murga-linux.com/puppy/viewtopic.php?mode=attach&id=50951


pemasu

i know something about presenile. thanks for the info. Laughing
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 1396
Location: Malvern, Worcs, UK

PostPosted: Sat 25 Feb 2012, 05:54    Post subject:  

Hi pemasu

Pristine, manual, frugal install on my HP550 laptop with B43 wifi - all looking good so far - wifi AOK, pnethood AOK, gftp AOK....

Notice that B43 firmware is now different and more recent:
Quote:
b43-phy0: Loading firmware version 666.2 (2011-02-23 01:15:07)

Cheers & thanks
peebee
screen.png
 Description   
 Filesize   7.94 KB
 Viewed   1216 Time(s)

screen.png


_________________
LxPup-14.03 = Puppy + LXDE
Back to top
View user's profile Send private message 
backi

Joined: 27 Feb 2011
Posts: 433
Location: GERMANY

PostPosted: Sat 25 Feb 2012, 07:50    Post subject:  

Hi pemasu !

Sorry for the false alarm *see above trouble with wireless

Seems had a bad download ...new download now wireless working
Did not test further so far ..... in case .... will give you feedback .
For the future i promise always prooving checksum of download ..

What i want to say is .... james c reported similar problems my wireless problems seems to be result probable of a bad download .

So ... James C .... check your download !
Sorry for the inconvenience .
Keep on rocking...
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 89 [1330 Posts]   Goto page: Previous 1, 2, 3, 4, ..., 87, 88, 89 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1128s ][ Queries: 13 (0.0235s) ][ GZIP on ]