Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Dec 2014, 00:29
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Polarpup-005 with Qt4-4.8.0 and Gstreamer libs inbuild
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 30 of 34 Posts_count   Goto page: Previous 1, 2, 3, ..., 28, 29, 30, 31, 32, 33, 34 Next
Author Message
Puppyt

Joined: 09 May 2008
Posts: 568
Location: Gatton, Queensland

PostPosted: Wed 15 Feb 2012, 05:41    Post_subject:  

Thanks very much pemasu - sorry that I hadn't replied earlier, but I'll give your recipe a go and report back here later,
Cheers!

_________________
Toowoomba Linux Community
http://groups.google.com/group/toowoombalinux
Back to top
View user's profile Send_private_message Visit_website 
pemasu


Joined: 08 Jul 2009
Posts: 5465
Location: Finland

PostPosted: Wed 15 Feb 2012, 14:30    Post_subject:  

I compiled latest Qupzilla-1.1.8. It has inbuild RSS reader and adblock.
Private browsing mode also. Pet size 1.6 Mb. For it`s size it is really promising. Five themes included. NLS as separate pet.

http://qt-apps.org/content/show.php/QupZilla?content=145693

http://smokey01.com/pemasu/QT-4.8.0-dpup/apps/
Back to top
View user's profile Send_private_message 
Puppyt

Joined: 09 May 2008
Posts: 568
Location: Gatton, Queensland

PostPosted: Thu 16 Feb 2012, 01:47    Post_subject:
Sub_title: Qupzilla-1.1.8
 

Thanks for the Qupzilla update pemasu! The cosmetic issues I mentioned earlier re icons and address bar entries are solved now - works absolutely fab in an Anglofied Hungarian XP 528 puppy from skami and kros54 (XP Puppy 528 HU 2 - Hungarian Puppy Linux HQ: http://skami.homelinux.org/index.php?option=com_content&view=article&id=432:xp-puppy-528-hu-2&catid=8:puplet shame - they seem to be offline Sad )
I hope to try it soon in PolarPup005 on my T60 ThinkPemasu,
Cheers!

_________________
Toowoomba Linux Community
http://groups.google.com/group/toowoombalinux
Back to top
View user's profile Send_private_message Visit_website 
Puppyt

Joined: 09 May 2008
Posts: 568
Location: Gatton, Queensland

PostPosted: Thu 23 Feb 2012, 21:17    Post_subject:  

pemasu wrote:
... You need to edit /root/Startup/1vattery script.
Remove all else but leave vattery-acpitool row.
Now you should have Vattery in tray after launching the 1vattery script or restarting X.
When you right click the Vattery in tray...you can change the preferences.


YESSSSssss! Instant gratification! (Just took a while for me to get around to it on the Lenovo T60)
Thanks so much for that tip, pemasu. I had nearly forgotten all about it until I rebooted earlier today and saw all the fsck ing going on for the sfs and savefile. This is a major weight off my mind now - thanks Smile

_________________
Toowoomba Linux Community
http://groups.google.com/group/toowoombalinux
Back to top
View user's profile Send_private_message Visit_website 
musher0


Joined: 04 Jan 2009
Posts: 4465
Location: Gatineau (Qc), Canada

PostPosted: Sat 25 Feb 2012, 03:29    Post_subject:  

Hello, pemasu.

I don't know if this has been noted before... The icewm menu seems to be losing the "desktop" section when you update it with fixmenus.

Best regards.

_________________
"Logical entities must not be multiplied needlessly." / "Il ne faut pas multiplier les êtres logiques inutilement." (Ockham)
Back to top
View user's profile Send_private_message Visit_website 
darkcity


Joined: 23 May 2010
Posts: 2481
Location: near here

PostPosted: Sat 25 Feb 2012, 14:43    Post_subject:  

Road tested Polar 5 today, it doesn't recognise my PCI wireless adapter-

Broadcom Corporation BCM4318 [AirForce One 54g] 802.11g Wireless LAN Controller (rev 02)

It also came up with an error before x-server starts, something like
FATAL: cannot load module usdhid

don't know if that's related.

I want to compile qtractor for polar as it already has qt built in.

Any suggestions appreciated . . .

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
pemasu


Joined: 08 Jul 2009
Posts: 5465
Location: Finland

PostPosted: Sat 25 Feb 2012, 14:49    Post_subject:  

Nah. Usbhid has been compiled statically. Most recent Puppies have usb modules compiled statically, not as modules any more...
If there is interest to get your wireless working....I would need output of lspci -nn and posted the wireless row.
Back to top
View user's profile Send_private_message 
darkcity


Joined: 23 May 2010
Posts: 2481
Location: near here

PostPosted: Sun 26 Feb 2012, 13:00    Post_subject:  

This is the wireless device - its detect by Lucid 5.28 and 5.29

00:09.0 Network controller [0280]: Broadcom Corporation BCM4318 [AirForce One 54g] 802.11g Wireless LAN Controller [14e4:4318] (rev 02)

maybe its a missing driver

i think these are the modules in Lucid-

b43 132145 0
mac80211 123470 1 b43
cfg80211 98953 2 b43,mac80211


search b43 in system files reveals-

/lib/firmware/b43
/lib/modules/2.6.37.6/kernel/drivers/net/wireless/b43
/lib/modules/2.6.37.6/kernel/drivers/net/wireless/b43/b43.ko
/lib/modules/2.6.37.6/kernel/drivers/net/wireless/b43legacy
/lib/modules/2.6.37.6/kernel/drivers/net/wireless/b43legacy/b43legacy.ko
/lib/modules/all-firmware/b43legacy.tar.gz
/lib/modules/all-firmware/b43.tar.gz



can I just copy these across?

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
pemasu


Joined: 08 Jul 2009
Posts: 5465
Location: Finland

PostPosted: Sun 26 Feb 2012, 14:02    Post_subject:  

darkcity. No need. Your chip 14e4:4318 is one of those which /etc/init.d/BC-wl script unfortunately thinks that you will need wl driver. But you need b43.

So....simply remove /etc/init.d/BC-wl and reboot. After that b43 should be recognized and autoloaded.

That script just tries to recognize those broadcom chips which needs wl but it is not perfect.
Back to top
View user's profile Send_private_message 
darkcity


Joined: 23 May 2010
Posts: 2481
Location: near here

PostPosted: Mon 27 Feb 2012, 08:51    Post_subject:  

Great stuff, posting from polar - network wizard worked ; -)
_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
darkcity


Joined: 23 May 2010
Posts: 2481
Location: near here

PostPosted: Sun 04 Mar 2012, 17:41    Post_subject:  

Hi pemasu

enjoying polar pup, it seems good at picking the internet which has been a problem.

I've managed to compile qtrackor, although not with all its features function yet.

How do a turn the shutdown cd warning message off? couldn't find the settings Arrow

Cool

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
pemasu


Joined: 08 Jul 2009
Posts: 5465
Location: Finland

PostPosted: Sun 04 Mar 2012, 18:50    Post_subject:  

Hey...that is great....to get Qtractor to compile...not bad at all.
I am not sure if the Pupshutdown has a option in the version I used in Polarpup. But if you download latest Pupshutdown...it surely has it. Also the cd asking is off as default in latest Pupshutdown. It should be behind settings icon again settings icon and the settings....setting 3 times...at least in this latest Pupshutdown.
Back to top
View user's profile Send_private_message 
Master_wrong

Joined: 19 Mar 2008
Posts: 456

PostPosted: Sun 04 Mar 2012, 22:25    Post_subject:  

Hi,

can we install BINO 3d player in polarpup ?

because i fail when i try to compile in lucid
http://208.109.22.214/puppy/viewtopic.php?t=76501&sid=2f2f404182fd1ca68d321c9b3f9108b9

thanks

_________________
Cluster-Pup v.2-Puppy Beowulf Cluster
http://www.murga-linux.com/puppy/viewtopic.php?p=499199#499199
Back to top
View user's profile Send_private_message 
darkcity


Joined: 23 May 2010
Posts: 2481
Location: near here

PostPosted: Mon 05 Mar 2012, 06:33    Post_subject:  

Hi Master Wrong,

It is certainly worth a try,
for qtractor I had to install developer library first:

libqt4-dev

and all its dependencies (which is plenty)

USE PPM to find libqt4-dev (it may be in the ubuntu repositories so enable them)

Without that I got error - needs qt4.2 or greater

good luck Cool

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
pemasu


Joined: 08 Jul 2009
Posts: 5465
Location: Finland

PostPosted: Mon 05 Mar 2012, 07:52    Post_subject:  

I test compiled Bino in Dpup Exprimo. It went fairly smoothly. The problem. Bino uses ffmpeg for video decoding and I am afraid my compiled ffmpeg-0.9.1-git version is not up to date for video decoding in this level.
It needs ffmpeg => 0.7 and it needs more video options enabled that I have.
So....I can start Bino...but my ffmpeg does not play anything. Bino crashes because of that.

I dont see any problems why it would not compile in Polarpup. I am not sure if Polarpup has definitive enough /etc/profile.d/qt4 exporting file for compiling Bino, but I can upload the working version today.

I just dont have time now to use Polarpup. Heavily attached to kernel compiling.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 30 of 34 Posts_count   Goto page: Previous 1, 2, 3, ..., 28, 29, 30, 31, 32, 33, 34 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0852s ][ Queries: 13 (0.0120s) ][ GZIP on ]