Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 30 Sep 2014, 16:36
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Dpup Exprimo 5.X.15
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 102 of 148 [2207 Posts]   Goto page: Previous 1, 2, 3, ..., 100, 101, 102, 103, 104, ..., 146, 147, 148 Next
Author Message
mikeslr


Joined: 16 Jun 2008
Posts: 783
Location: Union New Jersey USA

PostPosted: Sat 07 Jan 2012, 16:55    Post subject: Compiling? Is that like making a blivit?  

Hi pemasu,

You're right. You gave me that advice on the Exprimo smp thread.
There's an old Chinese proverb: "Let my enemies live in interesting times." But I am more inclined to the world view expressed on the back cover of a 1960'd paperback -- Uhuru by Robert Ruark -- which went something like "Before you effect a change, be sure you're replacing the old with something better."
Don't get me wrong. I love your work. Because of their included apps and tweaks, MidnightSunPup and SnowPup remain my OSes of choice when I want to accomplish something. I test a Pup in its developmental stage and report problems in the hope that by doing so I can help the Pup's developer create a distro which a newby can just "plug and play."
Techies love challenges. Newbys expect ease of use. Developing a Pup which has great apps but an unsatisfactory display satisfies neither group.
I'm posting from Exprimo 8, which "just worked." I also reverted to Exprimo 8-Smp for the same reason. I've never compiled anything. My google search of the Ati Radeon 3100 driver indicated problems among many distros which suggests that compiling that driver is not something I should undertake as my first effort.

mikesLr
Back to top
View user's profile Send private message 
backi

Joined: 27 Feb 2011
Posts: 434
Location: GERMANY

PostPosted: Sat 07 Jan 2012, 17:06    Post subject:  

Hi pemasu !

Thanks for your reply !

Gonna try again .
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 2114
Location: Ontario Canada

PostPosted: Sat 07 Jan 2012, 17:28    Post subject: Dpup Exprimo 5.X.11
Subject description: qtfm-5.3
 

Here's a newer version of QTFM than the one you have.
qtfm-5.3-i686.pet
Description 
pet

 Download 
Filename  qtfm-5.3-i686.pet 
Filesize  240.08 KB 
Downloaded  120 Time(s) 
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Sat 07 Jan 2012, 17:33    Post subject:  

Thanks Billtoo. It warms me when we get newer qt apps to the house. I will test it soon and add it to the Qt pets repo.
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Sat 07 Jan 2012, 17:55    Post subject:  

Qtfm, which is small but nice filemanager, works just fine when you install this pet to have qt functionality. Qupzilla and all those 3 mediaplayers in qt apps repo for dpup works with these libraries also. You get also qtconfig, to use from console, to change qt apps outcome.

http://www.smokey01.com/pemasu/QT-4.8.0-dpup/libs/qt-4.8.0-libs-essentials-only-dpup.pet
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Sat 07 Jan 2012, 19:26    Post subject:  

There is one really interesting thread in puppylinux.info forum:
http://puppylinux.info/topic/handy-script-to-check-new-activity

I have tested the script posted at one stage and I like it. Launch it in console and you get 2 barks when new post has been posted in puppylinux.info and/or murga-forum. It also tells in which forum the post has been posted. Nice barking during the evening.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5794
Location: Kentucky

PostPosted: Sat 07 Jan 2012, 19:37    Post subject:  

Fresh manual frugal install of Exprimo 5.X.11 .....everything working well and no problems. Well, GetFlash doesn't work here but I just install it manually so no big deal. Smile

# report-video
Dpup Exprimo, version 5.X.11 on Sat 7 January 2012

Chip description:
0.0 VGA compatible controller
nVidia Corporation NV18 [GeForce4 MX 440 AGP 8x] (rev c1)
oem: NVidia
product: NV18 () Board Chip Rev A2

X Server: Xorg
Driver used: nv

X.Org version: 1.7.7
dimensions: 1440x900 pixels (411x263 millimeters)
depth of root window: 24 planes

...the above also recorded in /tmp/root/ as report-video,
and archived with xorg.conf and Xorg.0.log as report-video-full.gz
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Sat 07 Jan 2012, 19:44    Post subject:  

James C. Thanks once again of your report. Could you launch the flash downloader in console: getflash
If it does not work for you ( it worked for me ), there should be a reason for the misbehavior. The console launching should show it. You could post if you can find something to post....
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5794
Location: Kentucky

PostPosted: Sat 07 Jan 2012, 20:12    Post subject:  

pemasu wrote:
James C. Thanks once again of your report. Could you launch the flash downloader in console: getflash
If it does not work for you ( it worked for me ), there should be a reason for the misbehavior. The console launching should show it. You could post if you can find something to post....

Not a big deal to me but here you go......


Code:
# getflash
+ export -f getflashplayer
+ '[' '!' -f /usr/lib/mozilla/plugins/libflashplayer.so ']'
+ TEXT='The Adobe Flash Player for the web browser is not installed.\nClick the '\''Yes'\'' button to download and install it (6MB).'
+ getflashplayer
+ '[' 1 ']'
+ gtkdialog-splash -bg yellow -timeout 50 -close never -text 'Please wait'
+ sleep 5
++ ifconfig
++ grep '^[pwe]'
++ grep -v wmaster
+ IFCONFIG='eth0      Link encap:Ethernet  HWaddr 00:40:CA:5A:1C:14  '
+ '[' '!' 'eth0      Link encap:Ethernet  HWaddr 00:40:CA:5A:1C:14  ' ']'
++ tr ' ' '\n'
++ tr -d ';'
++ grep fpdownload
++ curl -s 'http://get.adobe.com/flashplayer/completion/?installer=Flash_Player_11_for_other_Linux_(.tar.gz)_32-bit'
+ DOWNLOADURL=''\''http://fpdownload.macromedia.com/get/flashplayer/pdc/11.1.102.55/install_flash_player_11_linux.i386.tar.gz'\'''
+ '[' '!' ''\''http://fpdownload.macromedia.com/get/flashplayer/pdc/11.1.102.55/install_flash_player_11_linux.i386.tar.gz'\''' ']'
+ killall yaf-splash
+ LANG=C
+ Xdialog --center --title 'Adobe Flash Player' --icon /usr/share/doc/flashlogo.gif --yesno 'The Adobe Flash Player for the web browser is not installed.\nClick the '\''Yes'\'' button to download and install it (6MB).' 0 0
+ '[' 0 -eq 0 ']'
+ cd /usr/lib/mozilla/plugins
+ echo -e '#!/bin/sh\nwget -O - '\''http://fpdownload.macromedia.com/get/flashplayer/pdc/11.1.102.55/install_flash_player_11_linux.i386.tar.gz'\'' | tar -xz'
+ chmod 777 /tmp/delayedrun_flashdl
+ rxvt -bg orange -geometry 80x4 -title 'Download Flash Player' -e /tmp/delayedrun_flashdl
+ ldd /usr/lib/mozilla/plugins/libflashplayer.so
+ '[' 1 -ne 0 ']'
+ rm -f /usr/lib/mozilla/plugins/libflashplayer.so
+ '[' -f /usr/lib/mozilla/plugins/libflashplayer.so ']'
+ LANG=C
+ Xdialog --center --title 'Adobe Flash Player' --icon /usr/share/doc/flashlogo.gif --msgbox 'Sorry, the Player did not download. Try the Puppy Package Manager.' 0 0
+ break
#
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Sat 07 Jan 2012, 20:18    Post subject:  

James C. Thanks. I can see that it fails but I dont find clearly why it does not do it`s job. Well...lets see what others report.
Back to top
View user's profile Send private message 
davids45


Joined: 26 Nov 2006
Posts: 648
Location: Chatswood, NSW

PostPosted: Sat 07 Jan 2012, 20:22    Post subject: pwidgets analog clock?  

G'day pemasu,

Just installed a Frugal and a Full of 5x11 on my desktop. My Radion card has a slight problem with the radeon driver so I will need to install the proprietary ATI driver to see the shutting down messages. Everything else displays very sharply and quickly.

All software I have tried runs very well for me on 5x11 except ..... and I don't want to start an argument across the Gulf of Bothnia between you and zigbert.... pwidgets. I cannot get the analog clock to display - I just get a blank space. I've tried several pwidgets version but they all have no "real" clock with Exprimo.

Being old-fashioned (and old Sad ), I prefer a clock with hands. Is there a fix so I can know the time on 5x11?

Thanks,

David S.
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Sat 07 Jan 2012, 20:37    Post subject:  

This is easy if you are satisfied with xonclock. Pwidgets uses about same skins and they are included. You just need some manual tweaking.

Install the attached pet, The clock should pops up in top right, drag it to the desired location. I dont know how to place it some other location than top-right - bottom-right etc.. or how to make it remember its location. If someone knows, he could post edited script from /root/Startup/xonclock.

Relevant link:
http://www.murga-linux.com/puppy/viewtopic.php?p=582964#582964

If someone wants to remove it from autostarting, delete/move the /root/Startup/xonclock script.

EDIT. Pwidgets uses xonclock also so...using pwidgets and standalone xonclock might have interesting effects.

EDIT2. Pwidgets-2.4.0 shows clock on my laptop. So it must be something hw spesific.
xonclock-0.0.9.3.pet
Description 
pet

 Download 
Filename  xonclock-0.0.9.3.pet 
Filesize  64.88 KB 
Downloaded  117 Time(s) 
Back to top
View user's profile Send private message 
shinobar


Joined: 28 May 2009
Posts: 2630
Location: Japan

PostPosted: Sat 07 Jan 2012, 22:59    Post subject: getflash-0.7  

ANNOUNCE:
getflash-0.7.pet is available.
http://www.murga-linux.com/puppy/viewtopic.php?t=74491

original code by technosaurus and by Barry K. http://bkhome.org/blog/?viewDetailed=01897
# 13 Nov 2011 01micko http://www.murga-linux.com/puppy/viewtopic.php?t=72805&start=201
# v0.6 - 21 Dec 2011 shinobar: puppy version independent (may work 4.0 and later), flashblock checkbox, registration, i18n
# v0.7 - 8 Jan 2012 shinobar: fix was not able to uninstall

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
shinobar


Joined: 28 May 2009
Posts: 2630
Location: Japan

PostPosted: Sat 07 Jan 2012, 23:02    Post subject: UPDATE: PPM(petget)  

petget-20120108.pet (sync with the recent woof2 2012-0107)
http://shino.pos.to/linux/puppy/

#120107 rerwin: need quotes around some paths in case of space chars.
http://bkhome.org/blog/?viewDetailed=02638

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
davids45


Joined: 26 Nov 2006
Posts: 648
Location: Chatswood, NSW

PostPosted: Sun 08 Jan 2012, 03:25    Post subject: Now I know the time!!!!
Subject description: But I can't get any wine pet to install.
 

G'day pemasu,

I ran your xonclock pet and got a clock immediately.
I then re-set pwidgets and it too gave me the analog clock I was wanting. Even a choice of faces.
Thank you.

An unrelated problem (began before I ran xonclock):
While recovering from mowing the lawn (summer Sunday afternoon chore), I found I could not install any wine pet. I tried several different wine versions (green_dome's pets which have always worked in other Pups), also a pet of my own which includes the several Windows programs I use as well as the wine package to run them. I then tried the somewhat old wine pet offered from within Exprimo download packages and still got the error box with the red and white cross icon and:

"Error, package wine [gives details of the wine I'm trying].pet failed to install."

Anything I should be doing or looking for?

David S.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 102 of 148 [2207 Posts]   Goto page: Previous 1, 2, 3, ..., 100, 101, 102, 103, 104, ..., 146, 147, 148 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1198s ][ Queries: 13 (0.0363s) ][ GZIP on ]