Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 18 Sep 2014, 19:59
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy 5.2.8 - Updated ISO Version 005 - APR 05 2012
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 64 of 190 [2845 Posts]   Goto page: Previous 1, 2, 3, ..., 62, 63, 64, 65, 66, ..., 188, 189, 190 Next
Author Message
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Tue 03 Jan 2012, 17:26    Post subject:  

Chromium 18

The latest build of Chromium, the open-source basis of Google Chrome and Srware Iron. Probably will not work on Athlon XP or P3.

Chromium 18 -> ftp://distro.ibiblio.org/puppylinux/pet_packages-lucid/Chromium-18-Lucid.pet

-------------------------------------------------------------------------------------

don570 Mtpaint 3.40 -> http://www.murga-linux.com/puppy/viewtopic.php?t=71332

-------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------

To get the latest list of files in the Puppy Lucid PPM, Quickpet -> More Pets -> Update Lupu PPM

Last edited by playdayz on Thu 05 Jan 2012, 19:51; edited 3 times in total
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5754
Location: Kentucky

PostPosted: Tue 03 Jan 2012, 19:01    Post subject:  

playdayz wrote:
James C, May I see your pet of Iron 16? I am still having some problem. Thanks.


Still no problems here.Check your PM for download link.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5754
Location: Kentucky

PostPosted: Tue 03 Jan 2012, 19:31    Post subject:  

528.004 live pfix=ram......Chromium 18 pet is a no go on Athlon XP. "Illegal instruction".....
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5754
Location: Kentucky

PostPosted: Tue 03 Jan 2012, 23:29    Post subject:  

James C wrote:
528.004 live pfix=ram......Chromium 18 pet is a no go on Athlon XP. "Illegal instruction".....

Decided to try the latest Google Chrome direct from Google."Illegal instruction" again . But...........
latest Chrome-528.004.png
 Description   
 Filesize   39.39 KB
 Viewed   1194 Time(s)

latest Chrome-528.004.png

Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5754
Location: Kentucky

PostPosted: Tue 03 Jan 2012, 23:31    Post subject:  

Now if I can remember what I tweaked........ Laughing

If so I'll make a Chrome pet and then tweak your Chromium 18 and see what happens.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5754
Location: Kentucky

PostPosted: Wed 04 Jan 2012, 01:30    Post subject:  

Final browser post....burned out on browsers... Laughing Chrome 16.... working good. Chromium 18...no go. Both on Athlon XP box.But...... Chromium 18 installed and working fine on a P4 box.
Time for a big juicy cheeseburger.... Smile
Back to top
View user's profile Send private message 
Snail

Joined: 18 Oct 2009
Posts: 238

PostPosted: Wed 04 Jan 2012, 04:36    Post subject: getsfs
Subject description: getsfs giving odd message.
 

Using 3HD-529, I downloaded the 528-004 ISO today and installed to a USB using Bootflash. The USB boots OK on two computers. I then tried to download LibreOffice and Skype SFSs. I get the message that Puppy must be installed to use an SFS. It is installed! How could you use SFSGet if it wasn't? OK I haven't made a pupsave yet but by their very nature SFS files don't reside in the pupsave, so why the message? I also got a message that the download might take a while but as far as I could tell nothing happened as far as downloading was concerned, the messages just disappeared when I hit "OK". Is this what is supposed to happen? If so, a more informative message would be good for the user experience.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5138
Location: Charleston S.C. USA

PostPosted: Wed 04 Jan 2012, 10:11    Post subject:  

I think you need to make a save file and boot using it, so a completed frugal install is detected.
_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 04 Jan 2012, 13:12    Post subject:  

Snail, Bigpup is right.

James C, I am really puzzled. Sometimes Chrome 16 and Iron 16 work, but other times they crash. It seems to be concerned with libgconf and dbus. I am about to try your pet. On the P4 machine where they work, have you done anything else, installs, etc.? I am also burned out on browsers. Unfortunately, your 16 pet gave the same trouble as before--crashed. I am putting the effort on the back burner as something too weird to deal with Wink

------------------------------------------------------------------------------------

Pmusic_Upgrade-Lucid528-002

For testing. The most recent version of Pmusic 2.3.0, plus a new build of the most recent ffmpeg multimedia libraries 0.8.9 with some new configure options from shinobar.

ftp://distro.ibiblio.org/puppylinux/pet-packages-lucid/Pmusic_Upgrade-Lucid528-002.pet

Thanks.

Streamripper is included.

Last edited by playdayz on Wed 11 Jan 2012, 13:13; edited 3 times in total
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5754
Location: Kentucky

PostPosted: Wed 04 Jan 2012, 13:43    Post subject:  

playdayz wrote:

James C, I am really puzzled. Sometimes Chrome 16 and Iron 16 work, but other times they crash. It seems to be concerned with libgconf and dbus. I am about to try your pet. On the P4 machine where they work, have you done anything else, installs, etc.?


I generally assemble pets and do the initial testing running live pfix=ram (with 528.004 in this case) to attempt to eliminate variables.Then I do some tests in real installs.
No problems here with either Iron 16 or Chrome 16 (not tested much..got it put together in the middle of the night Laughing ).
The only common thing on the installs I can think of is the libgconf update...that was necessary because of Firefox problems.Other than that,the other pet installs probably varies.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5754
Location: Kentucky

PostPosted: Wed 04 Jan 2012, 13:45    Post subject:  

playdayz wrote:
I am also burned out on browsers. Unfortunately, your 16 pet gave the same trouble as before--crashed. I am putting the effort on the back burner as something too weird to deal with Wink


That's why I prefer to stick with SeaMonkey........ Smile
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 04 Jan 2012, 13:50    Post subject:  

Quote:
The only common thing on the installs I can think of is the libgconf update...that was necessary because of Firefox problems.

James C, Ah-ha, What libgconf update did you use please? And what Firefox problems? Thanks.

Quote:
That's why I prefer to stick with SeaMonkey........

Yes, I admire SM for several reasons. I just wish it were faster. But, SM in Puppy still opens faster than Chrome in Windows 7, on the same computer!
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5754
Location: Kentucky

PostPosted: Wed 04 Jan 2012, 14:26    Post subject:  

playdayz wrote:
Quote:
The only common thing on the installs I can think of is the libgconf update...that was necessary because of Firefox problems.

James C, Ah-ha, What libgconf update did you use please? And what Firefox problems? Thanks.


The libgconf2-4_3.1.6 pet. from http://www.murga-linux.com/puppy/viewtopic.php?p=556857#556857

The dreaded "Firefox is already running" problem..... ie kept running in the background after exiting. The libgconf2-4_3.1.6 pet solved it.
Back to top
View user's profile Send private message 
Snail

Joined: 18 Oct 2009
Posts: 238

PostPosted: Wed 04 Jan 2012, 17:20    Post subject: Getsfs and pupsave  

The message about installing puppy is misleading then. The problem is not having a pupsave, not installation.

There are a number of people who prefer to run without a pupsave. I usually do have one but, in this case, I was hoping to avoid it, because I wanted the USB to be portable to other computers. Hence this request:

Is it really necessary to have this restriction? I note that it is now possible to load an sfs without having a pupsave, at least experimentally. So the restriction appears only to refer to the download part of Getsfs. Is it possible to review this?

Sorry if this seems demanding - again. Please only look at this if you have the time and it looks like fun!
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 04 Jan 2012, 17:29    Post subject:  

Quote:
The message about installing puppy is misleading then. The problem is not having a pupsave, not installation.

I understand Snail. I often run live myself. But this is beyond my capabilities--it is something Barry would have to change. 01micko wrote the SFS Get in Quickpet/Slackpet, so he might have some suggestions--the place for that would be in the Slacko 5.3.1 bugs thread. Thanks.

ADD: What am I thinking, SFS-Load will install an sfs in a live boot with no save file. Download the sfs, then run Setup -> SFS Load-on-the-fly and click the folder icon to navigate to the sfs, then click Load. You will get a warning but it will work.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 64 of 190 [2845 Posts]   Goto page: Previous 1, 2, 3, ..., 62, 63, 64, 65, 66, ..., 188, 189, 190 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1153s ][ Queries: 13 (0.0343s) ][ GZIP on ]