Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 12:32
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Fatdog64-520 Final
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 10 of 11 Posts_count   Goto page: Previous 1, 2, 3, ..., 8, 9, 10, 11 Next
Author Message
joe0855

Joined: 05 Oct 2010
Posts: 60
Location: Raleigh, North Carolina, U.S.A.

PostPosted: Wed 05 Oct 2011, 22:53    Post_subject:  

wacossusca34 wrote:
Also, How would I go about getting Wine to run on Fatdog?


Hey Wacossusca34,

Here's the hyperlink to the Wine SFS:
http://distro.ibiblio.org/pub/linux/distributions/fatdog/sfs/500/wine-1.3.25-i486.sfs

In Fatdog64:
- save the file to your '/mnt/home' folder
- click on the display icon (bottom-left corner of screen) and then click on 'System... BootManager configure bootup'.
- Click on the first button from the top to 'Choose which SFS files to load at bootup'.
- 'wine-1.3.25-i486.sfs' will be on the left hand column. Select it and then click 'Add' to move it to the right hand column. Click 'Ok' and then 'Quit' the BootManager utility.
- Restart Fatdog and enjoy Wine.

Cheers,
Joe

Edited_time_total
Back to top
View user's profile Send_private_message 
kirk

Joined: 11 Nov 2005
Posts: 1419
Location: florida

PostPosted: Wed 05 Oct 2011, 23:02    Post_subject:  

Quote:
The Puppy Linux dog icon popping up upon start up stating your network status drives me crazy.


To disable, open Frisbee and un-check "Enable pup up notifications".
Back to top
View user's profile Send_private_message 
Ray MK


Joined: 05 Feb 2008
Posts: 765
Location: UK

PostPosted: Sat 08 Oct 2011, 11:36    Post_subject:  

Hi kirk and jamesbond

An overdue thankyou for an absolutely outstanding OS.

Very best regards - Ray
Back to top
View user's profile Send_private_message 
Hans

Joined: 16 Mar 2006
Posts: 45
Location: The Netherlands

PostPosted: Sun 09 Oct 2011, 12:47    Post_subject: sipe plugin for pidgin
Sub_title: works in final but not in RC1
 

Question to all

I compiled the sipe plugin to be able to chat with office communicator users, and in my test environment (fd64-final) the office communicator choice is displayed in pidgin.

For work I use the fd64-RC version and the oc-choice does not show up in the pidgin-menu.

To be sure I compiled some pet packages and tested the install in a fd64 final on a usb-stick, same result, the office communicator choice is displayed in pidgin.

So, final works, RC does not.


Does someone have an idea what is missing/wrong in my RC-release so I can fix this? Would save me a bunch of time.

cheers
Back to top
View user's profile Send_private_message 
kirk

Joined: 11 Nov 2005
Posts: 1419
Location: florida

PostPosted: Sun 09 Oct 2011, 22:25    Post_subject:  

Hans,

I can only guess. Since you compiled the plugin, there's the possibility that there's a dependency missing that the devx file contains. That's assuming the computer with the problem doesn't have the devx file installed. Try running ldd on your plugin and make sure it has everything it needs.
Back to top
View user's profile Send_private_message 
Hans

Joined: 16 Mar 2006
Posts: 45
Location: The Netherlands

PostPosted: Mon 10 Oct 2011, 14:00    Post_subject: sipe plugin for pidgin
Sub_title: works in final
 

Hello Kirk,

True that I compiled in final, of course with the final-devx, and tested in a fd64-final on stick without devx, both work.

Then I used this install on fd64-rc, with the appropiate devx.

And I also compared ldd between rc and final, and they are exactly the same, and no missing libs.

Weird eh? Maybe I should compile on the fd64 install. Something I try to avoid normally, I depend on it for work.

Could it be that the RC- devx is missing something?
Back to top
View user's profile Send_private_message 
jamesbond

Joined: 26 Feb 2007
Posts: 2230
Location: The Blue Marble

PostPosted: Tue 11 Oct 2011, 04:41    Post_subject:  

PET update:
a) ddrescue uploaded (requested by gcmartin)
b) evince updated (now should handle URL properly instead of bailing out with errors) - thanks to technosaurus for this gtk_show_uri replacement.
cheers!

_________________
Fatdog64, Slacko and Puppeee user. Puppy user since 2.13.
Contributed Fatdog64 packages thread
Back to top
View user's profile Send_private_message 
joe0855

Joined: 05 Oct 2010
Posts: 60
Location: Raleigh, North Carolina, U.S.A.

PostPosted: Fri 14 Oct 2011, 23:00    Post_subject:  

Hey Kirk or Jamesbond,

For S&G's I tried installing the Filezilla pet from the Lucid pet share on ibiblio (http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-lucid/FileZilla-3.3.3-Lucid.pet).

The pet creates a launch icon under the "Network" group. Clicking on the icon doesn't do anything, so I opened up URXVT and entered 'filezilla' and got:
Quote:
filezilla: error while loading shared libraries: libtasn1.so.3: cannot open shared object file: No such file or directory


Also tried installing the Wireshark 1.6.0 pet from:
http://www.murga-linux.com/puppy/viewtopic.php?t=65941
and got:
Quote:
wireshark: error while loading shared libraries: libpcap.so.0.8: cannot open shared object file: No such file or directory


I don't mind chasing down libs, but didn't know if you guys had a better/easier way to approach?

As always, thanks!
Joe
Back to top
View user's profile Send_private_message 
jamesbond

Joined: 26 Feb 2007
Posts: 2230
Location: The Blue Marble

PostPosted: Sat 15 Oct 2011, 04:41    Post_subject:  

Joe,
All puppies other than Fatdog64 and Lighthouse64 are 32-bit. Their pets are not compatible and will not work with Fatdog64.
...
...
Unless, you install the 32-bit compatibility library.
...
...
But please bear in mind that the 32-bit compatibility library is based on Wary 5.0. If the pet you're trying to use doesn't work in Wary 5.0, there is little chance it will work under 32-bit compatibility library for Fatdog64 too.

You will have better chance using 64-bit Debian Lenny packages (you still have to chase the libs as Fatdog doesn't have support for apt-get).

cheers!

_________________
Fatdog64, Slacko and Puppeee user. Puppy user since 2.13.
Contributed Fatdog64 packages thread
Back to top
View user's profile Send_private_message 
joe0855

Joined: 05 Oct 2010
Posts: 60
Location: Raleigh, North Carolina, U.S.A.

PostPosted: Sat 15 Oct 2011, 06:02    Post_subject:  

jamesbond wrote:

...
Unless, you install the 32-bit compatibility library.
...


Thanks Jamesbond. Just to be certain, the Wary-based 32-bit compatibility library is the 'fd64-32bit-libs-6.sfs' module, right?
Back to top
View user's profile Send_private_message 
jamesbond

Joined: 26 Feb 2007
Posts: 2230
Location: The Blue Marble

PostPosted: Mon 24 Oct 2011, 05:16    Post_subject:  

joe0855 wrote:
jamesbond wrote:

...
Unless, you install the 32-bit compatibility library.
...


Thanks Jamesbond. Just to be certain, the Wary-based 32-bit compatibility library is the 'fd64-32bit-libs-6.sfs' module, right?
Sorry for the late response, but yes, that's the one.

cheers!

_________________
Fatdog64, Slacko and Puppeee user. Puppy user since 2.13.
Contributed Fatdog64 packages thread
Back to top
View user's profile Send_private_message 
Country Bumkin

Joined: 25 Jul 2009
Posts: 29
Location: Australia

PostPosted: Sun 13 Nov 2011, 00:03    Post_subject: Pburn on Fatdog  

I have been trying to process some video in Pburn with this error...


Pburn version 3.3.7

###################################################
COMMAND:
###################################################
cd "/root/my-documents/tmp/pburn_tmp/"
ffmpeg -i "01_myvideo_D1.mpg" -aspect 16:9 -target pal-dvd 101.mpg
dvdauthor -o /root/my-documents/tmp/pburn-DVD -x /root/.pburn/tmp/dvdauthor
growisofs -use-the-force-luke=notray -dvd-compat -Z /dev/sr0 -dvd-video /root/my-documents/tmp/pburn-DVD

###################################################
OUTPUT:
###################################################
ffmpeg: error while loading shared libraries: libfaac.so.0: wrong ELF class: ELFCLASS32
DVDAuthor::dvdauthor, version 0.6.14.
Build options: gnugetopt iconv freetype


Also note that the latest versions of Pburn require gtkdialog 0.8 - a 64 bit pet would be helpful

Regards C Bumkin
Back to top
View user's profile Send_private_message 
800

Joined: 31 Aug 2010
Posts: 17

PostPosted: Fri 18 Nov 2011, 00:05    Post_subject:  

First, I want to thank the developers of FatDog. It's the best Pup I've used. Running 520 on an amd64 with 4g of ram. Have a ntfs hard drive for the save files. Almost everything is great.

The issue I'm having relates to frisbee addressing the ip adaptor. After it's done, after it reports that the ip address is aquired, the tray disappears. This happens almost 100% of the time. I have to exit to the console and type 'xwin' to get the tray to reappear. After this it will stay until the inet adaptor gets readdressed. The tray is at the top of the desktop. I'm using openbox.

I tried the tip below hoping that would alter the behavior, but because I don't have a wifi card frisbee has that entire dialog grayed out, and I cannot uncheck the 'enable' box.

I looked at all the scripts I could find but didn't see any place where I could change that setup. Hope someone has the fix for this.

Thanks again to all who put FatDog together.

800 Michael




kirk wrote:
Quote:
The Puppy Linux dog icon popping up upon start up stating your network status drives me crazy.


To disable, open Frisbee and un-check "Enable pup up notifications".
Back to top
View user's profile Send_private_message 
cthisbear

Joined: 29 Jan 2006
Posts: 3433
Location: Sydney Australia

PostPosted: Sun 11 Dec 2011, 20:44    Post_subject:  

Working on a Dell Studio XPS.

Bitch of a laptop.

Goes straight to desktop.
Fails in Slacko.....PITA. >> Nvidia

"""""""

I had to enable the sound in Alsamixer????

Go to >> Alsa Equaliser >> currently off >>> Click on.

Do you want Alsa Equaliser turned on...
Do you want to run >>Alsa Equaliser >> click OK

""""""""""""

2x Intel(R) Core(TM)2 Duo CPU P8600 @ 2.40GHz\

Memory 3795MB (289MB used)

Network controller Broadcom Corporation BCM4322 802.11a/b/g/n Wireless LAN Controller (rev 01)

Board
Name 0K183D
Vendor Dell Inc. (Dell Computer, www.dell.com)

Eth0 Ethernetr forcedeth pci Nvidia Device unknown

Eth1 Wireless wl pci Broadcom device unknown

You must >> add the module to the list.

""""""""""""

Chris.
Back to top
View user's profile Send_private_message 
p310don

Joined: 19 May 2009
Posts: 720
Location: Brisbane, Australia

PostPosted: Wed 21 Dec 2011, 08:59    Post_subject:  

Torrent for Fatdog64-520

Download, unzip and open with your torrent handler of choice.
Fatdog64-520.zip
Description 
zip

 Download 
Filename  Fatdog64-520.zip 
Filesize  31.35 KB 
Downloaded  397 Time(s) 
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 10 of 11 Posts_count   Goto page: Previous 1, 2, 3, ..., 8, 9, 10, 11 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0887s ][ Queries: 13 (0.0065s) ][ GZIP on ]