Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 16:24
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Firefox 8 et murga-linux [résolu]
Moderators: Béèm, darkerror05
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
boxR


Joined: 13 Aug 2011
Posts: 247
Location: France

PostPosted: Fri 11 Nov 2011, 17:53    Post_subject:  Firefox 8 et murga-linux [résolu]  

Bonjour,

Très bizarre, mais après la dernière mise à jour de Firefox (8.0), chaque page du forum est très très lente à s'afficher, 40s environ Shocked

C'est vrai sur :
- plusieurs machines, plus ou moins récentes
- distri ASRI edu full 2.1 (Toutou Linux 431)
- que Firefox soit installé avec firefox50fr-lucid525_asri20110626.pet ou Firefox-7.0fr-lucid525_asri20110928.pet
- alors que ça marchait bien avant la màj.

Par contre, RAS avec Firefox 8.0 sous Win... un comble !

C'est pas phpPBB, d'autres forums de ce type fonctionnent bien.

C'est peut-être un souci avec le fichier www.murga-linux.com/puppy/images/235x55_r1soft_linuxmint.swf ?

Edited_times_total
Back to top
View user's profile Send_private_message 
boxR


Joined: 13 Aug 2011
Posts: 247
Location: France

PostPosted: Fri 11 Nov 2011, 18:28    Post_subject:  

Désolé, c'était tout bête, il suffisait de faire :
Aide > Redémarrer avec les modules désactivés...
et de les réactiver ensuite.
Back to top
View user's profile Send_private_message 
boxR


Joined: 13 Aug 2011
Posts: 247
Location: France

PostPosted: Tue 15 Nov 2011, 18:02    Post_subject:  

Oui, enfin, quand je disais [résolu]... presque Confused

En fait, c'est le plugin Shockwave Flash qui bloque, même sur l'install firefox8 proposée par ASRI (que je remercie au passage). En désactivant directement ce plugin et lui seul, plus de temps d'attente.

Maintenant, c'est pas une solution.
Mettre à jour FlashPlayer peut-être? J'ai vu sur la page Mozilla de vérification des màj des plugins qu'il était désactivé automatiquement quand plus à jour... ah...
Back to top
View user's profile Send_private_message 
jplt


Joined: 12 Nov 2010
Posts: 126
Location: Somewhere en NORMANDIE - FRANCE

PostPosted: Wed 16 Nov 2011, 12:15    Post_subject:  

J'ai eu le même probleme et la solution pour moi se trouve http://www.murga-linux.com/puppy/viewtopic.php?t=72177&start=15

Remplacer /usr/lib/libnss3.so par celui de firefox 8 dans /usr/lib/firefox

A+

_________________
ACER ASPIRE 5720ZG
2x Intel(R) Pentium(R) Dual CPU T2370 @ 1.73GHz
2 Go RAM
250 Go HDD

Frugal Install Puppy Precise 5.7.1
Back to top
View user's profile Send_private_message 
boxR


Joined: 13 Aug 2011
Posts: 247
Location: France

PostPosted: Wed 16 Nov 2011, 12:30    Post_subject:  

Je n'avais pas de /usr/lib/libnss3.so

J'ai donc créé dans /usr/lib/ un lien relatif vers /usr/lib/firefox/libnss3.so et c'est tout bon.

Merci jplt
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0448s ][ Queries: 12 (0.0038s) ][ GZIP on ]