Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 28 Aug 2014, 07:23
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Graphics
OpenShot Video Editor
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [14 Posts]  
Author Message
Bruce B


Joined: 18 May 2005
Posts: 11089
Location: The Peoples Republic of California

PostPosted: Sun 19 Jun 2011, 16:23    Post subject:  OpenShot Video Editor
Subject description: GNU Software
 

http://www.openshot.org/

~

_________________
New! Puppy Linux Links Page
Back to top
View user's profile Send private message 
muggins

Joined: 20 Jan 2006
Posts: 6683
Location: lisbon

PostPosted: Wed 22 Jun 2011, 05:38    Post subject:  

Hey Bruce,

I can't see the package!
Back to top
View user's profile Send private message 
difedepe

Joined: 12 Apr 2011
Posts: 31

PostPosted: Wed 16 Nov 2011, 05:14    Post subject: Re: OpenShot Video Editor
Subject description: GNU Software
 

Bruce B wrote:
http://www.openshot.org/

~


Hi,
can I install the openshot on Puppy slacko?

Let me know,
Peppe.
Back to top
View user's profile Send private message 
RSH


Joined: 05 Sep 2011
Posts: 2409
Location: Germany

PostPosted: Wed 16 Nov 2011, 05:57    Post subject:  

@difedepe
Quote:
Hi,
can I install the openshot on Puppy slacko?

I have build an openshot-1.3.1.sfs that includes python 2.6 wich is needed for openshot. Openshot often misses the libmp3lame but not in this case. I used this in various puppies (macpup & lucid). So if the downloaded version won't work, try this one.

You can find this (and maybe some other interesting stuff) here: http://www.murga-linux.com/puppy/viewtopic.php?t=72867

Try to install openshot 1.4 -if downloaded- first without savefile or with making a backup of the savefile first.

Edit:
i have downloaded it and installed in my LazY Puppy 528. Python 2.6.5 installed and openshot 1.4.0-1 misses python files. Just to let you know.

@muggins

Quote:
Hey Bruce,

I can't see the package!


click on "Get Source" at the end of the download page (down?below?)

_________________
LazY Puppy
RSH's DNA
SARA B.
Back to top
View user's profile Send private message 
difedepe

Joined: 12 Apr 2011
Posts: 31

PostPosted: Wed 16 Nov 2011, 06:22    Post subject:  

Hi RSH,
thanks for the link but I see the 1.3.1 version.
I hope it will work on puppy slako Smile
Do you now if it is possible to load more than 6 sfs files?

Thnx.
Back to top
View user's profile Send private message 
RSH


Joined: 05 Sep 2011
Posts: 2409
Location: Germany

PostPosted: Wed 16 Nov 2011, 06:52    Post subject:  

Hi,

my post says that it is openshot 1.3.1. I have been unable to get openshot 1.4 running. I have tried it a few weeks ago in lucid 525 and today in 528. Nothing. It misses python files but i have python installed.

difedepe wrote:
Do you now if it is possible to load more than 6 sfs files?

Yes, it is possible. This page says "Add more than 6 SFS (software modules) at any one time". It is the Slacko 5.3.

Click here: http://puppylinux.org/wikka/Puppy53 or just follow the link in Lobster's signature.

_________________
LazY Puppy
RSH's DNA
SARA B.
Back to top
View user's profile Send private message 
difedepe

Joined: 12 Apr 2011
Posts: 31

PostPosted: Wed 16 Nov 2011, 07:02    Post subject:  

RSH wrote:
Hi,

my post says that it is openshot 1.3.1. I have been unable to get openshot 1.4 running. I have tried it a few weeks ago in lucid 525 and today in 528. Nothing. It misses python files but i have python installed.

difedepe wrote:
Do you now if it is possible to load more than 6 sfs files?

Yes, it is possible. This page says "Add more than 6 SFS (software modules) at any one time". It is the Slacko 5.3.

Click here: http://puppylinux.org/wikka/Puppy53 or just follow the link in Lobster's signature.


Thanks a lot.

I will inform on openshot. I hope it is easy to use like windows media player or better Very Happy

thanks for the other linki too.

Peppe.
Back to top
View user's profile Send private message 
RSH


Joined: 05 Sep 2011
Posts: 2409
Location: Germany

PostPosted: Wed 16 Nov 2011, 07:12    Post subject:  

Just to get you informed?

difedepe wrote:
I hope it is easy to use like windows media player or better

Openshot is not a mediaplayer. It is a video editor. For this i am sure, there is no video editor in the world that is easy to use like a media player.

I think, you already know this.

_________________
LazY Puppy
RSH's DNA
SARA B.
Back to top
View user's profile Send private message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Wed 16 Nov 2011, 07:54    Post subject:  

RSH does Openshot SFS also require xfce?
. . . normally it does . . .

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
RSH


Joined: 05 Sep 2011
Posts: 2409
Location: Germany

PostPosted: Wed 16 Nov 2011, 08:04    Post subject:  

Lobster wrote:
RSH does Openshot SFS also require xfce?
. . . normally it does . . .

Not the sfs file i have created (incl python 2.6). I have no xfce installed, just using openbox & fbpanel (sometimes jwm, but can't remember if i have used openshot with jwm)

_________________
LazY Puppy
RSH's DNA
SARA B.
Back to top
View user's profile Send private message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Wed 16 Nov 2011, 09:07    Post subject:  

OK might try some more with Slacko
Many thanks Cool

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
difedepe

Joined: 12 Apr 2011
Posts: 31

PostPosted: Wed 16 Nov 2011, 09:42    Post subject:  

RSH wrote:
Just to get you informed?

difedepe wrote:
I hope it is easy to use like windows media player or better

Openshot is not a mediaplayer. It is a video editor. For this i am sure, there is no video editor in the world that is easy to use like a media player.

I think, you already know this.


you are right and I am sorry because I was wrong.
I mean windows movie maker... I made a mistake because I was in a hurry

Smile
Back to top
View user's profile Send private message 
RSH


Joined: 05 Sep 2011
Posts: 2409
Location: Germany

PostPosted: Wed 16 Nov 2011, 10:36    Post subject:  

Shocked

Downloaded Slacko 5.3!

Openshot runs but unfortunately: NO AUDIOCODECS and NO VIDEOCODECS found.

Shocked

_________________
LazY Puppy
RSH's DNA
SARA B.
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 3025
Location: Mer méditerrannée (1 kms°)

PostPosted: Thu 12 Dec 2013, 06:37    Post subject: Openshot should run on lazyPup Precise  

Openshot should run on lazyPup Precise (tested with ToOpPy, the frenchy Puppy)
Back to top
View user's profile Send private message Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 1 of 1 [14 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Graphics
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0838s ][ Queries: 12 (0.0127s) ][ GZIP on ]