Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 01 Aug 2014, 18:47
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy 5.2.8 - Updated ISO Version 005 - APR 05 2012
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 39 of 189 [2830 Posts]   Goto page: Previous 1, 2, 3, ..., 37, 38, 39, 40, 41, ..., 187, 188, 189 Next
Author Message
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 09 Nov 2011, 13:45    Post subject:  

Change. I am withdrawing the Multimedia ISO (which hasn't been released) and the Instant Update for Multimedia. One reason is to simplify--two options were one too many. Plus there were a couple of problems reported with the Multimedia components, that were not problems with the regular update and ISO. So now there is only the regular update and ISO (to be released soon). if you have been using the Super Multimedia Upgrade there should be no problems in continuing to use it--after the udpated ISO is released I will revisit making an updated Multimedia Upgrade. Thanks for your help with the testing.

Here is the current version of the Updated ISO.
http://diddywahdiddy.net/Puppy500/lupu-528.002.iso
fa51ceceba878461f013afd6dbe4b915

The only change from previous is that the gnome-mplayer %U glitch is fixed.

Possible Issue: If you lose video after installing the Update, please click the play icon on the desktop to open gnome-mplayer, then choose Edit -> Preferences, click the drop-down Video Output menu, and change to x11 (from xv). This is a no-win situation because DVD menus do not work well in x11. The reason for using xv video as default is that all sources agree that it is higher quality, plus the DVD menus work with it.

-----------------------------------------------------------------------------------------

Info: There is currently, since yesterday, a problem with the automatic Flashplayer installers. Evidently Adobe moved the location of the flashplayer binary. 01micko maintains the GetFlash script and he knows about this.

Last edited by playdayz on Wed 09 Nov 2011, 16:54; edited 9 times in total
Back to top
View user's profile Send private message 
gcmartin

Joined: 14 Oct 2005
Posts: 4135
Location: Earth

PostPosted: Wed 09 Nov 2011, 14:05    Post subject:  

playdayz wrote:
Hey gcmartin and others having trouble with Pmusic in the multimedia update iso, please try this pet of Pmusic 2.2.0. thanks.
Nope. Same behavior. on the 002M ISO live media system.
_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5012
Location: Charleston S.C. USA

PostPosted: Wed 09 Nov 2011, 17:11    Post subject:  

From the Pmusic topic:
http://www.murga-linux.com/puppy/viewtopic.php?p=213694#213694
Quote:
note for installing Pmusic 2.2.1 Please (re)move /root/.pmusic before install if your system runs a older Pmusic than 2.2.0

Could not doing this be causing the problem with using Pmusic 2.2.1 in the multimedia update?

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
elcurita

Joined: 09 Jun 2009
Posts: 25

PostPosted: Wed 09 Nov 2011, 19:28    Post subject: No sound No alsa mixer icon
Subject description: Usb frugal install problems
 

Greetings good people: I have 2 Dell optiplex gx270 booting from USB stick. I have 5 users wich means 5 USB sticks Frugal Install in all of them.These boxes have the AC97 Audio Controller.I have installed Puppylinux 5..28 multmedia upgrade in all of then at least 3 times because of the following:
After the third boot aprox. we lost the following: Sound,AlsaMixer Icon,Clicking in AlsaMixer does nothing,Gnome Player shows but does not play (it seems to load a song then it stop)Pmusic shows but does nothing at all, Gnome AlsaMixer shows only a gui box with nothing in it, PupRadio shows a complete gui but after choosing a preset it just stay blank and does nothing.If I Re-install everithing is ok but after a couple of re-boots we have the same issues again.Please note that this happens with all 5 USB sticks and the two computers in any combination. Any ideas good people? Thank for your time
Back to top
View user's profile Send private message 
gcmartin

Joined: 14 Oct 2005
Posts: 4135
Location: Earth

PostPosted: Wed 09 Nov 2011, 19:57    Post subject: Filesystem anomolies also  

I have confirmed an additional anomaly in Puppy528M ISO's filesystem. while running the Live media system. (Still have not rebooted, yet, though)
Please see here.

Hope this helps

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 09 Nov 2011, 20:48    Post subject:  

Quote:
I have confirmed an additional anomaly in Puppy528M

528M has been withdrawn. It was actually never released--it was a test vehicle.
http://www.murga-linux.com/puppy/viewtopic.php?p=581224#581224

---------------------------------------------------------------------------------------------------------
elcurita, Perhaps you can test Lucid 5.2.8 without the multimedia upgrade, which has been withdrawn in any event. If you proceed with that, it would be useful to test the lupu-528.iso on its own (that was the release of AUG 7 2011) and then add the Instant_Update for Lucid 528-002. Those are both official releases. If you then wished to continue, you could test the lupu-528-002.iso which is currently in testing. Thank you.

Lupu-528.iso and the Instant_Upgrade-Lucid528-002 are both in the first message of this thread. http://www.murga-linux.com/puppy/viewtopic.php?t=70855

Lupu-528-002.iso is at the address in the first part of this message.
Back to top
View user's profile Send private message 
Sylvander

Joined: 15 Dec 2008
Posts: 3401
Location: West Lothian, Scotland, UK

PostPosted: Thu 10 Nov 2011, 08:04    Post subject:  

1. Just now updated Lupu-526 to Lupu-528.002, and that looked GOOD. Very Happy
No problems apparent.

2. Then installed Instant_Update-Lucid528-002.pet, and that is looking good also. Very Happy
Can't see anything amiss.

3. So far tried:
(a) Generally taking a look around in the menus, using Firefox, Xfe, Firewall Status, Clipboard, speaker icon->Retrovol, Alsamixer, Gnome Alsamixer.

(b) Used "Pupsave Hot Backup" to save a backup to a folder in an ext3 partition in my 1TB [USB2 connected] external HDD.
I LOVE this program! Cool
I suppose it isn't possible to hot-restore also, huh?
Or choose a pupsave to restore at shut-down/reboot?
"Pupsave Hot Restore"?

(c) Successfully used "GNOME MPlayer" to play various mkv, mp4, mov files.
"Just works". Very Happy

4. Will report back if I see anything amiss.
No report back means all's going well; haven't found any problems.

5. One of the reasons [the main reason?] I use this as my number-1 OS is...
I'm able to have this Puppy treat my pupsave on an internal HDD as if it's a pupsave on a Flash Drive.
[Doesn't work on some other Puppies Sad ]
Which means I can CHOOSE when/if to save during the session [manually]...
And then be given the option at shut-down/reboot "to save or not to save".
[Useful when using "Pupsave Hot Backup" for example]
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Thu 10 Nov 2011, 12:41    Post subject:  

Quote:
One of the reasons [the main reason?] I use this as my number-1 OS is...
I'm able to have this Puppy treat my pupsave on an internal HDD as if it's a pupsave on a Flash Drive.
[Doesn't work on some other Puppies ]
Which means I can CHOOSE when/if to save during the session [manually]...
And then be given the option at shut-down/reboot "to save or not to save".
[Useful when using "Pupsave Hot Backup" for example]

Sylvander, That is splendid. Could you give instructions please?

Quote:
Used "Pupsave Hot Backup" to save a backup to a folder in an ext3 partition in my 1TB [USB2 connected] external HDD.
I LOVE this program!
I suppose it isn't possible to hot-restore also, huh?
Or choose a pupsave to restore at shut-down/reboot?
"Pupsave Hot Restore"?


Perhaps you could suggest these enhancements to 2byte.
http://www.murga-linux.com/puppy/viewtopic.php?search_id=1953265535&t=49999

BTW, If you used the lupu-528.002.iso it was not necessary to install the Instant Update 002 pet, but it did no harm since the pet was already present int he ISO.

--------------------------------------------------------------------------------------------------
The GetFlash script has been inoperative for two days because, I believe, Adobe must have moved the location of the flashplayer binary. 01micko has fixed it quickly.
getflash-0.4.pet
Description 
pet

 Download 
Filename  getflash-0.4.pet 
Filesize  5.83 KB 
Downloaded  643 Time(s) 
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Thu 10 Nov 2011, 12:51    Post subject:  

Quote:
Note for installing Pmusic 2.2.1 Please (re)move /root/.pmusic before install if your system runs a older Pmusic than 2.2.0

Could not doing this be causing the problem with using Pmusic 2.2.1 in the multimedia update?


Good point Bigpup, but the multimedia update deleted /root/.pmusic. Even though I have withdrawn the multimedia update and the multimedia ISO I will update the Super Multimedia upgrade in a bit.
Back to top
View user's profile Send private message 
Sylvander

Joined: 15 Dec 2008
Posts: 3401
Location: West Lothian, Scotland, UK

PostPosted: Thu 10 Nov 2011, 14:11    Post subject:  

1. "Sylvander, That is splendid. Could you give instructions please?"
(a)
See this post.
And...
How to prevent the spurious warning as a pupsave installation of Puppy boots, that the previous shut-down was improper.

2. "Perhaps you could suggest these enhancements to 2byte."
Already DONE.
Back to top
View user's profile Send private message 
roadkill13

Joined: 10 Aug 2011
Posts: 74
Location: United States

PostPosted: Thu 10 Nov 2011, 14:13    Post subject:  

applied the non multimedia 002 update to a clean install of 5.28 on my Acer Aspire One D255 with HDA Intel audio and lost all sound.

Nothing changed with the settings. All the right check boxes are still checked. All of the sliders are still in the appropriate position. Configuration remains unchanged. Nothing is muted.

Not a thing wrong with it. Just no sound. So I ran the Alsa setup wizard again. Seemingly set up just fine minus the barking dog.

I created a fresh save file, booted into it without applying the update and I have sound again.

EDIT

Booted into fresh save file. Applied the 002 update. I am able to hear sound from the external speaker but not the headphone jack. Odd that because I had no sound at all when I applied the update to the previous save file.
Back to top
View user's profile Send private message Yahoo Messenger 
James C


Joined: 26 Mar 2009
Posts: 5687
Location: Kentucky

PostPosted: Fri 11 Nov 2011, 02:13    Post subject:  

Still no real problems with my frugal install of 528.002M .......nothing really to complain about. Smile
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Fri 11 Nov 2011, 15:06    Post subject:  

Quote:
Booted into fresh save file. Applied the 002 update. I am able to hear sound from the external speaker but not the headphone jack.

roadkill13, Are you sure the headphone volume is turned up--I find it easiest to use Menu -> Multimedia -> alsamixer or gnome-alsamixer.
Back to top
View user's profile Send private message 
roadkill13

Joined: 10 Aug 2011
Posts: 74
Location: United States

PostPosted: Fri 11 Nov 2011, 19:28    Post subject:  

Quote:
roadkill13, Are you sure the headphone volume is turned up--I find it easiest to use Menu -> Multimedia -> alsamixer or gnome-alsamixer.


Yup. Applying the update did not change my settings.
Back to top
View user's profile Send private message Yahoo Messenger 
DAJ

Joined: 07 Nov 2011
Posts: 3

PostPosted: Fri 11 Nov 2011, 21:31    Post subject: Instant Update 002 for Lucid 528 fixed problem with Remaster  

Just installed Instant Update 002 for Lucid Puppy 5.2.8 on my machine and it fixed a problem I had had with remastering.

Already had instant update 001 installed and this had not fixed the remastering problem.

Thanks for the update.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 39 of 189 [2830 Posts]   Goto page: Previous 1, 2, 3, ..., 37, 38, 39, 40, 41, ..., 187, 188, 189 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1236s ][ Queries: 13 (0.0320s) ][ GZIP on ]