Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 18 Apr 2014, 18:15
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy 5.2.8 - Updated ISO Version 005 - APR 05 2012
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 35 of 188 [2820 Posts]   Goto page: Previous 1, 2, 3, ..., 33, 34, 35, 36, 37, ..., 186, 187, 188 Next
Author Message
twointo1

Joined: 08 May 2007
Posts: 39

PostPosted: Fri 04 Nov 2011, 10:29    Post subject: FFConvert v.1.0
Subject description: No mp3
 

I was trying to convert a video from ac3 to mp3, but could not locate on the audio codec.

Am I missing something?

Thanks
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Fri 04 Nov 2011, 12:50    Post subject:  

Quote:
Would someone please describe the steps necessary to download 5.2.8 and install all necessary updates, at this point...
Just a little confused and want to begin anew.
Heartfelt thanks in advance,

calexand, It's only two steps.

1. Install Lucid 5.2.8 and install a browser. http://www.murga-linux.com/puppy/viewtopic.php?t=70855

2. Download and install either Instant Update 002 (plain or with Multimedia) and click the pet to install. The update is cumulative so nothing else is necessary. <same link for the update>

Of course step 1 depends on how you would like to install Lucid. Some people prefer to burn a CD and boot that, then Save when shutting down. Others use Puppy Universal Installer (Menu -> Setup -> Puppy Universal Installer) to create either a frugal or full install.
Back to top
View user's profile Send private message 
Sage

Joined: 04 Oct 2005
Posts: 4767
Location: GB

PostPosted: Fri 04 Nov 2011, 13:54    Post subject:  

Quote:
Instant Update 002

Sadly, this completely screwed my FULL. Sound disappeared and refused to reload. Eventually, the network disappeared, too, and lost the tray sometimes. Everything was fine without the update. Bit of a moral there!
Back to top
View user's profile Send private message 
otropogo


Joined: 24 Oct 2009
Posts: 699
Location: Southern Rocky Mt. Trench

PostPosted: Fri 04 Nov 2011, 13:58    Post subject: can't install instant update  

Have just tried to install the multimedia update pet from page one of this thread.

When I clicked on the link, I was surprised to see no option for installing only to either download or unzip the file. I chose unzip, expecting it would then install. But after apparently downloading, and opening the xarchiver, it proved resistant to any other action. I tried, extracting and opening, but wasn't able to do anything but look at the list of contents.

If the files are sitting somewhere in my savefile, I don't know where, or what to do with them. If I start over and choose "download", what's the proper procedure then? I'm running from the Puppy 5.28 LiveCD.

_________________
otropogo@gmail.com facebook.com/otropogo
Back to top
View user's profile Send private message Visit poster's website 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Fri 04 Nov 2011, 14:30    Post subject:  

Quote:
When I clicked on the link, I was surprised to see no option for installing only to either download or unzip the file

otropogo, Download the file and then click to install it.
Back to top
View user's profile Send private message 
otropogo


Joined: 24 Oct 2009
Posts: 699
Location: Southern Rocky Mt. Trench

PostPosted: Fri 04 Nov 2011, 14:39    Post subject:  

playdayz wrote:
Quote:
When I clicked on the link, I was surprised to see no option for installing only to either download or unzip the file

otropogo, Download the file and then click to install it.


OK. Have done, and petmanager handled it uneventfully.

Any idea why the usual "install"option isn't offered when clicking on the link, or what might have happened to the work of the archiver?

I looked around in the system folders, especially /tmp/, but couldn't find any trace. Yet xarchiver seemed to labour quite a while before displaying the contents the first time. Stuff getting stuck in my savefile is a constant problem, so I like to hunt it down and get rid of it as soon as possible.

_________________
otropogo@gmail.com facebook.com/otropogo
Back to top
View user's profile Send private message Visit poster's website 
otropogo


Joined: 24 Oct 2009
Posts: 699
Location: Southern Rocky Mt. Trench

PostPosted: Fri 04 Nov 2011, 14:52    Post subject: update 002 disables video in Gnome Mplayer  

I can no longer view mp4 or flv video with Puppy after installing multimedia update #002.

I get an audio popup, but no video, and almost all of the options are greyed out.

When I uninstalled the update pet, I was able to play video files normally again.

_________________
otropogo@gmail.com facebook.com/otropogo
Back to top
View user's profile Send private message Visit poster's website 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Fri 04 Nov 2011, 14:56    Post subject:  

Quote:
Sound disappeared and refused to reload. Eventually, the network disappeared, too, and lost the tray sometimes.

I don't know Sage. We tested for several weeks on all kinds of installs, including Full, and we didn't see any of those symptoms. It was 5.2.8 you updated of course. Could you re-download and install it again, just to see? There was plenty of free space I assume. Is there anything unusual about the computer setup? Never mind the pet I mentioned.

Last edited by playdayz on Fri 04 Nov 2011, 15:29; edited 3 times in total
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Fri 04 Nov 2011, 15:04    Post subject:  

Quote:
I can no longer view mp4 or flv video with Puppy after installing multimedia update #002.

I get an audio popup, but no video, and almost all of the options are greyed out.

otropogo, I just played several kinds of mp4's and one flv with the update. Are you clicking the video file to play with gnome-mplayer? I am not sure what you mean by "an audio popup and options grayed out." How are you playing the video's?

Add: I am also able to play mp4's and flv by opening them with Firefox.

Last edited by playdayz on Fri 04 Nov 2011, 15:37; edited 5 times in total
Back to top
View user's profile Send private message 
Sage

Joined: 04 Oct 2005
Posts: 4767
Location: GB

PostPosted: Fri 04 Nov 2011, 15:07    Post subject:  

Quote:
re-download and install it again

Already did that several times. Using 001, presume that's the same? Enumeration has gone crazy recently. Couldn't manage to uninstall - no routine. SiS963 S.Bridge with bog std CMedia sound chip. Looking into HW matters and will report back tomorrow.
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Fri 04 Nov 2011, 15:09    Post subject:  

Sage wrote:
Quote:
re-download and install it again

Already did that several times. Using 001, presume that's the same? Enumeration has gone crazy recently. Couldn't manage to uninstall - no routine. SiS963 S.Bridge with bog std CMedia sound chip. Looking into HW matters and will report back tomorrow.


Sage, by 001 do you mean luci-001, Three-Headed Dog? They are not the same update--the one for 3HD will come in a few days.. If that was the problem the easiest fix would be to re-install 3HD without wiping the installation so the default files were re-installed, if that is possible for you. Since 3HD and Lucid use different kernels there were some kernel dependent modules in the update--that would be the problem I would guess.
Back to top
View user's profile Send private message 
otropogo


Joined: 24 Oct 2009
Posts: 699
Location: Southern Rocky Mt. Trench

PostPosted: Fri 04 Nov 2011, 15:38    Post subject:  

playdayz wrote:
Quote:
I can no longer view mp4 or flv video with Puppy after installing multimedia update #002.

I get an audio popup, but no video, and almost all of the options are greyed out.

otropogo, I just played several kinds of mp4's with the update. Are you clicking the video file to play with gnome-mplayer? I am not sure what you mean by "an audio popup and options grayed out." How are you playing the video's?


Yes. I normally just click on the video file, and gnome-Mplayer opens a reduced window and starts playing the audio and video. But after the update, clicking on the file only opens the grey gnome player task bar, with the buttons for play, rewind, stop, etc.. The audio starts playing, but no video window opens.

IIRC, I had a similar problem in Wary, except that in that case, a yellow window opened for a fraction of a second and then closed.

Re: options greyed out, looking at the original gnome player now, I see that most of the options are inactive there too, so there's no clue in that.

The "edit" dropdown menu has only "preferences" active, and the "view" menu only shows "playlist, audio meter, and controls" active.

_________________
otropogo@gmail.com facebook.com/otropogo
Back to top
View user's profile Send private message Visit poster's website 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Fri 04 Nov 2011, 15:41    Post subject:  

Quote:
Yes. I normally just click on the video file, and gnome-Mplayer opens a reduced window and starts playing the audio and video. But after the update, clicking on the file only opens the grey gnome player task bar, with the buttons for play, rewind, stop, etc.. The audio starts playing, but no video window opens.

otropogo, Please try this: click the play icon on the desktop to open gnome-mplayer and choose Edit -> Preferences, then click the drop down menu for Video Output and choose x11, instead of xv. The update made the change from x11 to xv because DVD menus do not display properly in x11, so it is kind of a no win situation.

Last edited by playdayz on Fri 04 Nov 2011, 16:11; edited 4 times in total
Back to top
View user's profile Send private message 
Sage

Joined: 04 Oct 2005
Posts: 4767
Location: GB

PostPosted: Fri 04 Nov 2011, 15:44    Post subject:  

Quote:
luci-001, Three-Headed Dog

Ah ha!Yes that's the one. Got me (and a bunch of others) really confused.
Wiped the lot and reinstalled - seems to work now. Think there was a hardware issue too so changed the cpu for safety. Thanks for your swiftness, though - appreciated.
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Fri 04 Nov 2011, 15:45    Post subject:  

Sage wrote:
Quote:
luci-001, Three-Headed Dog

Ah ha!Yes that's the one. Got me (and a bunch of others) really confused.
Wiped the lot and reinstalled - seems to work now. Think there was a hardware issue too so changed the cpu for safety. Thanks for your swiftness, though - appreciated.


Sage, I am sorry that happened. I will put a message in bold red with the update.

This update is not for luci-001 Three-Headed Dog.

The different numbering is because Three-Headed Dog is not the successor to Lucid 5.2.8. Rather it is an experiment, using a newer kernel. That is why it is luci instead of lupu, so it doesn't accidentally overwrite someone's Lucid. I also put it into Puppy Derivatives for that reason. (That is not to say that anything is wrong with it--I use it myself.) I will pm you when I need a tester for the Three-Headed Dog update Wink
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 35 of 188 [2820 Posts]   Goto page: Previous 1, 2, 3, ..., 33, 34, 35, 36, 37, ..., 186, 187, 188 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0989s ][ Queries: 13 (0.0271s) ][ GZIP on ]