Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 17 Apr 2014, 00:55
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Slacko Puppy 5.3.1
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 8 of 37 [551 Posts]   Goto page: Previous 1, 2, 3, ..., 6, 7, 8, 9, 10, ..., 35, 36, 37 Next
Author Message
TLM


Joined: 09 Mar 2010
Posts: 173
Location: Central United States

PostPosted: Sun 30 Oct 2011, 18:40    Post subject:  

Hello, Thanks for Slacky. I have always liked Slackware and derivatives. Slacky is working good for me. Is there any way I can get thunar file manager? Not seeing it in any of the repos. Is there a pet?
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5434
Location: Kentucky

PostPosted: Mon 31 Oct 2011, 00:09    Post subject:  

Been running my AntiX/ Macpup P3 tonight so Slacko 5.30 (2.6.37.6) live pfix=ram. Display and internet good on initial boot....audio was muted. Simple enough to unmute though.


VIDEO REPORT: Slacko Puppy, version 5.3

Chip description:
00:02.0 VGA compatible controller: Intel Corporation 82815 Chipset Graphics Controller (CGC) (rev 04)

Driver used by Xorg:
intel

Video mode used by Xorg:
Resolution: "" Depth: Depth 24

...the above also recorded in /tmp/report-video


-Computer-
Processor : Pentium III (Coppermine)
Memory : 512MB (172MB used)
Operating System : Unknown distribution
User Name : root (root)
Date/Time : Mon 31 Oct 2011 04:07:23 AM CDT
-Display-
Resolution : 1024x768 pixels
OpenGL Renderer : Unknown
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : ICH - Intel 82801BA-ICH2

Multimedia audio controller : Intel Corporation 82801BA/BAM AC'97 Audio Controller
Ethernet controller : 3Com Corporation 3c905C-TX/TX-M [Tornado]
VGA compatible controller : Intel Corporation 82815 Chipset Graphics Controller

# free
total used free shared buffers
Mem: 512972 496256 16716 0 68700
Swap: 1075196 0 1075196
Total: 1588168 496256 1091912
#

Appears to be working fine.
Back to top
View user's profile Send private message 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Mon 31 Oct 2011, 02:11    Post subject:  

jim3630 wrote:
01micko

flsynclient not working now. seems odd sure tested b4. clicking closed closes both in pic. get the same in racy.


installed flsynclient-wrapper-20101001.pet but only shows same message on start up, see pic, regardless of reboots.

---------
new save file pfix=ram flsynclient working. try figure out what broke it.
synclient.after.pet.png
 Description   
 Filesize   7.37 KB
 Viewed   1790 Time(s)

synclient.after.pet.png


Last edited by jim3630 on Mon 31 Oct 2011, 14:30; edited 1 time in total
Back to top
View user's profile Send private message 
Sylvander

Joined: 15 Dec 2008
Posts: 3249
Location: West Lothian, Scotland, UK

PostPosted: Mon 31 Oct 2011, 03:32    Post subject:  

@rcrsn51
Regarding this reply of yours to me:
SUCCESS! Very Happy
I installed that PET within Slacko-5.3, and it fixed the problem I explained in my post here.
Back to top
View user's profile Send private message 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Mon 31 Oct 2011, 04:11    Post subject:  

Hi Mick... I know you said you wanted to 'test Opera to death', so here is a funny little system bug: lets say you have a script attached to a keybinding to do something, typically to launch a browser, it might look something like this:
Code:
<Key keycode="117">exec:defaultbrowser</Key>
, (taken from /root/.jwm/jwmrc-personal), where Seamonkey is the default browser.
Ok, will work just fine. BUT. Load Opera, exit, and the keybinding will no longer work without a re-start of X.
The fix is to de-select 'override window manager control of the pinboard and panels' from rox options Compatibility, but I dont know what implications this may have on other sub-systems.

_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send private message 
ICPUG

Joined: 24 Jul 2005
Posts: 1288
Location: UK

PostPosted: Mon 31 Oct 2011, 09:07    Post subject:  

For those having problems with Touchpad settings in flsynclient:

I found to get any decent speed of the pointer I had to set the min and max speed at maximum - With Lupu, a speed of 1.0 was perfectly OK.

Tapping problems.

In addition to having the touchpad mode ON one has to go into the tapping tab.

First set the tap time to something (225 for me)

New to Slacko:

On the top right of the tab there are settings for one finger, two finger, three finger, ...

In Slacko these are diabled.

Make sure you set the top 3 to something. Mine are set to left button, right button, center button.

Only after you do this does tapping work for me.

These settings were already there in Lupu. With Slacko they aren't and have to be made manually.

Any idea why things are different in Slacko, 01Micko? It's not very user friendly.

Edit: to correct what I originally wrote from memory.

Last edited by ICPUG on Mon 31 Oct 2011, 15:58; edited 2 times in total
Back to top
View user's profile Send private message 
Jasper


Joined: 25 Apr 2010
Posts: 1032
Location: England

PostPosted: Mon 31 Oct 2011, 12:57    Post subject:  

Hi 01micko et al,

Great news from here:
Slacko 5.3 main.jpg
 Description   jpg = just perfect green [and All Systems Go] Thank you
 Filesize   263.43 KB
 Viewed   1654 Time(s)

Slacko 5.3 main.jpg

Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 8548
Location: Stratford, Ontario

PostPosted: Mon 31 Oct 2011, 13:07    Post subject:  

Sylvander wrote:
@rcrsn51
Regarding this reply of yours to me:
SUCCESS!

Excellent. Perhaps Mick will update his post here.
Back to top
View user's profile Send private message 
Jim1911

Joined: 19 May 2008
Posts: 2445
Location: Texas, USA

PostPosted: Mon 31 Oct 2011, 15:25    Post subject:  

01micko wrote:

Over the coming months I am going to rigorously test and abuse Opera, I think it can be made smaller than Seamonkey too. It does have proprietary ties but I will draw attention to pa_mcmlamrock's signature...
I have one serious drawback to using Opera, probably operator error, but I have never been able to save passwords regardless of security settings. Otherwise, I like Opera, I find it, fast with fine features and have had no other problems with it. In the meantime, I will continue to install the latest Firefox(with my prefered search engine) whether Seamonkey or Opera is used as the distribution default browser.

Regards,
Jim
Back to top
View user's profile Send private message 
MoebusNet

Joined: 04 Jun 2011
Posts: 89

PostPosted: Mon 31 Oct 2011, 16:26    Post subject: frame rates  

I know that glxgears is not a benchmark, but even so I notice a difference between Lucid 5.28, 3HDv2t2 & Slacko 5.3:

Lucid Puppy 5.28 w/Update 2 RC 2 & Xorg_High

sh-4.1# glxgears
1444 frames in 5.0 seconds
1473 frames in 5.0 seconds
1483 frames in 5.0 seconds
1483 frames in 5.0 seconds
1476 frames in 5.0 seconds
1474 frames in 5.0 seconds

3HDv2t2 w/ Xorg_High

sh-4.1# glxgears
1469 frames in 5.0 seconds
1479 frames in 5.0 seconds
1477 frames in 5.0 seconds
1495 frames in 5.0 seconds
1489 frames in 5.0 seconds
1488 frames in 5.0 seconds

Slacko 5.3 w/mesa-7.10.2-s

# glxgears
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
301 frames in 5.0 seconds = 60.197 FPS
300 frames in 5.0 seconds = 59.957 FPS
300 frames in 5.0 seconds = 59.957 FPS
300 frames in 5.0 seconds = 59.957 FPS
300 frames in 5.0 seconds = 59.958 FPS
300 frames in 5.0 seconds = 59.957 FPS

Did I neglect to do something?

EDIT: corrected mesa xorg extras including gl

_________________
Acer Aspire One D255-2301 (N450 Atom @ 1.6 Ghz, 1 Gb RAM, 160 Gb HDD w/WinXP, ENE SD card reader, Alps touchpad) 5.28/5.3.1 via manual-frugal ext4 USB flash drive (4Gb) using GRUB4DOS
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5434
Location: Kentucky

PostPosted: Mon 31 Oct 2011, 19:49    Post subject:  

Jumping into the new browser wars...... Laughing

In descending order my preferences are 1.) SeaMonkey, 2.) Firefox, 3.) Opera and 4.) doesn't matter...I'll just install the one I want anyway.
Back to top
View user's profile Send private message 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Mon 31 Oct 2011, 23:08    Post subject:  

opera doesn't save passwords here either.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5434
Location: Kentucky

PostPosted: Mon 31 Oct 2011, 23:35    Post subject:  

Jim1911 wrote:
01micko wrote:

Over the coming months I am going to rigorously test and abuse Opera, I think it can be made smaller than Seamonkey too. It does have proprietary ties but I will draw attention to pa_mcmlamrock's signature...
I have one serious drawback to using Opera, probably operator error, but I have never been able to save passwords regardless of security settings. Otherwise, I like Opera, I find it, fast with fine features and have had no other problems with it. In the meantime, I will continue to install the latest Firefox(with my prefered search engine) whether Seamonkey or Opera is used as the distribution default browser.

Regards,
Jim


No problem with Opera saving passwords in Slacko 5.30 here.

After saving the password, the next time you attempt to log in, here on the forum for example, the small key icon will appear(see screenie) .....just click the icon.
The user and password boxes remain blank but click on the icon and it logs in.

Posting from Opera 11.52 now... no problems with passwords.

HTH.
opera key icon.png
 Description   
 Filesize   6.56 KB
 Viewed   1553 Time(s)

opera key icon.png

opera-11.52 Slacko.png
 Description   
 Filesize   20.37 KB
 Viewed   1506 Time(s)

opera-11.52 Slacko.png

Back to top
View user's profile Send private message 
soundNICK

Joined: 13 Oct 2010
Posts: 126

PostPosted: Tue 01 Nov 2011, 10:33    Post subject: Re: Slacko Puppy 5.3
Subject description: feedback and bug reports
 

01micko01

good news and bad news... the good news is, Ive tried both 2.95 and 3
slacko-s. Other good news is, after a huge number of packages broke
in RC, all this was apparently fixed in 3... so... with lots of other
fixes, 3 was a real improvement - in example, printing worked in 5.3
with a nice link to a how-to.

Now the less good news, which is... having loaded my standard
10 applications, which all worked after loading, these began to
break as I loaded the remainder.

Gimp stayed for the ride, as did XPaint.
Inkscape-48 died... Acrobat reader died... scribus died...
the special vlc-for-slacko worked for a while, then it too died, and
it is then I gave up(!).

While these may be non-standard apps for some people, they are a
bread and butter installation for me.

The problem seems to be [file conflicts]... while one loaded file works
fine, whichever app is installed first seems to determine what can
or cannot be installed after it... dont know if this tells you
anything useful.

my best to you

soundNICK


.
Back to top
View user's profile Send private message 
Jim1911

Joined: 19 May 2008
Posts: 2445
Location: Texas, USA

PostPosted: Tue 01 Nov 2011, 10:37    Post subject:  

James C wrote:
Quote:
Jm1911 wrote:
I have one serious drawback to using Opera, probably operator error, but I have never been able to save passwords regardless of security settings. Otherwise, I like Opera, I find it, fast with fine features and have had no other problems with it....


After saving the password, the next time you attempt to log in, here on the forum for example, the small key icon will appear(see screenie) .....just click the icon.
The user and password boxes remain blank but click on the icon and it logs in.

Posting from Opera 11.52 now... no problems with passwords.

HTH.
Thanks, I knew it had to be something simple, maybe now I can appreciate Opera more.

Regards,
Jim
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 8 of 37 [551 Posts]   Goto page: Previous 1, 2, 3, ..., 6, 7, 8, 9, 10, ..., 35, 36, 37 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0839s ][ Queries: 13 (0.0061s) ][ GZIP on ]