Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 26 Oct 2014, 04:08
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Wary Puppy 5.2.2, 18 Nov. 2011
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 3 of 25 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, ..., 23, 24, 25 Next
Author Message
don570


Joined: 10 Mar 2010
Posts: 3347
Location: Ontario

PostPosted: Tue 11 Oct 2011, 15:47    Post_subject: version 526 of Right click  

I've made a new version of Right click pet package.
I checked it on this version of Wary and Shinobars
http://www.murga-linux.com/puppy/viewtopic.php?t=67013

_________________________________________________
Back to top
View user's profile Send_private_message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7048
Location: Perth, Western Australia

PostPosted: Tue 11 Oct 2011, 20:35    Post_subject:  

Wary Puppy 5.1.106 (5.2beta2) is out:

http://bkhome.org/blog/?viewDetailed=02538

Testers welcome!

_________________
http://bkhome.org/news/
Back to top
View user's profile Send_private_message Visit_website 
James C


Joined: 26 Mar 2009
Posts: 5871
Location: Kentucky

PostPosted: Tue 11 Oct 2011, 21:15    Post_subject:  

Fresh manual frugal install of Wary 5.1.106 on my main Athlon XP linux box.Internet,audio and display all working on initial boot and persistent through a couple of reboots.
Installed Htop and Firefox 7.0.1..... both working well.

# report-video

Wary Puppy, version 5.1.106 on Tue 11 Oct 2011

Chip description:
0.0 VGA compatible controller
nVidia Corporation NV18 [GeForce4 MX 440 AGP 8x] (rev c1)
oem: NVidia
product: NV18 () Board Chip Rev A2

X Server: Xorg
Driver used: nv

X.Org version: 1.3.0
dimensions: 1440x900 pixels (411x263 millimeters)
depth of root window: 24 planes

...the above also recorded in /tmp/root/ as report-video,
and archived with xorg.conf and Xorg.0.log as report-video-full.gz

Code:
# glxgears
966 frames in 5.5 seconds = 177.172 FPS
966 frames in 5.5 seconds = 176.025 FPS
966 frames in 5.6 seconds = 171.936 FPS
966 frames in 5.3 seconds = 180.758 FPS
966 frames in 5.5 seconds = 175.527 FPS


Code:
# free
              total         used         free       shared      buffers
  Mem:      1034520       472824       561696            0        33408
 Swap:      1228932            0      1228932
Total:      2263452       472824      1790628


Looking solid so far.
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5871
Location: Kentucky

PostPosted: Tue 11 Oct 2011, 23:45    Post_subject:  

Been running Wary for several hours straight,tweaking and adding stuff..... no difficulties yet.Went ahead and installed Opera 11.51....works fine too.
wary.png
 Description   
 Filesize   33.11 KB
 Viewed   1451 Time(s)

wary.png

Back to top
View user's profile Send_private_message 
Billtoo


Joined: 07 Apr 2009
Posts: 2131
Location: Ontario Canada

PostPosted: Wed 12 Oct 2011, 00:23    Post_subject: Wary Puppy 5.1.106 (5.2beta2)  

Manual frugal install to acer netbook.
Tue 11 Oct 2011 Operating System: Wary Puppy-5.1.106 Linux 2.6.32-smp
5.0 VGA compatible controller: ATI Technologies Inc M880G [Mobility Radeon HD 4200]
oem: ATI ATOMBIOS product: RS880M 01.00

X Server: Xorg Driver: fglrx
X.Org version: 1.3.0
dimensions: 1024x600 pixels (256x144 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: ATI
server glx version string: 1.4
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Mobility Radeon HD 4200 Series
OpenGL version string: 3.3.11079 Compatibility Profile Context

AMD Athlon(tm) II Neo K125 Processor
Core 0: 1695 MHz

# glxgears
8874 frames in 5.0 seconds = 1774.689 FPS
9077 frames in 5.0 seconds = 1815.301 FPS
8985 frames in 5.0 seconds = 1796.938 FPS

Computer
Processor AMD Athlon(tm) II Neo K125 Processor
Memory 1813MB (145MB used)
Ethernet controller Atheros Communications AR8151 v1.0 Gigabit Ethernet
Network controller Broadcom Corporation BCM43225 802.11b/g/n

Network manager couldn't see either the ethernet or broadcom wireless
controllers.
I plugged in a linksys usb adapter which uses the rt73 driver and it
is working fine.
I plugged the usb cable for my canon powershot A570 camera and it was
detected and I was able to transfer the photos to the hard disk by
dragging and dropping the folder to the my-documents directory.
camera.jpg
 Description   
 Filesize   181.23 KB
 Viewed   1530 Time(s)

camera.jpg

Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5871
Location: Kentucky

PostPosted: Wed 12 Oct 2011, 01:12    Post_subject:  

Fresh manual frugal install of 5.1.106 on my old P3 test box.Sound and display good on initial boot but no internet (wired dsl).SNS made quick work of it though.Everything persistent through a couple of reboots.

# report-video
Wary Puppy, version 5.1.106 on Wed 12 Oct 2011

Chip description:
1.0 VGA compatible controller
Intel Corporation 82810E DC-133 (CGC) Chipset Graphics Controller (rev 03)
oem: Intel810(TM) Graphics Chip Accelerated VGA BIOS

X Server: Xorg
Driver used: intel

X.Org version: 1.3.0
dimensions: 1024x768 pixels (321x241 millimeters)
depth of root window: 16 planes

...the above also recorded in /tmp/root/ as report-video,
and archived with xorg.conf and Xorg.0.log as report-video-full.gz

-Computer-
Processor : Pentium III (Coppermine)
Memory : 253MB (128MB used)
Operating System : Unknown distribution
User Name : root (root)
Date/Time : Wed 12 Oct 2011 12:09:21 AM CDT
-Display-
Resolution : 1024x768 pixels
OpenGL Renderer : Mesa GLX Indirect
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : ICH - Intel 82801AA-ICH
VGA compatible controller : Intel Corporation 82810E DC-133
Ethernet controller : Intel Corporation 82557/8/9/0/1 Ethernet Pro 100

# free
total used free shared buffers
Mem: 253928 248152 5776 0 31436
Swap: 1020088 0 1020088
Total: 1274016 248152 1025864
Back to top
View user's profile Send_private_message 
broomdodger


Joined: 09 May 2008
Posts: 269
Location: Santa Cruz, CA

PostPosted: Wed 12 Oct 2011, 01:37    Post_subject: slow video -- acer Aspire ONE  

acer Aspire ONE
Wary Puppy, version 5.1.106

" -------1---------2---------3---------4---------5---------6----
These are too tall for 1024x600
BootManager
HardInfo

" -------1---------2---------3---------4---------5---------6----
The 'intel' video driver is very slow, Xvesa is faster.

But if I use Xvesa I can not turn off trackpad tapping, the trackpad is too sensitive.

The 'intel' driver was selected by 'Probe', is there a better/faster Xorg driver so that I can disable this twitchy trackpad.

" -------1---------2---------3---------4---------5---------6----
Wary Puppy, version 5.1.106 on Tue 11 Oct 2011

Chip description:
2.0 VGA compatible controller
Intel Corporation Mobile 945GME Express Integrated Graphics Controller (rev 03)
oem: Intel(r) 82945GM Chipset Family Graphics Chip Accelerated VGA BIOS
product: Intel(r) 82945GM Chipset Family Graphics Controller Hardware Version 0.0

X Server: Xorg
Driver used: intel

X.Org version: 1.3.0
dimensions: 1024x600 pixels (223x125 millimeters)
depth of root window: 24 planes

" -------1---------2---------3---------4---------5---------6----
Back to top
View user's profile Send_private_message 
broomdodger


Joined: 09 May 2008
Posts: 269
Location: Santa Cruz, CA

PostPosted: Wed 12 Oct 2011, 01:44    Post_subject:  

James C wrote:
Been running Wary for several hours straight,tweaking and adding stuff..... no difficulties yet.Went ahead and installed Opera 11.51....works fine too.
Hello James C
What produced the processor etc info in your png?
Back to top
View user's profile Send_private_message 
broomdodger


Joined: 09 May 2008
Posts: 269
Location: Santa Cruz, CA

PostPosted: Wed 12 Oct 2011, 02:13    Post_subject: slow video -- acer Aspire ONE  

ok, I found a better xorg driver, quite a difference!

With xorg 'intel' video driver chosen by 'Probe'

# glxgears
313 frames in 7.3 seconds = 42.988 FPS
276 frames in 6.4 seconds = 43.285 FPS
276 frames in 6.3 seconds = 43.473 FPS
276 frames in 6.3 seconds = 43.800 FPS
284 frames in 6.4 seconds = 44.417 FPS
284 frames in 6.4 seconds = 44.574 FPS

" -------1---------2---------3---------4---------5---------6----
With xorg 'i810' video driver chosen by 'me'

# glxgears
1120 frames in 5.6 seconds = 198.541 FPS
1163 frames in 5.6 seconds = 207.757 FPS
1069 frames in 5.0 seconds = 213.800 FPS
1242 frames in 5.2 seconds = 239.072 FPS
1260 frames in 5.2 seconds = 243.604 FPS
1392 frames in 5.2 seconds = 269.446 FPS

" -------1---------2---------3---------4---------5---------6----
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5871
Location: Kentucky

PostPosted: Wed 12 Oct 2011, 02:27    Post_subject:  

broomdodger wrote:
James C wrote:
Been running Wary for several hours straight,tweaking and adding stuff..... no difficulties yet.Went ahead and installed Opera 11.51....works fine too.
Hello James C
What produced the processor etc info in your png?


That's Conky.I used the pet out of the Dpup Exprimo thread
http://www.murga-linux.com/puppy/viewtopic.php?p=561157&sid=35c4ba1f3df2e07da4bca0b8a02b26ad#561157
Back to top
View user's profile Send_private_message 
Volhout


Joined: 28 Dec 2008
Posts: 404

PostPosted: Wed 12 Oct 2011, 02:51    Post_subject: Browser crashes
Sub_title: on Google
 

Running 106 from USB stick (Universal installer: Wary) on Intel dual core.

Installed flash player when prompted.
Press search button (google search) in browser. Browser crashes and closes.

May be related to the animated Google theme.
Browser works okay on forum (static pages)

Problem remains when restarting (after creating save file).
Back to top
View user's profile Send_private_message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7048
Location: Perth, Western Australia

PostPosted: Wed 12 Oct 2011, 03:46    Post_subject:  

There was a report that the 'save' desktop icon when booting off USB, is broken.

Yes, the message at the top won't go away. I fixed it, plus improved a couple other messages that popup at the top of screen.

The two attached scripts can be used in all recent Woof-built puppies, including Wary, Racy and Slacko.

Gunzip 'save2flash.gz' to /usr/sbin, make sure it is executable.
Gunzip 'pup_event_frontend_d.gz' to /sbin, make sure it is executable.

You then need to restart X.

Then click the 'save' icon on desktop. There should be a momentary yellow window in the center of the screen, then an orange message at top of screen while session is saving -- and you should see the LED flickering on your USB drive.
pup_event_frontend_d.gz
Description 
gz

 Download 
Filename  pup_event_frontend_d.gz 
Filesize  9.06 KB 
Downloaded  422 Time(s) 
save2flash.gz
Description 
gz

 Download 
Filename  save2flash.gz 
Filesize  534 Bytes 
Downloaded  407 Time(s) 

_________________
http://bkhome.org/news/
Back to top
View user's profile Send_private_message Visit_website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7048
Location: Perth, Western Australia

PostPosted: Wed 12 Oct 2011, 04:17    Post_subject: Re: slow video -- acer Aspire ONE  

broomdodger wrote:
ok, I found a better xorg driver, quite a difference!

With xorg 'intel' video driver chosen by 'Probe'

# glxgears
313 frames in 7.3 seconds = 42.988 FPS
276 frames in 6.4 seconds = 43.285 FPS
276 frames in 6.3 seconds = 43.473 FPS
276 frames in 6.3 seconds = 43.800 FPS
284 frames in 6.4 seconds = 44.417 FPS
284 frames in 6.4 seconds = 44.574 FPS

" -------1---------2---------3---------4---------5---------6----
With xorg 'i810' video driver chosen by 'me'

# glxgears
1120 frames in 5.6 seconds = 198.541 FPS
1163 frames in 5.6 seconds = 207.757 FPS
1069 frames in 5.0 seconds = 213.800 FPS
1242 frames in 5.2 seconds = 239.072 FPS
1260 frames in 5.2 seconds = 243.604 FPS
1392 frames in 5.2 seconds = 269.446 FPS

" -------1---------2---------3---------4---------5---------6----


Yes, the 'intel' driver running on my old laptop, also seems sluggish. if I recall rightly, I upgraded the version of the 'intel' driver, from that used in earlier Wary's, that is, back in Wary 5.1.4 and earlier.

I will test an earlier 'intel' driver.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send_private_message Visit_website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7048
Location: Perth, Western Australia

PostPosted: Wed 12 Oct 2011, 04:21    Post_subject: Re: Wary Puppy 5.1.106 (5.2beta2)  

Billtoo wrote:

I plugged the usb cable for my canon powershot A570 camera and it was
detected and I was able to transfer the photos to the hard disk by
dragging and dropping the folder to the my-documents directory.


Yay Very Happy That's two cameras working (yours and mine)!

Anyone else got a camera to test?

_________________
http://bkhome.org/news/
Back to top
View user's profile Send_private_message Visit_website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7048
Location: Perth, Western Australia

PostPosted: Wed 12 Oct 2011, 04:25    Post_subject:  

In case you guys haven't noticed, Wary now has tazoc's superb Lighthouse sys-info, so if you report a bug, you can also post a tarball of your hardware (no personal info will be in it -- tazoc's sys-info displays the contents of the tarball so that you can verify nothing personal in it before posting it).

Look in the System menu.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 3 of 25 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, ..., 23, 24, 25 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1021s ][ Queries: 13 (0.0106s) ][ GZIP on ]