Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 22:13
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Slacko RC
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 4 of 23 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, 6, ..., 21, 22, 23 Next
Author Message
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Sat 08 Oct 2011, 13:47    Post_subject:  

Stripe wrote:
hi all

@jim3630,

with my laptop I had to choose the analog option, then the internal speaker works, but not the earphone and mike jack plugs.

I know its not perfect (yet) but it is working, hope this is of some use to you

don


@don,

thanks for the effort. oob starting a movie file the gnome mplayer (default player) will output the sound to the laptops speakers. which is the analog option by default. don't have earphones handy to try but my gosh darn it and then some external digital HDMI cable to the tv that is the problem.

multiple sound card wizard flashes the msg need to reboot for changes to take effect and although that has not been needed for the changes to take effect in 5.29.6 and in other pups but doing so here immediately does not save the chosen settings.
Back to top
View user's profile Send_private_message 
chrismt


Joined: 21 Apr 2010
Posts: 255

PostPosted: Sat 08 Oct 2011, 14:18    Post_subject:  

Thanks for the advise of JAva. I installed it.

It would be great if someone told me what is this SCSI version? Whats the difference? And, also this ++ version...

Thanks Smile
Back to top
View user's profile Send_private_message 
gcmartin

Joined: 14 Oct 2005
Posts: 4368
Location: Earth

PostPosted: Sat 08 Oct 2011, 15:07    Post_subject:  

chrismt wrote:
... It would be great if someone told me what is this SCSI version? Whats the difference?
There was an experiment among Puppylanders on how to get 32bit Puppy to access all of the RAM your PC could have. In doing so, it was discovered that the experiment not only was able to access all of your RAM, but, was doing so with no negative system impacts. That experiment became a working model. That model has now moved to production as BarryK and 01Micko are putting together working official PUPs that allow the OS to embrace and use all of the RAM available on your running PC. Now, as a result, 32bit PUP users can add as much RAM as they want with the assurance that PUPs will embrace that into the filesystem.

Up until the experiment, 32bit PUPs were limited in how much of RAM it would actually use.

Hope this helps

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile
Back to top
View user's profile Send_private_message 
gcmartin

Joined: 14 Oct 2005
Posts: 4368
Location: Earth

PostPosted: Sat 08 Oct 2011, 16:12    Post_subject: JRE  

Edited: This post pertains to a JRE PET for SLACKO. Needed for Live media SLACKO users.

JRE was a problem months ago with Puppy 5.25+. @Pemasu provided a solution in the form of a PET which worked fine. I was able to use it on the Live CD, it worked without rebooting, and upon save-session, it carried over without issue(s).

I noticed that under SlickPET>More PETs>Java we are taken to a webpage. But I do NOT see the @Pemasu version available. Should it be available? Does it work in SLACKO?

Thanks in advance.

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile

Edited_time_total
Back to top
View user's profile Send_private_message 
emil

Joined: 10 Nov 2009
Posts: 618
Location: Austria

PostPosted: Sat 08 Oct 2011, 17:13    Post_subject: yacas and R  

Tested yacas computer algebra package, should work in slacko
http://boxen.math.washington.edu/home/emil/MathSoftware/Puppy5-slacko/yacas-1.2.2-i486.pet
Compiled R package in slacko RC
http://boxen.math.washington.edu/home/emil/MathSoftware/Puppy5-slacko/R-2.13.2-slacko.sfs
Back to top
View user's profile Send_private_message Visit_website 
mave

Joined: 02 Apr 2009
Posts: 130
Location: Germany

PostPosted: Sat 08 Oct 2011, 17:45    Post_subject:  Scribus 1.4.xxxx in Slacko with QT4-Libs  

Are there for this great Slacko packages/pets of Scribus 1.4.xxxx and QT4-Libs...?

(I tried compiling Scribus but without success...)

mave
Back to top
View user's profile Send_private_message 
Stripe

Joined: 23 Jun 2010
Posts: 658
Location: In a field. England

PostPosted: Sat 08 Oct 2011, 20:03    Post_subject:  

hi all

@mave there is a QT pet in the PPM there is also a qt_all sfs that can be downloaded from slickpet

hope this helps

Don
Back to top
View user's profile Send_private_message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Sat 08 Oct 2011, 21:07    Post_subject:  

Can I install the latest Openshot? Confused
http://puppylinux.org/wikka/openshot

If you update the puppy package manager
by clicking on 'configure' (que?)
new packages will be available
for example xfce which you run by pressing
ctrl + alt + backspace
and typing xwin startxfce4

Well it works but it is too geeky to make sense
Now I need python - used devx (not yet available from Slickpet)
so used the first post in this thread link

Now to add this Ubuntu Openshot 1.4 deb . . .
http://www.openshot.org/download/
. . . Wait a minute that would work on Lucid but we need the compiled Openshot code (not yet available)

Oh Buddha Rolling Eyes

_________________
Puppy WIKI
Back to top
View user's profile Send_private_message Visit_website 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Sat 08 Oct 2011, 23:54    Post_subject:  

aarf wrote:
got a hunch that network wizard and sns balk when there are too many signals. frisbee manages under many signals though. could be somethings else stopping network wizard and sns but at this one location they see to have a problem (18 wifi signals ).
strange. today ok while past persistent failures.
_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send_private_message Visit_website 
01micko


Joined: 11 Oct 2008
Posts: 7836
Location: qld

PostPosted: Sun 09 Oct 2011, 01:19    Post_subject:  

Hi all, sorry for the confusion in first post, I was on a very tight schedule, thanks for the first few posts which generally got things sorted.

Links are fixed now.

As said., I'll be away from home for awhile. I will be popping in from time to time.

I am posting fom my new(old) laptop and a new huawei-E169K 3G modem through Virgin Broadband Au.. it was a cinch to set up using the new look pupdial.

Cheers

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send_private_message Visit_website 
emil

Joined: 10 Nov 2009
Posts: 618
Location: Austria

PostPosted: Sun 09 Oct 2011, 03:54    Post_subject: Octave
Sub_title: numerical mathematics - MATLAB compatible
 

I pimped an old package of GNU Octave with the necessary libraries and this works in slacko RC.

DOWLOAD; http://boxen.math.washington.edu/home/emil/MathSoftware/Puppy5-slacko/octave-glpk-3.2.3-i486_5.29.5.sfs
Back to top
View user's profile Send_private_message Visit_website 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Sun 09 Oct 2011, 04:32    Post_subject:  

Oh Bloody 'el! Peasyscan dont work over wifi again! OK on USB. (HP Photosmart)

Edit Re-installed driver and it is fine now Smile

_________________
Spup Frugal HD and USB
Root forever!

Edited_times_total
Back to top
View user's profile Send_private_message 
charlie6


Joined: 30 Jun 2008
Posts: 1015
Location: South of Belgium

PostPosted: Sun 09 Oct 2011, 04:36    Post_subject:  

Hi Mick,
thanks again so much !
got both 5.29.5 and 5.29.6 tested too on:
- old PIV Fji-Siemens Brookdale featured: works OTB !
- HP PIV pavillon 5260 desktop : works OTB!
- HP PIV pavillon 5260 desktop + nvidia driver : works OTB!
@ stripe
tested forum member stripe's VLC pet on HP PIV pavillon 5260 desktop + nvidia driver: works nice - no freeze nor hang up upon restart even after a ... popcorns pause ... Very Happy !
thanks a lot stripe !

Cheers, Charlie
Back to top
View user's profile Send_private_message 
01micko


Joined: 11 Oct 2008
Posts: 7836
Location: qld

PostPosted: Sun 09 Oct 2011, 06:13    Post_subject:  

Hi Charlie,
Stripes vlc is in PPM as vlc_standalone, just renamed, that's all ..works fine for me. Strange your siliconmotions issue still as the pet I made for you and Indian is included.

Emil, (and others) thanks for abundance of packages. I have mentioned this before but you may have missed but the danger of including necessary libs is that you could uninstall that package and some unrelated package that you installed may suffer because it may have depended on those libs. The solution is to package with the dependencies referenced in the dependencies field of the pet.specs (provided it exists in slacko, slackware, salix or slacky repo.)
If not then deps can be packaged in a non standard library directory which is in puppy's LD_LIBRARY_PATH. These include /usr/local/lib or /root/my-applications/lib. Or of course, and I'm sure you know this, adjust the lib path as necessary at runtime of the app. The exceptions are QT4 apps which in the standard qt-everywhere package I compiled reside in /opt. So if your apps are QT then /usr/lib is ok. Please ignore this warning as necessary Wink

Anybody who has tried coolpup's java 1.7: working ok? If so I'll repackage and place in PPM. I don't have the bandwidth ATM.

tubeguy, and others with SIOCSIFFLAGS errors.. this is usually missing firmware (afaik). Just see if you can find out which firmware it is from Lupu or Dpup, it may slot right in and solve those issue. Anyone with other ideas?

lobster... after work in the evening tomorrow I shall be hunting red claw Shocked

Thanks everyone

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send_private_message Visit_website 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Sun 09 Oct 2011, 06:53    Post_subject:  

Quote:
lobster... after work in the evening tomorrow I shall be hunting red claw


Some years ago I thanked a Buddhist group (on behalf of crustaceankind) who were symbolically releasing Lobsters back into the wild
However for hunters my message is much simpler.

Good hunting! Cool

_________________
Puppy WIKI
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 4 of 23 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, 6, ..., 21, 22, 23 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0908s ][ Queries: 13 (0.0079s) ][ GZIP on ]