Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 26 Jul 2014, 15:21
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Browserlinux 501
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 4 of 6 [78 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6 Next
Author Message
kros54

Joined: 17 May 2009
Posts: 103
Location: member of Hungarian Puppy Linux Community

PostPosted: Sun 05 Jun 2011, 08:10    Post subject: perhaps a solution?  

I experienced a similar problem several times.
I think the two are not related to each other possible causes.
1. The pupremaster.sh (or remasterpup, remasterpup2, and the other) incorrectly creates a file format. The files should be scanning for example: lupu_510.sfs and it is not, but this lupu-510.sfs
Solution: you must rename the file.
2. Not sure if that is good for: pmedia =usb
Solution: usb drive name instead of the other should be used.
hard disk drive, the correct answer: pmedia=cd instead of pmedia=atahd
Back to top
View user's profile Send private message Visit poster's website 
c7jaff

Joined: 07 Feb 2011
Posts: 13

PostPosted: Sun 05 Jun 2011, 09:09    Post subject:  

Thanks, I recall in a mknetboot.sh script in the past I had to edit lupu-511.sfs to lupu_511.sfs. Another time I had to point to an upper case version of initrd.gz when I used a Windows-created live puppy CD.

I tried combinations of the solutions but they didn't work for me. Still trying though. I ultimately placed a 2nd copy of lupu-510.sfs on the USB drive and named it lupu_510.sfs. I had both on there but no luck. For now the USB-only drives work (I'm using this solution) and not the USB ImageMate that reads CF cards.
Back to top
View user's profile Send private message 
RHubert787


Joined: 12 Jun 2011
Posts: 21
Location: NY, NY

PostPosted: Fri 17 Jun 2011, 15:25    Post subject: Changing Desktop / Background / Wallpaper on BrowserLinux  

Hi, I am new to BrowserLinux(and Linux in General) and am enjoying it very much. (BrowserLinux401)

I know BrowserLinux is designed for strictly quick websurfing/working. but i was wondering if its possible to modify the desktop at all? I read earlier in the thread about editing icons on the desktop. But I was wondering more about changing the background/wallpaper. BrowserLinux does not seem to have these options out in the open like full puppy.

Thank you so much!

EDIT: So far I've realized that right-clicking an icon will let you open the image-drop background tool. also right clicking an image file while in the file manager will do it. Hope this helps somebody!
Back to top
View user's profile Send private message 
c7jaff

Joined: 07 Feb 2011
Posts: 13

PostPosted: Sat 18 Jun 2011, 09:34    Post subject:  

AppStarter is a nice signature feature I like about BrowserLinux. I don't like right-clicking to open it though. I like it obvious and ready to click. So, I placed AppStarter in the startup folder so it's open upon boot up:

Using 2 windows: Dragged "AppStarter" file from /root/my-applications/bin/AppStarter to /root/Startup/AppStarter. A dialog asked a question and I most likely chose "relative". That left a shortcut/link named "AppStarter" in the startup folder. That was it. I rebooted and now it's always open when I boot up.
Back to top
View user's profile Send private message 
Volhout


Joined: 28 Dec 2008
Posts: 375

PostPosted: Wed 29 Jun 2011, 09:51    Post subject: Gnome Mplayer
Subject description: not working
 

Installed 401 on a USB stick using Unetbootin. Installed Mplayer from the browserlinux website. It shows up in "more apps" but won't start . When I throw a avi on it, it won't start.

What's wrong ?
Back to top
View user's profile Send private message 
puppymartin


Joined: 29 Mar 2009
Posts: 207
Location: The Netherlands

PostPosted: Fri 12 Aug 2011, 08:28    Post subject: Re: Gnome Mplayer
Subject description: not working
 

Volhout wrote:
Installed 401 on a USB stick using Unetbootin. Installed Mplayer from the browserlinux website. It shows up in "more apps" but won't start . When I throw a avi on it, it won't start.

What's wrong ?


Install this small file: http://browserlinux.com/software/libnotify.pet

_________________
Browserlinux 401 | MijnPup: LibreOffice and Firefox 4
Back to top
View user's profile Send private message Visit poster's website 
puppymartin


Joined: 29 Mar 2009
Posts: 207
Location: The Netherlands

PostPosted: Fri 12 Aug 2011, 08:31    Post subject:  

New version: Browserlinux 501

It is an updated 401:
- Firefox 5.0.1
- Flash 10.3

Download: http://browserlinux.com/

_________________
Browserlinux 401 | MijnPup: LibreOffice and Firefox 4
Back to top
View user's profile Send private message Visit poster's website 
laika


Joined: 15 Jan 2007
Posts: 115

PostPosted: Tue 16 Aug 2011, 00:36    Post subject:  

puppymartin wrote:
New version: Browserlinux 501


So nice. Absolutely love that AppStarter. Unfortunately, like 401, I can't connect to the internet through my DSL modem on the desktop."Failed to negotiate with DHCP..." problem again.

BL366 connects wirelessly on my Eee PC with no problem. Maybe I'll try 501 on it. It's a jewel of puplet.
Back to top
View user's profile Send private message 
P123

Joined: 05 Sep 2009
Posts: 89
Location: Northern Ireland, UK

PostPosted: Sat 20 Aug 2011, 11:30    Post subject:  

puppymartin wrote:
New version: Browserlinux 501

It is an updated 401:
- Firefox 5.0.1
- Flash 10.3

Download: http://browserlinux.com/


Downloading now.

Will MijnPup be upgraded soon? Or are you waiting for feedback on this first?
Back to top
View user's profile Send private message 
maccowley

Joined: 25 Aug 2011
Posts: 1

PostPosted: Thu 25 Aug 2011, 07:34    Post subject: Printing  

HI,

I was looking for a small easy to use Internet kiosk and tried Browserlinux. It is almost the perfect solution for me. There are two issues only:

1. I need the possibility to print, but I think CUPS isn't installed. http://localhost:631 isn't working. Is there a way to add this?
2. I would like to have the option to set a timeout to reset the browser after some minutes of inactivity. Will this be possible?

Thanks for that great Puppy Linux.

maccowley
Back to top
View user's profile Send private message 
P123

Joined: 05 Sep 2009
Posts: 89
Location: Northern Ireland, UK

PostPosted: Thu 25 Aug 2011, 09:39    Post subject:  

I have tried to install F-prot but when I look at the more apps list it is not listed?
Back to top
View user's profile Send private message 
puppymartin


Joined: 29 Mar 2009
Posts: 207
Location: The Netherlands

PostPosted: Fri 26 Aug 2011, 06:19    Post subject:  

> P123
> Will MijnPup be upgraded soon? Or are you waiting for feedback on this first?


Maybe I make a new Mijnpup, but not soon Confused I don't have much time to play with the puppies

> maccowley
> I need the possibility to print, but I think CUPS isn't installed


No CUPS in Browserlinux. But there are CUPS-pets on this forum.

> maccowley
> I would like to have the option to set a timeout to reset the browser after some minutes of inactivity. Will this be possible?


I cannot help you, sorry

> P123
> I have tried to install F-prot but when I look at the more apps list it is not listed?


Which version/PET did you use?

_________________
Browserlinux 401 | MijnPup: LibreOffice and Firefox 4
Back to top
View user's profile Send private message Visit poster's website 
P123

Joined: 05 Sep 2009
Posts: 89
Location: Northern Ireland, UK

PostPosted: Fri 26 Aug 2011, 14:27    Post subject:  

The problem was with the latest F-prot (6) from the lucid repo, so I tried an older one from the 4 series repo (XFprot) in the puppy package manager & that appears in the list. I haven't test it properly to confirm that it works properly but at least it is in the list.

I upgraded Firefox to 6.0 without any problem.

I could not download Opera from your website on this occasion. I have been able to before & it worked properly.

One other problem I download the gnome games, some work & others do not. I haven't check the forum to see if this is a common problem yet, but I will later.
Back to top
View user's profile Send private message 
KANECO

Joined: 07 Oct 2011
Posts: 2

PostPosted: Fri 07 Oct 2011, 04:46    Post subject: PXE Boot
Subject description: Browserlinux 501 PXE Boot
 

Hello all,

Can anyone tell me if is possible to use this distro or the other one with chrome browser on a pxe boot environment?

If yes can you please tell me how to configure the syslinux.cfg file in order to boot from a pxe environment, if possible can you please tell me if there was any way to costume the boot to set the default language keyboard map and the default start web page or to set the browser to full screen by default.

Best regards
Back to top
View user's profile Send private message 
darkcity


Joined: 23 May 2010
Posts: 2426
Location: near here

PostPosted: Fri 07 Oct 2011, 08:24    Post subject:  

what is the pxe boot environment?

you can set the default keyboard layout and get browser to open on a page of your choice, two ways-

create a save file

or

create a remastered version pup
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 4 of 6 [78 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0810s ][ Queries: 13 (0.0052s) ][ GZIP on ]