Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 28 Jul 2014, 08:50
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
pBurn 4.3.6
Post new topic   Reply to topic View previous topic :: View next topic
Page 102 of 143 [2132 Posts]   Goto page: Previous 1, 2, 3, ..., 100, 101, 102, 103, 104, ..., 141, 142, 143 Next
Author Message
Stripe

Joined: 23 Jun 2010
Posts: 657
Location: In a field. England

PostPosted: Mon 03 Oct 2011, 14:22    Post subject:  

hi all

@zigbert, pburn 3.4.1 is working well in slacko, no more freezing and I burnt 2 isos.

hope this helps

don
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 3214
Location: Ontario

PostPosted: Mon 03 Oct 2011, 16:53    Post subject:  

I tested pburn 341 and pmusic 216 together to see if worked.

I was able to burn an Audio CD (76 minutes)
but I came across a strange occurence.

I am using Exprimo SMP 5x8 and I use ymount to mount my drives.

When I first tried to burn an Audio CD I got the
error message in pburn's log
Code:
 
Using generic SCSI-3/mmc   CD-R/CD-RW driver (mmc_cdr).
Driver flags   : MMC-3 SWABAUDIO BURNFREE
Supported modes: TAO PACKET SAO SAO/R96P SAO/R96R RAW/R16 RAW/R96P RAW/R96R
Drive buf size : 1114112 = 1088 KB
Drive DMA Speed: 121720 kB/s 691x CD 87x DVD
FIFO size      : 12582912 = 12288 KB
wodim: No such file or directory. Cannot open '/media/300GB'.



I noticed that the error mentioned /media not the normal /mnt
and the label was used.




I changed the temporary storage location to /mnt/sda5
which is what the command 'df' in the terminal calls the
partition.

The burn then went ahead normally. There was no error message.


Is it possible the ymount confused pburn?
I will try pmount and see if there is difference.
________________________________________________

Last edited by don570 on Wed 05 Oct 2011, 20:23; edited 1 time in total
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Mon 03 Oct 2011, 17:41    Post subject:  

Don570 found behavior has been explained in Exprimo thread. It is due to one script in Exprimo.
Back to top
View user's profile Send private message 
zigbert


Joined: 29 Mar 2006
Posts: 5647
Location: Valåmoen, Norway

PostPosted: Wed 05 Oct 2011, 03:10    Post subject:  

Flash wrote:
I installed 3.4.1 and, just fooling around, clicked Tools -> Disc info with my multisession Puppy mini-DVD in the drive. Here's the result:
Does this happen for mini-DVDs or is it a general behavior for Disc info?

Mini-DVDs - what are all these strange medias you put in the tray ? I have never seen a mini-DVD or BD-RE Very Happy
Someone with knowledge should have built the Pburn thing.


Sigmund

_________________
Stardust resources
Back to top
View user's profile Send private message Visit poster's website 
zigbert


Joined: 29 Mar 2006
Posts: 5647
Location: Valåmoen, Norway

PostPosted: Wed 05 Oct 2011, 03:11    Post subject:  

Stripe wrote:
hi all

@zigbert, pburn 3.4.1 is working well in slacko, no more freezing and I burnt 2 isos.

hope this helps

don
Helps a lot for my stress-level. Smile
Thank you for reporting


Sigmund

_________________
Stardust resources
Back to top
View user's profile Send private message Visit poster's website 
zigbert


Joined: 29 Mar 2006
Posts: 5647
Location: Valåmoen, Norway

PostPosted: Wed 05 Oct 2011, 03:13    Post subject:  

pemasu wrote:
Don570 found behavior has been explained in Exprimo thread. It is due to one script in Exprimo.
Should I do something about this, or will you. I case it's my task, please point me to knowledge.


Thank you
Sigmund

_________________
Stardust resources
Back to top
View user's profile Send private message Visit poster's website 
don570


Joined: 10 Mar 2010
Posts: 3214
Location: Ontario

PostPosted: Wed 05 Oct 2011, 20:32    Post subject: ask Scottman  

Zigbert wrote:
Should I do something about this, or will you.


It's a script that Scottman wrote that is causing
the trouble, so I've asked Scottman to look into it.

The script is in the Startup folder and makes links for the
partitions. Apparently he did this to make
the open dialog box more friendly.

_________________________________________-
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 10936
Location: Arizona USA

PostPosted: Thu 06 Oct 2011, 01:31    Post subject:  

zigbert wrote:
Flash wrote:
I installed 3.4.1 and, just fooling around, clicked Tools -> Disc info with my multisession Puppy mini-DVD in the drive. Here's the result:
Does this happen for mini-DVDs or is it a general behavior for Disc info?

Tried the same thing with an old multisession DVD+RW. Should it make any difference if the disk is mounted or not?
Pburn Disc info for multisession 4.7 GB DVD+RW.jpg
 Description   
 Filesize   66.36 KB
 Viewed   377 Time(s)

Pburn Disc info for multisession 4.7 GB DVD+RW.jpg

Back to top
View user's profile Send private message 
zigbert


Joined: 29 Mar 2006
Posts: 5647
Location: Valåmoen, Norway

PostPosted: Thu 06 Oct 2011, 12:21    Post subject:  

Flash wrote:
Tried the same thing with an old multisession DVD+RW. Should it make any difference if the disk is mounted or not?
Mounted or unmounted should give the same result. I couldn't find any DVD-RW disc but tried both DVD-R and CD-RW to check my system. It works.... hmmm, does the sizebar (bottom left) show correct info, or .... ???


Sigmund

_________________
Stardust resources
Back to top
View user's profile Send private message Visit poster's website 
zigbert


Joined: 29 Mar 2006
Posts: 5647
Location: Valåmoen, Norway

PostPosted: Thu 06 Oct 2011, 12:27    Post subject: Re: ask Scottman  

don570 wrote:
The script is in the Startup folder and makes links for the partitions.
Okeeey, I see. So Pburn actually works. It shows the name of the directory. What more do you expect Very Happy

It is of course possible to ask Pburn to follow symlinks and show the actual directory. But this has other downsides..... user gets another result in the field than he/she defined, and that could confuse even more.


Sigmund

_________________
Stardust resources
Back to top
View user's profile Send private message Visit poster's website 
don570


Joined: 10 Mar 2010
Posts: 3214
Location: Ontario

PostPosted: Thu 06 Oct 2011, 20:35    Post subject:  

Here is the reply I got from Scottman about the script in Startup folder
/root/Startup/gtk-mnt-links
http://www.murga-linux.com/puppy/viewtopic.php?search_id=1288425248&t=67811&start=360

____________________________________________________
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 10936
Location: Arizona USA

PostPosted: Thu 06 Oct 2011, 23:29    Post subject:  

zigbert wrote:
Flash wrote:
Tried the same thing with an old multisession DVD+RW. Should it make any difference if the disk is mounted or not?
Mounted or unmounted should give the same result. I couldn't find any DVD-RW disc but tried both DVD-R and CD-RW to check my system. It works.... hmmm, does the sizebar (bottom left) show correct info, or .... ???

Did you check with a multisession DVD?
This is the same multisession Puppy DVD+RW as before. I haven't booted it or written anything new to it. The drive is a Blu-Ray burner, but I'm pretty sure that doesn't matter. I've seen the same thing from a DVD burner.
Pburn says multisession DVD+RW is empty.jpg
 Description   
 Filesize   64.78 KB
 Viewed   348 Time(s)

Pburn says multisession DVD+RW is empty.jpg

Back to top
View user's profile Send private message 
zigbert


Joined: 29 Mar 2006
Posts: 5647
Location: Valåmoen, Norway

PostPosted: Fri 07 Oct 2011, 13:36    Post subject:  

don570 wrote:
Here is the reply I got from Scottman about the script in Startup folder
/root/Startup/gtk-mnt-links
http://www.murga-linux.com/puppy/viewtopic.php?search_id=1288425248&t=67811&start=360

____________________________________________________
Great.
_________________
Stardust resources
Back to top
View user's profile Send private message Visit poster's website 
zigbert


Joined: 29 Mar 2006
Posts: 5647
Location: Valåmoen, Norway

PostPosted: Fri 07 Oct 2011, 13:38    Post subject:  

Flash wrote:
Did you check with a multisession DVD?
This is the same multisession Puppy DVD+RW as before. I haven't booted it or written anything new to it. The drive is a Blu-Ray burner, but I'm pretty sure that doesn't matter. I've seen the same thing from a DVD burner.
I will dig into my disc-chaos and see if I can find a DVD+RW disc. And no, I did not check multisession. Did you check the sizebar? Is it working correct for the discs not working in disc-information?


Sigmund

_________________
Stardust resources
Back to top
View user's profile Send private message Visit poster's website 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 10936
Location: Arizona USA

PostPosted: Fri 07 Oct 2011, 16:08    Post subject:  

zigbert wrote:
...Did you check the sizebar? Is it working correct for the discs not working in disc-information?

I checked the sizebar, and even posted a screenshot of it, like before. Now both screenshots have disappeared. Hmm.
Anyway, Pburn's sizebar showed the 4.7 GB multisession DVD+RW as completely empty, just as it did the 1.4 GB mini-DVD-RW (with scratch-resistant coating Smile .)
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 102 of 143 [2132 Posts]   Goto page: Previous 1, 2, 3, ..., 100, 101, 102, 103, 104, ..., 141, 142, 143 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1195s ][ Queries: 13 (0.0359s) ][ GZIP on ]