Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 03:59
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy 5.2.8 - Updated ISO Version 005 - APR 05 2012
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 23 of 190 [2845 Posts]   Goto page: Previous 1, 2, 3, ..., 21, 22, 23, 24, 25, ..., 188, 189, 190 Next
Author Message
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Fri 30 Sep 2011, 13:07    Post subject:  

playdayz wrote:

Here's something to test for possible inclusion in the next Instant Update.

http://diddywahdiddy.net/Puppy500/alsa_driver-1.0.24.pet

The latest Dillo 3.0.1 small & fast web browser

ftp://distro.ibiblio.org/puppylinux/pet_packages-lucid/dillo-3.0.1-lucid528.pet
.


playdayz thanks for the pets, been using dillo in 5x8 it's the fastest ever used. will test alsa_driver and report.
Back to top
View user's profile Send private message 
rerwin


Joined: 24 Aug 2005
Posts: 1529
Location: Maine, USA

PostPosted: Fri 30 Sep 2011, 14:12    Post subject:  

smokey01 wrote:
I'm not sure if the boot to desktop script was fixed in 528, it wasn't in 525.
Yes, 528 does not require any special preparation for the boot-to-desktop feature. It was recoded to avoid that.

Volhout, The remaster function is promarily for creating clean updated versions of puppy, with all the added packages for it. Remaster may or may not be accurate for added application packages, because it does not include everything an application might need. It does, however, remaster everything in the /usr directory. If you need more detail, please ask, here.
Richard
Back to top
View user's profile Send private message 
Hotdog


Joined: 29 Sep 2011
Posts: 109
Location: Georgia USA

PostPosted: Fri 30 Sep 2011, 18:37    Post subject:  

Smokey01, one of the links that you gave never showed up under any permutation of searching--and it is what I needed. Thank you!

Rerwin, getting added applications into a remaster is what I want. Thanks for the comment regarding that. I'll be especially watchful now for any extra effort that it may require. Having everything work from a remastered Live CD would be great. Second best would be to have all added apps visible in the new Live CD and use a companion .iso for an install.
Back to top
View user's profile Send private message 
smokey01


Joined: 30 Dec 2006
Posts: 1829
Location: South Australia

PostPosted: Fri 30 Sep 2011, 18:57    Post subject:  

Hotdog wrote:
Smokey01, one of the links that you gave never showed up under any permutation of searching--and it is what I needed. Thank you!

Rerwin, getting added applications into a remaster is what I want. Thanks for the comment regarding that. I'll be especially watchful now for any extra effort that it may require. Having everything work from a remastered Live CD would be great. Second best would be to have all added apps visible in the new Live CD and use a companion .iso for an install.


Hotdog it is possible to have a standard Lupu-528.iso then make your own private myapps.sfs file. This sfs file can be loaded at bootup and all the additional software will show up in your menus just like the default stuff.

Look here:
http://murga-linux.com/puppy/viewtopic.php?p=552668&sid=034da4c03875f89e8ecbadd4e21756bf#552668

Puppy is pretty cool.

_________________
Puppy Software <-> Distros <-> Puppy Linux Tips
Back to top
View user's profile Send private message Visit poster's website 
rerwin


Joined: 24 Aug 2005
Posts: 1529
Location: Maine, USA

PostPosted: Fri 30 Sep 2011, 22:44    Post subject: Feedback on alsa driver 1.0.24  

Larry,
In my investigation of the alsawizard and its use of retrovol, I see that the new driver version eliminates one of two error messages retrovol issues to /tmp/xerrs.log. This message is no longer produced:
    retrovol: control.c:400: snd_ctl_elem_read: Assertion `ctl && control && (control->id.name[0] || control->id.numid)' failed.
Yay! However, this one remains:
    Control hw:0 open error: No such file or directory
The speaker icon still disappears from the tray. Judging from lupu 5.2.5, the speaker should remain but with a tiny red X added to indicate "muted".

Now to track down why the hw:0 open fails.
Richard
Back to top
View user's profile Send private message 
Tman


Joined: 22 Jan 2011
Posts: 814
Location: Toronto

PostPosted: Sat 01 Oct 2011, 15:25    Post subject:  

I found a problem with this Puplet.

When I tried to mount a puppy ISO file by clicking on it I got an error message.
Upon further investigation, I noticed that the same thing happens for me in many modern puplets and was wondering if anyone out there knows of the solution to get puppy to mount an ISO file by clicking on it?
mount-fail.jpg
 Description   mount fails when clicking on the ISO file
 Filesize   8.62 KB
 Viewed   1470 Time(s)

mount-fail.jpg

Back to top
View user's profile Send private message 
Tman


Joined: 22 Jan 2011
Posts: 814
Location: Toronto

PostPosted: Sat 01 Oct 2011, 16:43    Post subject:  

runtt21 found the solution for me;

Apparently the problem is occuring because I only have 1 main partition on this computer and the ISO was on this same partition. The ISO file needs to be on a partition OTHER than /usr/mnt/home.

I don't not intend to make another partition on this hard-drive, but I copied an ISO file to a USB stick and tried mounting it from there by clicking on the file.
It work like a charm, so this problem is now solved. Smile

But it would be nice if the mounting option worked on the home drive.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5237
Location: Charleston S.C. USA

PostPosted: Sat 01 Oct 2011, 23:30    Post subject:  

Tman,

I can not duplicate your problem mounting ISO file.
I can put an ISO file anyplace and mount and open in Rox.
Sometimes Rox will error, but closing and restarting Rox corrects.

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
2byte

Joined: 09 Oct 2006
Posts: 357

PostPosted: Sun 02 Oct 2011, 02:01    Post subject:  

Playdayz,

Just a heads up, the JWM / Pupsave Hot Backup incompatibility has been resolved, and everything is smooth sailing now.

BTW, I notice that glxgears is producing about a 20% better fps than 511 with my built-in Radeon 200G and Xorg-High. Cool Lucid Puppy keeps getting better and better.

_________________

Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Sun 02 Oct 2011, 13:13    Post subject:  

I am helping to test Slacko from now until its release. I hope you will too. Thanks.

Puppy Projects -> Slacko B5 (currently)
Back to top
View user's profile Send private message 
Tman


Joined: 22 Jan 2011
Posts: 814
Location: Toronto

PostPosted: Sun 02 Oct 2011, 15:47    Post subject:  

bigpup wrote:
Tman,

I can not duplicate your problem mounting ISO file.
I can put an ISO file anyplace and mount and open in Rox.
Sometimes Rox will error, but closing and restarting Rox corrects.


That's wierd. Is your /mnt/home drive a Windows partition, like mine is? Or is it a linux partition?

EDIT: I just got a hunch (I am kinda psychic - either that or I am a loon). I renamed the folder where I keep my .iso files from ISO Files to ISO_Files and the mounting works. yay! Smile. So to problem is it doesn't like the the space character in the folder name.
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2540
Location: France

PostPosted: Sun 02 Oct 2011, 16:48    Post subject:  

Based on the 528, ASRI Edu 300 FR is available.
- ASRI Edu Teachers 300 (237Mb) http://www.murga-linux.com/puppy/viewtopic.php?t=68656
- ASRI Edu Kids Full 300 (679Mb) http://www.murga-linux.com/puppy/viewtopic.php?t=47805
Wink
Back to top
View user's profile Send private message Visit poster's website 
rerwin


Joined: 24 Aug 2005
Posts: 1529
Location: Maine, USA

PostPosted: Mon 03 Oct 2011, 00:34    Post subject: Fix for vanishing speaker icon  

Larry,
I am attaching patch-6, which is patch-5 plus an updated ALSA wizard. The wizard now restores the speaker icon and retrovol mixer after completing its operations. The icon will still disappear while the driver update process occurs, but reappears after the final two barks. Although I have not verified this, the icon should be restored even if you abort after electing to run the wizard; as a last resort, the speaker icon can be restored by restarting the X server.

In addition, its initial message to the user, taken from wary, give the option to abort the wizard without anything being changed internally -- the shutdown of all the sound drivers.

Can those of you concerned with sound card wizard issues please try the new patch package? For best results, consider including the alsa-driver package posted here:
http://www.murga-linux.com/puppy/viewtopic.php?p=569075#569075

I think this is the last outstanding sound issue at this point. So, now is a good time to report any further sound problems -- or any that I have left out.
Richard
lupu528-IU001_rerwin_patch-6.pet
Description  patch-5 plus upgraded ALSA wizard
pet

 Download 
Filename  lupu528-IU001_rerwin_patch-6.pet 
Filesize  887.41 KB 
Downloaded  239 Time(s) 
Back to top
View user's profile Send private message 
Atle

Joined: 19 Nov 2008
Posts: 283
Location: Oslo, Norway

PostPosted: Mon 03 Oct 2011, 11:56    Post subject:  

5.2.8 is really really great now. Its getting hard to find problems.

(embarrassing sound problem resolved and post edited) Very Happy
image-1.png
Description  The weird message(for me)
png

 Download 
Filename  image-1.png 
Filesize  36.88 KB 
Downloaded  211 Time(s) 
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
ASRI éducation


Joined: 09 May 2009
Posts: 2540
Location: France

PostPosted: Mon 03 Oct 2011, 16:36    Post subject:  

playdayz wrote:
Quote:
I get an error when launching Inkscape (installed via Quickpet).
cf. screenshot.

Hmmm. It starts for me, in Lucid 5.2.8 with the Instant Update 001 and the Super Multimedia Upgrade installed. It does throw some warnings in a terminal, but they are not the fatal bus error that you get.

I will have to experiment some more. Thanks.

ftp://distro.ibiblio.org/puppylinux/pet_packages-lucid/Inkscape-0.48.0-Lucid.pet

Try this. It is from portablelinuxapps.com. However, it still throws gtk warnings when it starts, but it *seems* not to throw any when it is running. Since that is the same thing that the 0.47 pet in Quickpet does, I am not totally optimistic. Inkscape is a nasty thing to compile because it needs a whole lot of dependencies--so I gave up on that.

Thanks because in playing with this I found the solution to the gtk errors I mentioned--Ubuntu has updated the libgtk used in Lucid and with the new one -> no errors.

Oh, I'll post it in a minute Wink

->->-> libgtk-2.20.1 <-<-<-

This is an update from Ubuntu and it prevents excessive numbers of gtk warnings being thrown by inkscape (not inkscape lite). I would bet it did other good things. It should be in the next update unless testers find problems. Thanks..

http://distro.ibiblio.org/puppylinux/pet-packages-lucid/libgtk-2.20.1-lucid528.pet
.

Hello playdayz,

Sorry for my lack of responsiveness, but I was busy with the development of ASRI Edu 300.

I tried the package Inkscape-0.48.0-Lucid.pet. It's ok, it works (but it is limited to English, I could not get him to accept french .mo).

I then added libgtk-2.20.1-lucid528.pet. Since this addition, when I launch Inkscape, I have no error message in the console.

Wink
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 23 of 190 [2845 Posts]   Goto page: Previous 1, 2, 3, ..., 21, 22, 23, 24, 25, ..., 188, 189, 190 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1276s ][ Queries: 13 (0.0358s) ][ GZIP on ]