Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Oct 2014, 06:57
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Engineering/Science/Simulation
geogebra - mathematics software for learning and teaching
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
jomazq

Joined: 29 Sep 2011
Posts: 7

PostPosted: Fri 30 Sep 2011, 03:00    Post_subject:  geogebra - mathematics software for learning and teaching
Sub_title: portable version works perfectly
 

found this .
http://www.geogebra.org/cms/en/portable

downloaded the linux 32 bit version, extracted and click inside to the .sh file. it's up and running without incident
Back to top
View user's profile Send_private_message 
recobayu


Joined: 15 Sep 2010
Posts: 112
Location: indonesia

PostPosted: Mon 23 Jul 2012, 00:29    Post_subject: geogebra beta 5 don't run in puppy  

hi everyone,especially mathematician..
i just found a geogebra beta 5 in this link:
http://download.opensuse.org/repositories/home:/heimdall78/xUbuntu_12.04/geogebra_4.9.25.0.orig.tar.gz

i tried to run that in ubuntu, and that's all right. however i can't run geogebra 5 beta in puppy.
i think the problem is in java.
can anyone solve this?
thanks in advance

_________________
myblog: http://muktyas.blogspot.com
Back to top
View user's profile Send_private_message 
muggins

Joined: 20 Jan 2006
Posts: 6687
Location: lisbon

PostPosted: Fri 10 Aug 2012, 21:34    Post_subject:  

Have you tried geogebra5-beta_4.9.35.0-28_all.deb?

Edit: This didn't work for me until I had a working openGL display driver.
Back to top
View user's profile Send_private_message 
recobayu


Joined: 15 Sep 2010
Posts: 112
Location: indonesia

PostPosted: Mon 13 Aug 2012, 04:19    Post_subject:  

muggins,where can i download the openGL.pet?
i downloaded geogebra5-beta_4.9.35.0-28_all.deb and no problem with 2d.
but the 3d still have a problem. is openGL == xorg_high pet?
thanks

_________________
myblog: http://muktyas.blogspot.com
Back to top
View user's profile Send_private_message 
muggins

Joined: 20 Jan 2006
Posts: 6687
Location: lisbon

PostPosted: Tue 14 Aug 2012, 08:54    Post_subject:  

You don't mention which puppyversion you have, or graphics chipset?

Anyway, (assuming you're using lupu variant):

Xorg_High-1.1-Lucid.pet
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Engineering/Science/Simulation
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0433s ][ Queries: 12 (0.0043s) ][ GZIP on ]