Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 23 Apr 2014, 13:10
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Puppy 4.3.1 -- bug reports and suggestions
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 21 of 21 [303 Posts]   Goto page: Previous 1, 2, 3, ..., 19, 20, 21
Author Message
kalisti

Joined: 11 May 2011
Posts: 23

PostPosted: Thu 16 Jun 2011, 15:15    Post subject:  

rjbrewer: Grand. Didn't know that. I'll assume that's the case.

Jasper: Yep, it's in menu > Desktop > Psync Time Server Synchroniser
Back to top
View user's profile Send private message 
greengeek

Joined: 20 Jul 2010
Posts: 2099
Location: New Zealand

PostPosted: Thu 22 Sep 2011, 03:47    Post subject:  

Kalisti - I think you have a flat (dead) battery on the motherboard of your computer. (even though it is not a laptop it still has a battery that supplies power to the system clock.

Try to find out what motherboard you have and we can help you locate the battery. Usually the battery looks like a silver coin, but sometimes it is a black rectangular box that looks like an integrated circuit chip.

Also, the other issues you mentioned sound like maybe your CD burning may have created an error in the code on the CD? Possibly try reburning puppy 4.3.1 to a new CD (choose the slowest burn speed) and see if you still have the same issues.
Back to top
View user's profile Send private message 
greengeek

Joined: 20 Jul 2010
Posts: 2099
Location: New Zealand

PostPosted: Thu 22 Sep 2011, 03:54    Post subject:  

Actually, now that I look at your posts again Kalisti, I think your RTC battery is probably good, but the circuit that the battery supplies power to is not continuing to count up after the power is turned off.

If it shows 5.30 when you turn the PC off, and 5.31 when you turn it back on, then it has remembered the actual time (so battery must be good enough to remember the turn off time) but has not incremented the time any further (so the clock counting circuit must be bad).

Never actually seen something like that before...but I would consider swapping out the motherboard unless you are convinced that this problem only occurs with Puppy, and not any other operating system too.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 21 of 21 [303 Posts]   Goto page: Previous 1, 2, 3, ..., 19, 20, 21
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0711s ][ Queries: 13 (0.0374s) ][ GZIP on ]