Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 17 Dec 2014, 19:33
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking
How to auto-connect when connection is lost? (Solved?)
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Author Message
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Tue 13 Sep 2011, 13:14    Post_subject:  

I guess that if you have luck then somebody who do know see your question but the chances is rather slim due to this:

How to auto-connect when connection is lost? (Solved?)


So people looking for to help others see that it is already solved so them
give my old thread very little priority.

If Flash or Beem or any other Moderator read this confirm that I can advice that it is better to start a new question in Beginners with same question or title slightly more precise than I gave it here.

Sadly I know too little to help you.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send_private_message 
MoebusNet

Joined: 04 Jun 2011
Posts: 89

PostPosted: Sat 17 Sep 2011, 07:57    Post_subject:    

This seems to be working for me:

Menu>Internet>Stay_Connected_To_The_Internet

I think this application is supposed to be for dial-up, but it seems to have solved for me my disconnect-every-few-minutes issue with connecting by wireless router. I'm using Lucid Puppy 5.28 frugal install to USB flash drive.

Hope this helps Smile

_________________
Acer Aspire One D255-2301 (N450 Atom @ 1.6 Ghz, 1 Gb RAM, 160 Gb HDD w/WinXP, ENE SD card reader, Alps touchpad) 5.28/5.3.1 via manual-frugal ext4 USB flash drive (4Gb) using GRUB4DOS
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0384s ][ Queries: 12 (0.0035s) ][ GZIP on ]