Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 03 Sep 2014, 03:41
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Drake Puppy feedback
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 6 of 6 [87 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6
Author Message
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Mon 01 Aug 2011, 23:33    Post subject: Re: No PAE on Pentium M ???  

gcmartin wrote:
rjbrewer wrote:
Pentium M 1.6ghz, single core.

"Unable to boot; kernel requires features not on your cpu: PAE".
I'm not a hardware specialist, but, could you provide some information on YOUR processor. As far as I know, ALL Intels since 1995 had PAE.

Could there be a BIOS option problem here? Or maybe a firmware problem?

Or, just maybe, Intel may NOT have included this is this run of Pentium M. You may want to check the Intel site or the PC's site for update to this OTB CPU feature.

Hope this helps


The processor is in my signature Dell laptop.

No! Not all intels had PAE.

Check number 41 in this list; check inspiron 8600 while you're at it.

http://wiki.osx86project.org/wiki/index.php/HCL_10.4.3/Portables#Dell_Inspiron_700m

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5727
Location: Kentucky

PostPosted: Wed 03 Aug 2011, 02:12    Post subject:  

been running Drake 0.3 on multi-session dvd for a while now. Nothing major to complain about.Everything working on boot and persistent.

-Computer-
Processor : 4x AMD Athlon(tm) II X4 620 Processor
Memory : 3883MB (194MB used)
Operating System : Unknown distribution
User Name : root (root)
Date/Time : Wed 03 Aug 2011 01:26:57 AM UTC
-Display-
Resolution : 1366x768 pixels
OpenGL Renderer : Unknown
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : HDA-Intel - HDA NVidia



VIDEO REPORT: Drake Puppy, version 0.3

Chip description:


Driver used by Xorg:
vesa

Video mode used by Xorg:
Resolution: Depth 24 Depth: "Display"

...the above also recorded in /tmp/report-video
#
Drake-0.3.png
 Description   
 Filesize   220.31 KB
 Viewed   1386 Time(s)

Drake-0.3.png

Back to top
View user's profile Send private message 
PANZERKOPF

Joined: 16 Dec 2009
Posts: 280
Location: Earth

PostPosted: Fri 12 Aug 2011, 17:48    Post subject:  

The library libxcb-xlib is missing. Ayttm and Gtkam (and maybe other apps) need it.
_________________
SUUM CUIQUE.
Back to top
View user's profile Send private message 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Mon 15 Aug 2011, 13:50    Post subject:  

missing something basic. manual frugal.
file system is fat32.
md5sum 57e2484cf31ff7f275c194d0b8025d7e drake-0.3.iso
wont boot.
fail to find puppy_drake_0.3.sfs.

Code:
title drake03 on sdb1
root (hd1,0)
kernel /drake03/vmlinuz psubdir=drake03 pfix=fsck
initrd /drake03/initrd.gz


copied puppy_drake_0.3.sfs to /mnt/sdb1/puppy_drake_0.3.sfs
still can't find it.
image-1.jpg
 Description   
 Filesize   14.31 KB
 Viewed   1150 Time(s)

image-1.jpg


_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send private message Visit poster's website 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Mon 15 Aug 2011, 14:28    Post subject:  

copied the whole directory as is above to sda2, file system ext3
booted with
Code:
title drake03 on sda2
root (hd0,1)
kernel /drake03/vmlinuz psubdir=drake03 pfix=fsck
initrd /drake03/initrd.gz

found all files. failed to startx. was an error message that disappeared before i could read it. did xorgwizard then xwin . booted to desktop. wifi connected in network wizard.

_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send private message Visit poster's website 
James C


Joined: 26 Mar 2009
Posts: 5727
Location: Kentucky

PostPosted: Tue 16 Aug 2011, 04:19    Post subject:  

Been running Drake Pup 0.3 from multi-session dvd on this old dual-core quite a bit too, once again nothing really to complain about.


VIDEO REPORT: Drake Puppy, version 0.3

Chip description:


Driver used by Xorg:
vesa

Video mode used by Xorg:
Resolution: Depth 24 Depth: "Display"

...the above also recorded in /tmp/report-video


-Computer-
Processor : 2x AMD Athlon(tm) 64 X2 Dual Core Processor 5200+
Memory : 3888MB (198MB used)
Operating System : Unknown distribution
User Name : root (root)
Date/Time : Tue 16 Aug 2011 03:32:57 AM UTC
-Display-
Resolution : 1440x900 pixels
OpenGL Renderer : Unknown
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : HDA-Intel - HDA NVidia


Kernel : Linux 2.6.39 (i686)
Compiled : #1 SMP Sun Jul 17 13:51:01 GMT-8 2011
C Library : GNU C Library version 2.12.1 (stable)
Default C Compiler : Unknown
Distribution : Unknown distribution
-Current Session-
Computer Name : puppypc

# free
total used free shared buffers
Mem: 3888080 439056 3449024 0 37748
Swap: 8294396 0 8294396
Total: 12182476 439056 11743420
#
Back to top
View user's profile Send private message 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Tue 16 Aug 2011, 11:42    Post subject:  

drake03 did some test on N wifi and driver preferences start @http://www.murga-linux.com/puppy/viewtopic.php?p=553561#553561

summary so far: drake03 doesnt like usb N wifi.
prefered driver update in drake03 is working.
havent needed or tried to blacklist.

_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Tue 16 Aug 2011, 18:42    Post subject:  

aarf wrote:
drake03 did some test on N wifi and driver preferences start @http://www.murga-linux.com/puppy/viewtopic.php?p=553561#553561

summary so far: drake03 doesnt like usb N wifi.
prefered driver update in drake03 is working.
havent needed or tried to blacklist.


Ah, it is good to know that the module preferences mechanism is working! Thanks for the feedback.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
sszindian


Joined: 24 Apr 2010
Posts: 601
Location: Pennsylvania U.S.

PostPosted: Tue 23 Aug 2011, 21:01    Post subject: Drake  

So far Drake has been preforming very well and it's a pleasure to be able to configure 'most' features to work in it.

Just one more feature I would like to see would be able to get one of the newer Iron-13 or Chromium-15 browsers to work in drake.

Nice job BK! Keep on it!

>>>---Indian------>
drake-desktop-1.png
 Description   
 Filesize   476.72 KB
 Viewed   474 Time(s)

drake-desktop-1.png


_________________
Cloud Computing For Every Puppy (a .pet)
http://murga-linux.com/puppy/viewtopic.php?t=69192
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 3049
Location: Mer méditerrannée (1 kms°)

PostPosted: Sun 14 Apr 2013, 15:11    Post subject: french keyboard never works  

french keyboard never works
tries unsuccessfull .
wizard
pkeys=fr at boot
setxkbmap -layout fr in terminal

what can i do now
Back to top
View user's profile Send private message Yahoo Messenger 
Pelo


Joined: 10 Sep 2011
Posts: 3049
Location: Mer méditerrannée (1 kms°)

PostPosted: Mon 15 Apr 2013, 03:42    Post subject: Choice of saves at boot
Subject description: Twice the same one =?
 

Au démarrage, il y a deux fois la sauvegarde mageia (choix 1 , choix 2 alors qu’il n’y a qu’une sauvegarde).
In kickoff, there is twice the same savefile (choice 1, choice 2 while there is only one Savefile). first time that i see this.
Back to top
View user's profile Send private message Yahoo Messenger 
Pelo


Joined: 10 Sep 2011
Posts: 3049
Location: Mer méditerrannée (1 kms°)

PostPosted: Mon 15 Apr 2013, 05:17    Post subject: the volume of sound 'speaker ' deactivates  

the volume of sound 'speaker ' deactivates ( precisely downs to level zero)
Back to top
View user's profile Send private message Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 6 of 6 [87 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0803s ][ Queries: 13 (0.0102s) ][ GZIP on ]