Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Oct 2014, 04:50
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
MP250 - printer works, scanner doesn't
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
Liboicl

Joined: 15 Feb 2010
Posts: 90

PostPosted: Sun 21 Aug 2011, 23:01    Post_subject:  MP250 - printer works, scanner doesn't  

I bought this device for college and I have the printing working perfectly. However, the scanner refuses to work. I compiled all of the drivers and scangearmp from source. The scanner makes noise, but the program(s) lock up. I ran it through scanimage -T and it passed all tests.
I am running FatDog64 5.11.
It might be helpful to know that I had to issue
autoreconf -fi
before scangearmp would work.

Also, I downloaded the lastest sane backends and copied them over. I also have libusb and the development files on my computer.
Back to top
View user's profile Send_private_message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9159
Location: Stratford, Ontario

PostPosted: Sun 21 Aug 2011, 23:18    Post_subject:  

Go here and get the pixma-backend-fd64-1.0.21.pet.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0357s ][ Queries: 12 (0.0039s) ][ GZIP on ]