Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 23 Sep 2014, 22:38
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Slacko Beta 1
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 10 of 19 [281 Posts]   Goto page: Previous 1, 2, 3, ..., 8, 9, 10, 11, 12, ..., 17, 18, 19 Next
Author Message
James C


Joined: 26 Mar 2009
Posts: 5762
Location: Kentucky

PostPosted: Sat 20 Aug 2011, 01:12    Post subject:  

Just changed hard drives in an old box so might as well test out Slacko while making sure the hardware works.Slacko Beta 1 live pfix=ram.Sound,internet and display all working on initial boot.Strangely, the ps/2 mouse isn't working...... just grabbed a nearby usb mouse.Mouse was working in that evil Windows before I booted Slacko. Laughing


VIDEO REPORT: Slacko Puppy, version 4.99.1

Chip description:
00:02.0 VGA compatible controller: Intel Corporation 82865G Integrated Graphics Controller (rev 02)

Driver used by Xorg:
intel

Video mode used by Xorg:
Resolution: "1024x768" Depth: Depth 24

...the above also recorded in /tmp/report-video


-Computer-
Processor : 2x Intel(R) Pentium(R) 4 CPU 3.00GHz
Memory : 1026MB (198MB used)
Operating System : Unknown distribution
User Name : root (root)
Date/Time : Sat 20 Aug 2011 12:27:54 AM CDT
-Display-
Resolution : 1024x768 pixels
OpenGL Renderer : Unknown
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : ICH4 - Intel ICH5


# free
total used free shared buffers
Mem: 1026080 493712 532368 0 58024
Swap: 0 0 0
Total: 1026080 493712 532368
#

Last edited by James C on Sat 20 Aug 2011, 01:17; edited 1 time in total
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5762
Location: Kentucky

PostPosted: Sat 20 Aug 2011, 01:16    Post subject:  

01micko wrote:
Ok, settled, seamonkey it is.


Glad you chose to continue with SeaMonkey.It appears that Firefox 6 is a real ram hog.
Back to top
View user's profile Send private message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Sat 20 Aug 2011, 01:48    Post subject:  

Quote:
Strangely, the ps/2 mouse isn't working


Press f12
Setup/mouse keyboard wizard
and then set to ps2 using arrow keys

. . . any help?

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Sat 20 Aug 2011, 01:49    Post subject:  

James C wrote:
01micko wrote:
Ok, settled, seamonkey it is.


Glad you chose to continue with SeaMonkey.It appears that Firefox 6 is a real ram hog.


F6 also breaks some extensions, and my feeling is that the release cycle is now too frequent for a built-in browser.

_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5762
Location: Kentucky

PostPosted: Sat 20 Aug 2011, 02:54    Post subject:  

Lobster wrote:
Quote:
Strangely, the ps/2 mouse isn't working


Press f12
Setup/mouse keyboard wizard
and then set to ps2 using arrow keys

. . . any help?


Good idea but no help.Wouldn't work in Lucid 528 either but no problem in xp.
Not certain but this may be the first time I've tried any Linux on this thing. Laughing
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5762
Location: Kentucky

PostPosted: Sat 20 Aug 2011, 03:06    Post subject:  

Must just be some hardware that doesn't like Linux........tried Mageia, ps/2 mouse is a no go there too.But naturally,no problem in XP. Laughing
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7802
Location: qld

PostPosted: Sat 20 Aug 2011, 04:52    Post subject:  

seamonkey-2.3

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-slacko/seamonkey-2.3.pet 17M

devs who want the dev package just go to ibiblio and grab it.

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 7802
Location: qld

PostPosted: Sat 20 Aug 2011, 05:17    Post subject:  

JonT wrote:
Yet another Brookdale (rev 03) report. My chip versions just might be the nastiest. I admire your tenacity in trying to make these chips/drivers behave. Please note that I am not complaining; the retro kernel versions satisfy my modest needs but it is fun to try the new puppies. For the newer kernels, including slacko, I get a desktop for about 50% of boots but fortunately X restarts reliably. "Intel" and "vesa" drivers work. If it boots, it works well. Wireless with ath5k driver and SNS is fine.

Manual frugal install, booted pfix=ram, installed netpbm-10.34-w5.pet.

Just a couple of items for "polish" ... It appears that the FlatOrange theme needs a "qp-icon.png", for the slickpet icon, not an svg version to be copied into the pixmaps folder. (Guessing here, I don't really know how it is supposed to work, but making a qp-icon.png works.)

Once the FlatOrange icons are chosen, the folder icons in several folders (e.g. / and /usr don't get updated when a different icon set is chosen. Perhaps the netpbm pet isn't quite right?

The min/max speed settings for my synaptics touchpad continue to be set to about 3/10, about a factor of ten higher than with other puppies.


The slickpet icon bug is fixed. It was a miss naming of the icon, not compatible with the orange icons, but affecting all sets.

As for the folders, I think that issue has been around for a long time, just no one has reported it. An X restart will fix it.

I'll recompile synaptics again.. this is a big problem.

Thanks

EDIT: ok, synaptics xorg driver is recompiled, latest version

You will at least need an X restart, a reboot wouldn't hurt

EDIT2: attachment removed

_________________
Woof Mailing List | keep the faith Cool |

Last edited by 01micko on Sat 20 Aug 2011, 17:12; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
smokey01


Joined: 30 Dec 2006
Posts: 1819
Location: South Australia

PostPosted: Sat 20 Aug 2011, 06:13    Post subject:  

01micko wrote:
seamonkey-2.3

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-slacko/seamonkey-2.3.pet 17M

devs who want the dev package just go to ibiblio and grab it.


Excellent choice!

_________________
Puppy Software <-> Distros <-> Puppy Linux Tips
Back to top
View user's profile Send private message Visit poster's website 
shinobar


Joined: 28 May 2009
Posts: 2630
Location: Japan

PostPosted: Sat 20 Aug 2011, 06:59    Post subject: petget freeze  

Petget freezes at installing any pets under PUPMODE=13(flash).
It freezes at line 230 in installpkg.sh:
Code:
  busybox mount -t aufs -o remount,udba=reval unionfs / #remount with faster evaluation mode.

Slacko alpha and also beta 1.

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
rcrsn51


Joined: 05 Sep 2006
Posts: 9126
Location: Stratford, Ontario

PostPosted: Sat 20 Aug 2011, 08:33    Post subject:  

James C wrote:
Strangely, the ps/2 mouse isn't working.

I checked Slacko with a PS/2 mouse and it worked fine.
Back to top
View user's profile Send private message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Sat 20 Aug 2011, 08:39    Post subject:  

James C wrote:
Must just be some hardware that doesn't like Linux........tried Mageia, ps/2 mouse is a no go there too.But naturally,no problem in XP. Laughing


Not sure if the fix mentioned in the comments was implemented?
http://bkhome.org/blog/?viewDetailed=00418

I am using a joint PS/2 and usb mouse connector. If the PS/2 does not work I switch to USB. PS/2 has been working OK in Slacko for me.

Glad to hear it working OK on your
Micky mouse operating system Wink

Hope we can get it working . . .

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Sat 20 Aug 2011, 10:10    Post subject:  


logo upload
more welcome Cool
slacko2.png
Description 
png

 Download 
Filename  slacko2.png 
Filesize  20.79 KB 
Downloaded  230 Time(s) 

_________________
Puppy WIKI

Last edited by Lobster on Sun 21 Aug 2011, 05:52; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
majorfoo

Joined: 07 Mar 2011
Posts: 445
Location: Wish I knew

PostPosted: Sat 20 Aug 2011, 10:44    Post subject:  

01micko wrote:
seamonkey-2.3

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-slacko/seamonkey-2.3.pet 17M

devs who want the dev package just go to ibiblio and grab it.


Just a heads up- This version of Seamonkey-2.3 will not work in two headed dog, three headed dog or 528 final. Several missing libraries.

FYI
majorfoo
Back to top
View user's profile Send private message 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Sat 20 Aug 2011, 12:48    Post subject:  

01micko wrote:
Dave .. you can retrofit

Go to PPM and type "xcb*" in the search box, then choose xcb-utils, restart X when complete, it's only a small lib


Ah Ah... same flashy flashy stuff Sad

_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 10 of 19 [281 Posts]   Goto page: Previous 1, 2, 3, ..., 8, 9, 10, 11, 12, ..., 17, 18, 19 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1091s ][ Queries: 13 (0.0076s) ][ GZIP on ]